<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Bold News Child 1.0.2">
<head>
<meta property="twitter:card" content="summary"><meta property="og:title" content="Historic day: Sam Newby, Terrance Freeman take leadership of Jacksonville City Council" /><meta property="og:type" content="article" /><meta property="og:url" content="https://floridapolitics.com/archives/437809-newby-freeman/" /> <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Historic day: Sam Newby, Terrance Freeman take leadership of Jacksonville City Council</title>
<meta name="description" content="Two Black men will lead Jacksonville&#039;s City Council for the first time." />
<link rel="canonical" href="https://floridapolitics.com/archives/437809-newby-freeman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Historic day: Sam Newby, Terrance Freeman take leadership of Jacksonville City Council" />
<meta property="og:description" content="Two Black men will lead Jacksonville&#039;s City Council for the first time." />
<meta property="og:url" content="https://floridapolitics.com/archives/437809-newby-freeman/" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:published_time" content="2021-06-24T17:28:06+00:00" />
<meta property="og:image" content="https://floridapolitics.com/wp-content/uploads/2021/06/terrnrce-freeman-sam-newby.jpg" />
<meta property="og:image:width" content="1606" />
<meta property="og:image:height" content="965" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AGGancarski" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="A.G. Gancarski" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://floridapolitics.com/#website","url":"https://floridapolitics.com/","name":"Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government.","description":"","potentialAction":[{"@type":"SearchAction","target":"https://floridapolitics.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://floridapolitics.com/archives/437809-newby-freeman/#primaryimage","inLanguage":"en-US","url":"https://floridapolitics.com/wp-content/uploads/2021/06/terrnrce-freeman-sam-newby.jpg","contentUrl":"https://floridapolitics.com/wp-content/uploads/2021/06/terrnrce-freeman-sam-newby.jpg","width":1606,"height":965,"caption":"New Jacksonville City Council leadership."},{"@type":"WebPage","@id":"https://floridapolitics.com/archives/437809-newby-freeman/#webpage","url":"https://floridapolitics.com/archives/437809-newby-freeman/","name":"Historic day: Sam Newby, Terrance Freeman take leadership of Jacksonville City Council","isPartOf":{"@id":"https://floridapolitics.com/#website"},"primaryImageOfPage":{"@id":"https://floridapolitics.com/archives/437809-newby-freeman/#primaryimage"},"datePublished":"2021-06-24T17:28:06+00:00","dateModified":"2021-06-24T17:28:06+00:00","author":{"@id":"https://floridapolitics.com/#/schema/person/4c189770cad356033cadf2be466c7de8"},"description":"Two Black men will lead Jacksonville's City Council for the first time.","breadcrumb":{"@id":"https://floridapolitics.com/archives/437809-newby-freeman/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://floridapolitics.com/archives/437809-newby-freeman/"]}]},{"@type":"BreadcrumbList","@id":"https://floridapolitics.com/archives/437809-newby-freeman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://floridapolitics.com/","url":"https://floridapolitics.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://floridapolitics.com/archives/437809-newby-freeman/#webpage"}}]},{"@type":"Person","@id":"https://floridapolitics.com/#/schema/person/4c189770cad356033cadf2be466c7de8","name":"A.G. Gancarski","image":{"@type":"ImageObject","@id":"https://floridapolitics.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=96&d=mm&r=g","caption":"A.G. Gancarski"},"description":"A.G. Gancarski has been a correspondent for FloridaPolitics.com since 2014. In 2018, he was a finalist for an Association of Alternative Newsweeklies \"best political column.\" He can be reached at AG@FloridaPolitics.com","sameAs":["https://twitter.com/AGGancarski"],"url":"https://floridapolitics.com/archives/author/gancarski/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Historic day: Sam Newby, Terrance Freeman take leadership of Jacksonville City Council Comments Feed" href="https://floridapolitics.com/archives/437809-newby-freeman/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://floridapolitics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://floridapolitics.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://floridapolitics.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news-child/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.7.2' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css' href='https://floridapolitics.com/wp-content/themes/bold-news/print.css?ver=5.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css' href='https://floridapolitics.com/wp-content/themes/bold-news/magnific-popup.css?ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css' href='https://floridapolitics.com/wp-content/themes/bold-news/framework/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://floridapolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-news/bt_elements.js?ver=5.7.2' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-page-builder/script_fe.js?ver=3.1.4' id='bt_bb_fe-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.7.2' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.7.2' id='bt_cc_main-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "https://floridapolitics.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://floridapolitics.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=5.7.2' id='bold-news-header-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0' id='_gf_placeholders-js'></script>
<link rel="https://api.w.org/" href="https://floridapolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floridapolitics.com/wp-json/wp/v2/posts/437809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floridapolitics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pcPG06-1PTr' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F437809-newby-freeman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F437809-newby-freeman%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-1SC02PT8P8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1SC02PT8P8');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="32x32" />
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<meta name="msapplication-TileImage" content="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-437809 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight aa-prefix-flori-" data-autoplay="0">
<div class="btPageWrap" id="top">
<header class="mainHeader btClear gutter ">
<div class="port">
<div class="topBar btClear">
<div class="topBarPort btClear">
<div class="topTools btTopToolsLeft btTextLeft">
<span id="time60d4ce418bb42" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span data-ico-fa="&#xf073;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent">
<span class="btIconWidgetTitle">June 24, 2021</span>
</span>
</span> </div>
<div class="topTools btTopToolsRight btTextRight">
<a href="https://floridapolitics.com/podcasts/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf2ce;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Podcasts</span></span></a><a href="http://influencemagazineflorida.com/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf02d;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Influence Magazine</span></span></a> </div>
</div>
</div>
<div class="btLogoArea menuHolder btClear">
<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<div class="logo">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a> </span>
</div>
<div class="topBarInLogoArea">
<div class="topBarInLogoAreaCell">
<div class="widget-odd widget-last widget-first widget-1 large-banner btTopBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_408124"><a href="https://www.mosaicfloridaphosphate.com/"><img class="alignnone size-full wp-image-408126" src="https://floridapolitics.com/wp-content/uploads/2021/03/Mosaic-Banner_970-x-90_v2.png" alt="" width="970" height="90" /></a></div></div>
</div>
</div> </div>
</div>
</div><div class="btBelowLogoArea btClear"> <div class="menuPort">
<div class="logoBelowInline">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>
</span>
</div>
<div class="topBarInMenu">
<div class="topBarInMenuCell">
<a href="https://www.facebook.com/flpolitics" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/Fla_Pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://www.instagram.com/fla_pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf16d;" class="btIcoHolder"></span></span></span></a><div class="widget-even widget-last widget-4 btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
<div class="btSearchInner gutter" role="search">
<div class="btSearchInnerContent port">
<form action="https://floridapolitics.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
<button type="submit" data-icon="&#xf105;"></button>
</form>
<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
</div>
</div></div></div> </div>
</div>
<nav>
<ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="https://floridapolitics.com/">Home</a></li><li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-427709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427709"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-427708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427708"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li></ul></li><li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-392318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392318"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="btContentWrap btClear">
<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover  btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/06/terrnrce-freeman-sam-newby.jpg)" data-parallax="0" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/jax/" class="btArticleCategory cat-item-31258">Jax</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">Historic day: Sam Newby, Terrance Freeman take leadership of Jacksonville City Council<div class='headline_feat_image_caption'>New Jacksonville City Council leadership.</div></span></h1></div></header></div></section> <div class="btBlogHeaderContent">
<section id="bt_section60d4ce419093c" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"></div></div></div></div></div></section> </div> <div class="btContentHolder">
<div class="btContent">
<article class="boldSection btArticle gutter divider btArticleWithSideInfo post-437809 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-jax tag-jacksonville-city-council tag-sam-newby tag-terrance-freeman btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium"><div class="dash"></div><div class="btSubTitle"><a href="https://floridapolitics.com/archives/author/gancarski/" class="btArticleAuthor"> <img alt='' src='https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />A.G. Gancarski</a><span class="btArticleDate">June 24, 2021</span><span class="btArticleReadingTime">6<span>min</span></span><a href="https://floridapolitics.com/archives/437809-newby-freeman/#comments" class="btArticleComments">1</a></div></header><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://floridapolitics.com/archives/437809-newby-freeman/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/intent/tweet?text=https://floridapolitics.com/archives/437809-newby-freeman/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://floridapolitics.com/archives/437809-newby-freeman/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoVK"><a href="https://vkontakte.ru/share.php?url=https://floridapolitics.com/archives/437809-newby-freeman/" target="_self" data-ico-fa="&#xf189;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoWhatsApp"><a href="https://api.whatsapp.com/send?text=https://floridapolitics.com/archives/437809-newby-freeman/" target="_self" data-ico-fa="&#xf232;" class="btIcoHolder"></a></span><div class="btTags"><ul><li><a href="https://floridapolitics.com/archives/tag/jacksonville-city-council/">jacksonville city council</a></li><li><a href="https://floridapolitics.com/archives/tag/sam-newby/">Sam Newby</a></li><li><a href="https://floridapolitics.com/archives/tag/terrance-freeman/">Terrance Freeman</a></li></ul></div></div>

<div class="btRelatedPosts">
<h3><span>Related Articles</span></h3>
<div class="boldRow">
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostBackgroundImage" style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/05/sugar-farming-Large-640x390.jpeg); ">
<a href="https://floridapolitics.com/archives/437873-federal-judge-halts-aid-to-minority-farmers/" title="Federal judge halts aid to minority farmers" target="_blank"></a>
</div>
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/federal/" class="btArticleCategory cat-item-47158">Federal</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/437873-federal-judge-halts-aid-to-minority-farmers/" title="Federal judge halts aid to minority farmers" target="_blank">Federal judge halts aid to minority farmers</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/south-florida/" class="btArticleCategory cat-item-47160">South Florida</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/437861-officials-awaiting-answers-in-surfside-condo-collapse/" title="Officials awaiting answers in Surfside condo collapse" target="_blank">Officials awaiting answers in Surfside condo collapse</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/apolitical/" class="btArticleCategory cat-item-47159">APolitical</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/435015-recreational-bay-scallop-season-kicks-off-as-biologists-work-to-maintain-population/" title="Did you know Florida hosts a Scallop Rodeo?" target="_blank">Did you know Florida hosts a Scallop Rodeo?</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
</div>
</div>
</div><div class="btArticleContent"><div class="btRegularMediaPosition"><div class="btMediaBox btCarouselSmallNav"><div class="boldPhotoSlide "><div class="bpbItem"><img src="https://floridapolitics.com/wp-content/uploads/2021/06/terrnrce-freeman-sam-newby-1280x769.jpg" alt="terrence freeman sam newby"></div></div></div></div><div class="btArticleExcerpt">Two Black men will lead Jacksonville&#039;s City Council for the first time.</div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p style="text-align: justify;">For the first time in the history of the city of Jacksonville, Black men serve simultaneously as City Council President and Vice President.</p>
<p style="text-align: justify;">On Thursday, <strong>Sam Newby</strong> assumed the presidency of the Council, and <strong>Terrance Freeman</strong> took over the vice presidency.</p>
<p style="text-align: justify;">Both men were chosen by their peers on the Council earlier this Spring.</p>
<p style="text-align: justify;">Newby and Freeman are the first Black council members to serve simultaneously as President and Vice President, and seemingly are positioned to be the prime legislative partners for Mayor <strong>Lenny Curry</strong> during the second-term Republican’s final two years in office.</p>
<p style="text-align: justify;">Newby vowed to &#8220;work well&#8221; with the Curry administration, while advancing goals including eliminating &#8220;food deserts,&#8221; bolstering parks and community centers, grants for small and minority businesses, and developing Downtown.</p><div class="flori-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-694979381"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_416656"><a href="https://www.flbog.edu/fuelingfloridasfuture/"><img loading="lazy" class="alignnone size-full wp-image-416657" src="https://floridapolitics.com/wp-content/uploads/2021/04/210318_Florida-Board-of-Governors_Fueling-Floridas-Future_Simple-Math-Display-Ad_728x90-13-1.gif" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;">The second-term Councilman was first elected to his at-large Group 5 seat in 2015, winning narrowly over Democrat <strong>Ju’Coby Pittman</strong> with about $10,000 to fund his citywide campaign. From those modest beginnings, he cruised to reelection in 2019. And now, he has been unanimously chosen to head the city&#8217;s legislative body.</p>
<p style="text-align: justify;">Newby, who was diagnosed with COVID-19 last year and hospitalized, said &#8220;God brought me from the patient to the Presidency.&#8221;</p>
<p style="text-align: justify;">&#8220;Without Him I wouldn&#8217;t be standing here today,&#8221; Newby said, again crediting God from bringing him from 45th Street and Cleveland Road to the presidency of the City Council.</p>
<p style="text-align: justify;">Newby recognized <strong>Warren Jones</strong>, the second African American Council president who now serves on the School Board.</p>
<p style="text-align: justify;">&#8220;If it wasn&#8217;t for you, I wouldn&#8217;t be here right now,&#8221; Newby said, recognizing Jones, former President <strong>Earl Johnson</strong>, and former Sheriff <strong>Nat Glover</strong> as trailblazers and true leaders.</p><div class="flori-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-52534995"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_412491"><a href="https://goto.effectv.com/SE_FL_ONAD_21Q103_2021-Elections_FloridaPoliticscom-LP.html"><img loading="lazy" class="alignnone size-full wp-image-412492" src="https://floridapolitics.com/wp-content/uploads/2021/03/Political2021_728x90_A.jpg" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;">The new President also recognized his mother, &#8220;the queen of my heart.&#8221;</p>
<p style="text-align: justify;">&#8220;This is for you, mom. This is for you,&#8221; Newby said. &#8220;And I promise you with all my heart, I&#8217;m going to do what&#8217;s right.&#8221;</p>
<p style="text-align: justify;">Newby noted that his mother, when she came to Jacksonville, couldn&#8217;t enter City Hall.</p>
<p style="text-align: justify;">&#8220;And now, Mama, your son is leading the City Council. The same building you couldn&#8217;t come in your son is leading,&#8221; Newby said.</p>
<p style="text-align: justify;">Freeman, like the new President, is also an at-large Council member.</p>
<p style="text-align: justify;">A former Council assistant, he was appointed by then-Gov. <strong>Rick Scott</strong> to fill an unexpired term in 2018. He was elected to a citywide seat in 2019, which he ran for. He is eligible to run again in 2023.</p>
<p style="text-align: justify;">An emotional Freeman noted the day marked the &#8220;halftime&#8221; of the term, one with its share of &#8220;tense situations.&#8221; He called for a &#8220;halftime reset for the Council that&#8217;s had its differences&#8221; and unity behind Newby, and vowed to be a &#8220;trusting friend&#8221; and a &#8220;willing partner&#8221; as Newby&#8217;s &#8220;Number 2.&#8221;</p>
<p style="text-align: justify;">&#8220;The first half has certainly had its ups and downs for our collegial body, but at its best, we can do amazing things together,&#8221; said Freeman, who won by a close 10-9 vote.</p>
<p style="text-align: justify;">Outgoing Council President Hazouri offered closing remarks on a &#8220;year like no other,&#8221; including the pandemic, social unrest, and a lung transplant for the former Mayor, a Democrat, who sought the top job as a capstone to his career.</p>
<p style="text-align: justify;">Challenges such as redistricting, started in the Hazouri year, will be concluded under Republican leadership. But the day was about history as much as it was the future, as the host noted.</p>
<p style="text-align: justify;">&#8220;Let&#8217;s not gloss over how historic, how monumental this is,&#8221; said emcee Rev. <strong>Mark Griffin</strong>, a former candidate for the state legislature. &#8220;Our president and our vice president are two God-fearing young Black men.&#8221;</p>
<p style="text-align: justify;">&#8220;Jacksonville. Two African American young men,&#8221; Griffin emphasized. &#8220;This was not some affirmative action vote. Their peers say they are confident. They are well-qualified. They are ready.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">For the first time in Jacksonville history, our City Council will be led by two African-American members.</p>
<p>Congratulations to new Council President Sam Newby and new Vice President Terrance Freeman. We are looking forward to your leadership and guidance in the coming year. <a href="https://t.co/ukDqfndwUW">pic.twitter.com/ukDqfndwUW</a></p>
<p>&mdash; City of Jacksonville (COJ) (@CityofJax) <a href="https://twitter.com/CityofJax/status/1408106729011695616?ref_src=twsrc%5Etfw">June 24, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="post-views post-437809 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">111</span>
</div></div></div></div></div></div></div></div></div></article>
<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
<div class="port">
<div class="boldRow">
<div class="rowItem col-sm-12 btAboutAutor">
<div class="btAboutAuthor"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4>A.G. Gancarski</h4>
<p>A.G. Gancarski has been a correspondent for FloridaPolitics.com since 2014. In 2018, he was a finalist for an Association of Alternative Newsweeklies "best political column." He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d594929593b9baa7bcb1b485bab9bca1bcb6a6fbb6bab8">[email&#160;protected]</a></p>
<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
<div class="aaSocial">
<a href="https://floridapolitics.com/archives/author/gancarski/" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon"><span class="btnInnerText">VIEW ALL POSTS</span></a>
<span class="btIco btIcoDefaultType btIcoExtraSmallSize btIcoTwitter"><a href="http://AGGancarski" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span>
</div>
</div>
</div> </div>
</div>
</div>
</section>
<section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://floridapolitics.com/archives/437854-lawmakers-offer-support-promise-resources-after-surfside-condo-collapse/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/06/800-30-160x160.jpeg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Lawmakers offer support, promise resources after Surfside condo collapse</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="https://floridapolitics.com/archives/435015-recreational-bay-scallop-season-kicks-off-as-biologists-work-to-maintain-population/"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">Did you know Florida hosts a Scallop Rodeo?</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2017/07/Hero_Scalloping-150x150.jpg');"></span></span></a></h4></div></div><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">
<h4>
One comment	</h4>
<ul class="comments">
<li class="comment even thread-even depth-1" id="li-comment-158503">
<article id="comment-158503" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/174ccc4fa1198b7b247f2933769e474a?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">Charles</span></h5><p class="posted">June 24, 2021 at 1:32 pm</p> </div>
<div class="comment">
<p>You&#8217;re so so clueless and blinded by your own hypocrisy and bias<br />
It&#8217;s not about black men &#8211; its about good men.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-158503' data-commentid="158503" data-postid="437809" data-belowelement="comment-158503" data-respondelement="respond" data-replyto="Reply to Charles" aria-label='Reply to Charles'>Reply</a></p> </div>
</div>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/437809-newby-freeman/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
<p><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
<p><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='437809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fa45e1d99" /></p><input type="hidden" id="ak_js" name="ak_js" value="3" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div></div></div></div></section> </div>
<aside class="btSidebar btTextLeft"><div class="widget-odd widget-first widget-1 btBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_427678"><a href="https://piff.net/legislature-passes-auto-insurance-rate-increase/"><img class="alignnone size-full wp-image-427680" src="https://floridapolitics.com/wp-content/uploads/2021/05/Brakes-on-PIP-Repeal-300x500-PIFF-2021-Ad-1.png" alt="" width="300" height="500" /></a></div></div>
</div>
</div>
<div class="widget-even widget-2 btBox widget_recent_entries">
<h4><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://floridapolitics.com/archives/437873-federal-judge-halts-aid-to-minority-farmers/">Federal judge halts aid to minority farmers</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/437861-officials-awaiting-answers-in-surfside-condo-collapse/">Officials awaiting answers in Surfside condo collapse</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/435015-recreational-bay-scallop-season-kicks-off-as-biologists-work-to-maintain-population/">Did you know Florida hosts a Scallop Rodeo?</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/437809-newby-freeman/" aria-current="page">Historic day: Sam Newby, Terrance Freeman take leadership of Jacksonville City Council</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/437854-lawmakers-offer-support-promise-resources-after-surfside-condo-collapse/">Lawmakers offer support, promise resources after Surfside condo collapse</a>
</li>
</ul>
</div><div class="widget-odd widget-last widget-3 btBox widget_categories"><h4><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-67326"><a href="https://floridapolitics.com/archives/category/2022/">2022</a>
</li>
<li class="cat-item cat-item-76061"><a href="https://floridapolitics.com/archives/category/america-in-crisis/">America in Crisis</a>
</li>
<li class="cat-item cat-item-47159"><a href="https://floridapolitics.com/archives/category/apolitical/">APolitical</a>
</li>
<li class="cat-item cat-item-73115"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a>
</li>
<li class="cat-item cat-item-72116"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a>
</li>
<li class="cat-item cat-item-58632"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a>
</li>
<li class="cat-item cat-item-82684"><a href="https://floridapolitics.com/archives/category/epilogue-trump/">Epilogue-Trump</a>
</li>
<li class="cat-item cat-item-47158"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a>
</li>
<li class="cat-item cat-item-86659"><a href="https://floridapolitics.com/archives/category/gaetzgate/">Gaetzgate</a>
</li>
<li class="cat-item cat-item-160"><a href="https://floridapolitics.com/archives/category/headlines/">Headlines</a>
</li>
<li class="cat-item cat-item-64"><a href="https://floridapolitics.com/archives/category/influence/">Influence</a>
</li>
<li class="cat-item cat-item-31258"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a>
</li>
<li class="cat-item cat-item-161"><a href="https://floridapolitics.com/archives/category/local/">Local</a>
</li>
<li class="cat-item cat-item-31259"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a>
</li>
<li class="cat-item cat-item-70700"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a>
</li>
<li class="cat-item cat-item-47160"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a>
</li>
<li class="cat-item cat-item-67063"><a href="https://floridapolitics.com/archives/category/special-reports/">Special Reports</a>
</li>
<li class="cat-item cat-item-58626"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a>
</li>
<li class="cat-item cat-item-58786"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a>
</li>
<li class="cat-item cat-item-31260"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a>
</li>
<li class="cat-item cat-item-69940"><a href="https://floridapolitics.com/archives/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-1"><a href="https://floridapolitics.com/archives/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-82116"><a href="https://floridapolitics.com/archives/category/vaccine/">Vaccine</a>
</li>
</ul>
</div></aside>
</div>
</div>
<div class="bt_bb_wrapper"><section id="bt_section60d4ce4242850" class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit btFooterText" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle .icon-color" style="color: #ffffff !important;"><span data-ico-es="&#xea5f;" class="btIcoHolder"><span>#FlaPol</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><p style="text-align: justify;">Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.</p>
<p>Publisher: Peter Schorsch</p>
<p style="text-align: justify;">Contributors &amp; reporters: Phil Ammann, Jason Delgado, Drew Dixon, Renzo Downey, Rick Flagg, A.G. Gancarski, Joe Henderson, Janelle Irwin, Ryan Nicol, Jacob Ogles, Scott Powers, Andrew Wilson, and Kelly Hayes.</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4515203120370503292a372c2124152a292c312c26366b262a28">[email&#160;protected]</a><br />
Twitter: @PeterSchorschFL<br />
Phone: (727) 642-3162<br />
Address: 204 37th Avenue North #182<br />
St. Petersburg, Florida 33704</p>
</div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://www.facebook.com/flpolitics/" target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://twitter.com/Fla_Pol" target="no_target" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle" style="color: #ffffff !important;"><span data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Sign up for Sunburn</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><div role="form" class="wpcf7" id="wpcf7-f2056-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/archives/437809-newby-freeman/#wpcf7-f2056-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2056" />
<input type="hidden" name="_wpcf7_version" value="5.4.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2056-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<div class="boldRow btBookingRow btFormRowActive" style="z-index: 10; margin: 0;">
<div class="rowItem col-sm-12 col-lg-8 btLightSkin" style="margin-bottom: 10px; padding: 0 4px 0 0;"><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Enter your email address" /></span></div>
<div class="rowItem col-sm-12 col-lg-4 btNoPadding style=" padding: 0;"><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></div>
</div>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle"><span data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btCustomMenu btFooterCustomMenu"><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-409326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409326"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-409328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409328"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li><li id="menu-item-409325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409325"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-392436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392436"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-392441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392441"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-392447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392447"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a></li><li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392442"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-392444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392444"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-392445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392445"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-392446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392446"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-392448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392448"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li></ul></li><li id="menu-item-392435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392435"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-392430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392430"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-392434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392434"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section><section id="bt_section60d4ce424455b" class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms"><div class="boldRowInner"><div class="rowItem col-md-12 col-ms-12  btTextLeft inherit" data-width="12"><div class="rowItemContent"><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div><div class="btText"><p><strong>© Copyright by Extensive-Enterprises 2021. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section></div><footer>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-dc4a5f31fa3a6e37537c1ffb611bff28">
</div>
<div class="grofile-hash-map-174ccc4fa1198b7b247f2933769e474a">
</div>
</div>
<input type="hidden" id="njt_nofi_checkDisplayReview" name="njt_nofi_checkDisplayReview" value='{"is_home":false,"is_page":false,"is_single":true,"id_page":437809}'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/floridapolitics.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=5.7.2' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=5.7.2' id='fancySelect-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/script.js?ver=5.7.2' id='bold-news-script-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/misc.js?ver=5.7.2' id='bold-news-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=5.7.2' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=5.7.2' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=5.7.2' id='bold-news-bt-parallax-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'189632214',post:'437809',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '189632214', '437809' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'664802bd8f6959fe',m:'bf21eb5ac3e075ea632df6d0bd3486326c59f529-1624559252-1800-ATw4PWZ0ut6tSXr+IuGj1nOPsY3GTmLJXCZG4e2KTjfUiXQ223GFa2PIWYwVIeIek+aI5pNL+CL9xMb5Wlawi0Ga+7lPfP5+VIFHNzO8c2m8Y6bz17leiLwDwJ706US/Kt2s9oCLiC7PjPBVYp0v0QA=',s:[0x873e61c981,0x97d4e2e704],}})();</script></body>
</html>
