<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Bold News Child 1.0.0">
<head>

<meta property="twitter:card" content="summary"><meta property="og:title" content="Dr. Sasha Noe: THC caps is bad medicine for my patients" /><meta property="og:type" content="article" /><meta property="og:url" content="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" />		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dr. Sasha Noe: THC caps is bad medicine for my patients</title>
	<meta name="description" content="This bill is essentially a cure in search of a disease." />
	<link rel="canonical" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dr. Sasha Noe: THC caps is bad medicine for my patients" />
	<meta property="og:description" content="This bill is essentially a cure in search of a disease." />
	<meta property="og:url" content="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" />
	<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
	<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
	<meta property="article:published_time" content="2021-03-22T17:04:11+00:00" />
	<meta property="article:modified_time" content="2021-03-22T17:18:18+00:00" />
	<meta property="og:image" content="https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large.jpeg" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Fla_Pol" />
	<meta name="twitter:site" content="@Fla_Pol" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Guest Author">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://ec2-184-72-95-1.compute-1.amazonaws.com/#website","url":"http://ec2-184-72-95-1.compute-1.amazonaws.com/","name":"Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government.","description":"","potentialAction":[{"@type":"SearchAction","target":"http://ec2-184-72-95-1.compute-1.amazonaws.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#primaryimage","inLanguage":"en-US","url":"https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large.jpeg","width":1620,"height":1080},{"@type":"WebPage","@id":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#webpage","url":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients","name":"Dr. Sasha Noe: THC caps is bad medicine for my patients","isPartOf":{"@id":"http://ec2-184-72-95-1.compute-1.amazonaws.com/#website"},"primaryImageOfPage":{"@id":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#primaryimage"},"datePublished":"2021-03-22T17:04:11+00:00","dateModified":"2021-03-22T17:18:18+00:00","author":{"@id":"http://ec2-184-72-95-1.compute-1.amazonaws.com/#/schema/person/288748bca667593792d11fb3a001bb41"},"description":"This bill is essentially a cure in search of a disease.","breadcrumb":{"@id":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients"]}]},{"@type":"BreadcrumbList","@id":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://floridapolitics.com/","url":"https://floridapolitics.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients","url":"https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients","name":"Dr. Sasha Noe: THC caps is bad medicine for my patients"}}]},{"@type":"Person","@id":"http://ec2-184-72-95-1.compute-1.amazonaws.com/#/schema/person/288748bca667593792d11fb3a001bb41","name":"Guest Author","image":{"@type":"ImageObject","@id":"http://ec2-184-72-95-1.compute-1.amazonaws.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/791c824e5f48fc58419c0266d43991de?s=96&d=mm&r=g","caption":"Guest Author"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Dr. Sasha Noe: THC caps is bad medicine for my patients Comments Feed" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://floridapolitics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://floridapolitics.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://floridapolitics.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://floridapolitics.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://floridapolitics.com/wp-content/themes/bold-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css'  href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.7' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css'  href='https://floridapolitics.com/wp-content/themes/bold-news/print.css?ver=5.7' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css'  href='https://floridapolitics.com/wp-content/themes/bold-news/magnific-popup.css?ver=5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css'  href='https://floridapolitics.com/wp-content/themes/bold-news/framework/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://floridapolitics.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://floridapolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-news/bt_elements.js?ver=5.7' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-page-builder/script_fe.js?ver=3.0.9' id='bt_bb_fe-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.7' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.7' id='bt_cc_main-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "https://floridapolitics.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://floridapolitics.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=5.7' id='bold-news-header-misc-js'></script>
<link rel="https://api.w.org/" href="https://floridapolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floridapolitics.com/wp-json/wp/v2/posts/413814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floridapolitics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/pcPG06-1JEq' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients&#038;format=xml" />

            <style type="text/css">
                #wpadminbar .quicklinks #wp-admin-bar-abus_switch_to_user ul li .ab-item {
                    height: auto;
                }
                #abus_search_text {
                    width: 280px;
                    margin: 0;
                    padding: 0 8px;
                    line-height: 2;
                    min-height: 30px;
                    box-shadow: 0 0 0 transparent;
                    border-radius: 4px;
                    border: 1px solid #7e8993;
                    background-color: #ffffff;
                    color: #32373c;
                    font-size: 14px;
                    box-sizing: border-box;
                    vertical-align: top;
                }
                #abus_search_text:focus {
                    border-color: #007cba;
                    box-shadow: 0 0 0 1px #007cba;
                    outline: 2px solid transparent;
                }
                #abus_search_submit {
                    font-size: 13px;
                    padding: 0 10px;
                    min-height: 30px;
                    border-width: 1px;
                    border-radius: 3px;
                    color: #0071a1;
                    border-color: #0071a1;
                    background-color: #f3f5f6;
                    line-height: 2;
                    box-sizing: border-box;
                    vertical-align: top;
                 }
                 #abus_search_submit:hover {
                    background: #f1f1f1;
                    border-color: #016087;
                    color: #016087;
                 }
            </style>
        <style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><meta name="google-site-verification" content="Q0p-U6cJXOSa3SUtQbMLhzweuNZc4JdXZLm4G8dHA5I" />
<meta name="norton-safeweb-site-verification" content="t3yua6mudazd5kb-ngommq5jtptf4a3vra2s7q9euy5bnw2ljm718iq9b4pj7ml81j4yoiwoat-1kvoo9g02i3ojjw7feopq9piaq31vzt0cuht3jdwh9qi9w-f12j1j" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '215723648854668');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=215723648854668&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Facebook App SDK Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1SC02PT8P8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1SC02PT8P8');
</script>
	
</head>

<body class="post-template-default single single-post postid-413814 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight" data-autoplay="0" >



<div class="btPageWrap" id="top">
	
    <header class="mainHeader btClear gutter ">
        <div class="port">
								<div class="topBar btClear">
						<div class="topBarPort btClear">
														
							<div class="topTools btTopToolsLeft btTextLeft">
								<span id="time6058dc29c9a8d" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span  data-ico-fa="&#xf073;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent">
						<span class="btIconWidgetTitle">March 22, 2021</span>
					</span>
				</span>							</div><!-- /ttLeft -->
							
																						
								<div class="topTools btTopToolsRight btTextRight">
									<a href="http://influencemagazineflorida.com/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText" data-wpel-link="external" rel="external noopener noreferrer"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf1ea;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Influence Magazine</span></span></a><a href="https://floridapolitics.com/podcasts" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText" data-wpel-link="internal"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-es="&#xea2e;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Podcasts</span></span></a>								</div><!-- /ttRight -->
								
													</div><!-- /topBarPort -->
					</div><!-- /topBar -->
							
			<div class="btLogoArea menuHolder btClear">
									<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
					<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
								<div class="logo">
					<span>
						<a href="https://floridapolitics.com/" data-wpel-link="internal"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>					</span>
				</div><!-- /logo -->
				
					
									<div class="topBarInLogoArea">
						<div class="topBarInLogoAreaCell">
							<div class="btTopBox widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_409880"><a href="https://empowerpatientsfl.org/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone size-full wp-image-409881" src="https://floridapolitics.com/wp-content/uploads/2021/03/Empower-Patients_970x90_2.png" alt="" width="970" height="90" /></a></div></div>
</div>
		</div>						</div><!-- /topBarInLogoAreaCell -->
					</div><!-- /topBarInLogoArea -->
							</div><!-- /menuHolder --><div class="btBelowLogoArea btClear">				<div class="menuPort">
										<div class="logoBelowInline">
						<span>
							<a href="https://floridapolitics.com/" data-wpel-link="internal"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>							
						</span>
					</div><!-- /logo -->
																			<div class="topBarInMenu">
						<div class="topBarInMenuCell">
							<a href="https://www.facebook.com/flpolitics" target="_self" class="btIconWidget btAccentIconWidget" data-wpel-link="external" rel="external noopener noreferrer"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/Fla_Pol" target="_self" class="btIconWidget btAccentIconWidget" data-wpel-link="external" rel="external noopener noreferrer"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><div class="btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
		<div class="btSearchInner gutter" role="search">
			<div class="btSearchInnerContent port">
				<form action="https://floridapolitics.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
				<button type="submit" data-icon="&#xf105;"></button>
				</form>
				<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
			</div>
		</div></div></div>						</div><!-- /topBarInMenu -->
					</div><!-- /topBarInMenuCell -->
												
					<nav>
						<ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="https://floridapolitics.com/" data-wpel-link="internal">Home</a></li><li id="menu-item-392321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392321"><a href="https://floridapolitics.com/archives/category/presidential" data-wpel-link="internal">Presidential</a></li><li id="menu-item-324542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324542"><a href="https://floridapolitics.com/archives/category/coronavirus-in-florida" data-wpel-link="internal">Coronavirus in Florida</a></li><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence" data-wpel-link="internal">Legislative</a></li><li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local" data-wpel-link="internal">Communities</a><ul class="sub-menu"><li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax" data-wpel-link="internal">Jax</a></li><li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando" data-wpel-link="internal">Orlando</a></li><li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle" data-wpel-link="internal">Panhandle</a></li><li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida" data-wpel-link="internal">South Florida</a></li><li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida" data-wpel-link="internal">SW Florida</a></li><li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay" data-wpel-link="internal">Tampa Bay</a></li></ul></li><li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal" data-wpel-link="internal">Federal</a></li><li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2022" data-wpel-link="internal">2022</a></li><li id="menu-item-392318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392318"><a href="https://floridapolitics.com/archives/category/emails-opinions" data-wpel-link="internal">Emails &amp; Opinions</a></li>
</ul>						
					</nav>
				</div><!-- .menuPort -->
			</div><!-- /menuHolder / btBelowLogoArea -->
		</div><!-- /port -->
    </header><!-- /.mainHeader -->
		
	<div class="btContentWrap btClear">
		<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large.jpeg)" data-parallax="0.8" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/emails-opinions" class="btArticleCategory cat-item-58632" data-wpel-link="internal">Emails &amp; Opinions</a><a href="https://floridapolitics.com/archives/category/headlines" class="btArticleCategory cat-item-160" data-wpel-link="internal">Headlines</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">Dr. Sasha Noe: THC caps is bad medicine for my patients<div class='headline_feat_image_caption'></div></span></h1></div></header></div></section>					<div class = "btBlogHeaderContent">
				<section id="bt_section6058dc29d61d8" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"></div></div></div></div></div></section>		</div>				<div class="btContentHolder">
			
			<div class="btContent">
			<article class="boldSection btArticle gutter divider btArticleWithSideInfo post-413814 post type-post status-publish format-standard has-post-thumbnail hentry category-emails-opinions category-headlines tag-cellular-cannabinoid tag-medical-cannabis tag-medical-marijuana tag-thc btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium" ><div class="dash"></div><div class="btSubTitle"><a href="https://floridapolitics.com/archives/author/guestauthor" class="btArticleAuthor" data-wpel-link="internal"> <img alt='' src='https://secure.gravatar.com/avatar/791c824e5f48fc58419c0266d43991de?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />Guest Author</a><span class="btArticleDate">March 22, 2021</span><span class="btArticleReadingTime">7<span>min</span></span><a href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#comments" class="btArticleComments" data-wpel-link="internal">0</a></div></header><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder" data-wpel-link="external" rel="external noopener noreferrer"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/intent/tweet?text=https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder" data-wpel-link="external" rel="external noopener noreferrer"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder" data-wpel-link="external" rel="external noopener noreferrer"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoVK"><a href="https://vkontakte.ru/share.php?url=https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" target="_self" data-ico-fa="&#xf189;" class="btIcoHolder" data-wpel-link="external" rel="external noopener noreferrer"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoWhatsApp"><a href="https://api.whatsapp.com/send?text=https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" target="_self" data-ico-fa="&#xf232;" class="btIcoHolder" data-wpel-link="external" rel="external noopener noreferrer"></a></span><div class="btTags"><ul><li><a href="https://floridapolitics.com/archives/tag/cellular-cannabinoid" data-wpel-link="internal">cellular cannabinoid</a></li><li><a href="https://floridapolitics.com/archives/tag/medical-cannabis" data-wpel-link="internal">medical cannabis</a></li><li><a href="https://floridapolitics.com/archives/tag/medical-marijuana" data-wpel-link="internal">Medical marijuana</a></li><li><a href="https://floridapolitics.com/archives/tag/thc" data-wpel-link="internal">THC</a></li></ul></div></div>
		<!-- Side related -->
		<div class="btRelatedPosts">
			<h3><span>Related Articles</span></h3>
			<div class="boldRow">
			
				
						<div class="rowItem col-sm-12">
							<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
								<div class="btPostImageHolder">
									<div class="btSinglePostBackgroundImage" style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/03/grall-edit-640x490.jpg); ">
										<a href="https://floridapolitics.com/archives/413820-bill-to-curb-chinese-influence-heads-to-final-house-panel" title="Bill to curb Chinese influence heads to final House panel" target="_blank" data-wpel-link="internal"></a>
									</div>
									<div class="btSinglePostTopMetaData">
										<div class="btSinglePostFormat"></div>
										<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines" class="btArticleCategory cat-item-160" data-wpel-link="internal">Headlines</a><a href="https://floridapolitics.com/archives/category/influence" class="btArticleCategory cat-item-64" data-wpel-link="internal">Influence</a></span>									</div>
								</div>
								<div class="btSinglePostContent">
									<h4>
										<a href="https://floridapolitics.com/archives/413820-bill-to-curb-chinese-influence-heads-to-final-house-panel" title="Bill to curb Chinese influence heads to final House panel" target="_blank" data-wpel-link="internal">Bill to curb Chinese influence heads to final House panel</a>
									</h4>
								</div>
							</div>
						</div>

					
						<div class="rowItem col-sm-12">
							<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
								<div class="btPostImageHolder">
									<div class="btSinglePostTopMetaData">
										<div class="btSinglePostFormat"></div>
										<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/apolitical" class="btArticleCategory cat-item-47159" data-wpel-link="internal">APolitical</a><a href="https://floridapolitics.com/archives/category/headlines" class="btArticleCategory cat-item-160" data-wpel-link="internal">Headlines</a></span>									</div>
								</div>
								<div class="btSinglePostContent">
									<h4>
										<a href="https://floridapolitics.com/archives/413802-i-know-my-way-around-rest-stops-gov-desantis-welcomes-praises-latest-buc-ees-location" title="&#8216;I know my way around rest stops&#8217;: Gov. DeSantis welcomes, praises latest Buc-ee&#8217;s location" target="_blank" data-wpel-link="internal">&#8216;I know my way around rest stops&#8217;: Gov. DeSantis welcomes, praises latest Buc-ee&#8217;s location</a>
									</h4>
								</div>
							</div>
						</div>

						<div class="rowItem col-sm-12">
							<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
						</div>

					
						<div class="rowItem col-sm-12">
							<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
								<div class="btPostImageHolder">
									<div class="btSinglePostTopMetaData">
										<div class="btSinglePostFormat"></div>
										<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines" class="btArticleCategory cat-item-160" data-wpel-link="internal">Headlines</a><a href="https://floridapolitics.com/archives/category/south-florida" class="btArticleCategory cat-item-47160" data-wpel-link="internal">South Florida</a></span>									</div>
								</div>
								<div class="btSinglePostContent">
									<h4>
										<a href="https://floridapolitics.com/archives/413819-miami-beach-curfew-spring-break" title="Miami Beach curfew aims to shut down Spring Break partying" target="_blank" data-wpel-link="internal">Miami Beach curfew aims to shut down Spring Break partying</a>
									</h4>
								</div>
							</div>
						</div>

						<div class="rowItem col-sm-12">
							<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
						</div>

					
			</div>
		</div>

	</div><!-- /btArticleSideinfo --><div class="btArticleContent"><div class="btRegularMediaPosition"><div class="btMediaBox btCarouselSmallNav"><div class="boldPhotoSlide "><div class="bpbItem"><img src="https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large.jpeg" alt="Cannabis"></div></div></div></div><!-- /rowItem --><div class="btArticleExcerpt">This bill is essentially a cure in search of a disease. </div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p style="text-align: justify;">The proponents of <a href="https://www.flsenate.gov/Session/Bill/2021/1455" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>HB 1455</strong></a> — which would decrease and limit the potency of medical marijuana sold legally to patients in Florida — claim their proposals are based on science and an urgent public health need.</p>
<p style="text-align: justify;">Those claims are simply — and objectively — false.</p>
<p style="text-align: justify;">You might be saying to yourself, &#8220;Who is this lady? I think the legislature really knows what is best for medical marijuana patients.&#8221;</p>
<p style="text-align: justify;">I am a Florida physician who currently certifies medical marijuana treatments for my patients. I am also the only known physician in the nation holding a Ph.D. in medical microbiology and immunology with a specialization in molecular and cellular cannabinoid research for over two decades.</p>
<p style="text-align: justify;">I don&#8217;t say all of that to brag but to establish that, perhaps unlike the folks in the legislature writing these proposals, I know — and care — a great deal about medical marijuana, from the molecular-cellular perspective to the human one, as both a researcher and an active practicing physician.</p><div class="QVhyMc0Q" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_411935"><a href="https://urldefense.com/v3/__https:/fcan.webaction.org/p/dia/action4/common/public/?action_KEY=42372&amp;supporter_KEY=4149532&amp;uid=dc3a8b89ae23dd4989127750259c960d&amp;utm_source=salsa&amp;utm_medium=email&amp;tag=email_blast:88982&amp;utm_campaign=FLF4-SPUB:COVID-0221&amp;utm_content=EM5:00C:0GH-LLE__;!!HhhKMSGjjQV-!qkhOVQBTyEJlSCljEQb1BVoXPBVrOb84K_RJAOKh5p8gjKLOoBTYK25B9Z3dr-EJaw$" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone size-full wp-image-411936" src="https://floridapolitics.com/wp-content/uploads/2021/03/COVID-Graphics-728-x-90-2.png" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;">It is my life’s goal to educate and consult with patients, physicians and the industry about medical cannabis while developing safe, maximally effective, therapeutic applications of cannabis, and minimizing the use of opioids and other more harmful pharmaceuticals to improve overall health and wellness.</p>
<p style="text-align: justify;">So, allow me to reiterate: there is absolutely no scientific or public health need — none — to necessitate the implementation of the THC caps, nor the new restrictions on certifying physicians being proposed in the legislature. None. Zero.</p>
<p style="text-align: justify;">The preponderance of available data — scientific, medical, public opinion, and anecdotal from the patients I see — says that patients have extraordinarily high satisfaction with marijuana versus the prescription medications they use to treat the same conditions. It also says that there are virtually no adverse effects from patients&#8217; use of cannabis in the vast majority of patients.</p>
<p style="text-align: justify;">This bill is essentially a cure in search of a disease.</p>
<p style="text-align: justify;">From the over 500,000 current medical marijuana patients in Florida, there hasn&#8217;t been any single piece of data to suggest a need to limit and decrease the potency of medical marijuana. The same is true of the data from the previous hundreds of thousands of patients over the four years since 71% of voters passed medical marijuana into law.</p><div class="F5MTNRJ6" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_407477"><a href="https://www.floridiansfordentalaccess.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone size-full wp-image-407479" src="https://floridapolitics.com/wp-content/uploads/2021/02/Advocacy-1-728-x-90.jpg" alt="" width="728" height="90" /></a></div></div>
</div>
<p style="text-align: justify;">This “cure” to an ailment that doesn’t exist will hurt — not help — patients who need medical cannabis. We are talking about people suffering from the ravages of chemotherapy, veterans suffering from PTSD, patients suffering from uncontrollable spasticity, and a host of other such debilitating and disabling maladies.</p>
<p style="text-align: justify;">If these artificial limits on the concentration of THC in these products were to become law, many of my patients would be forced to inhale more smoke or steam (through vaping) just to receive the same amount of THC. As a physician, smoking or vaping of anything is not my preferred choice of administration (pills, tinctures or ointments are can be better very effective in my opinion) but for many patients, it is the fastest way they can receive relief. To that end, I don’t want them to have to smoke or vape more just to receive the same dosages that I recommend. Further, as these treatments are not covered by insurance, patients have to pay out-of-pocket for medical cannabis and this proposed law will make these products more costly and for many of my patients will put them out of reach.</p>
<p style="text-align: justify;">Of course, many patients with severe and chronic conditions have an entire pharmacopeia of FDA-approved opioid and other narcotic medications their insurance will pay for. Many patients either supplement and decrease opioid use with cannabis, others are able to supplant opioids entirely with cannabis — THC caps would cruelly send patients back to far more dangerous, addictive alternatives.</p>
<p style="text-align: justify;">I hope common sense prevails and lawmakers leave well enough alone until we have robust scientific and clinical data to support such changes. Until then stop paying playing physicians and let the real physicians do their job. Our patients deserve to have the medicine they need at a price they can afford. Putting artificially low caps will not only force patients to smoke or vape more, to buy more, and to pay more but as a doctor — one who has spent her adult life studying cannabis and the human body — I can say without hesitation that this bill is simply bad medicine.</p>
<p style="text-align: justify;">___</p>
<p style="text-align: justify;"><strong>Sasha Noe</strong>, DO, Ph.D. is a dual doctorate, board-certified family physician and a medical cannabis physician. She is an expert in preventive health, chronic disease management, cannabinoid research, and medical cannabis. <a href="http://www.drsashanoe.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>www.DrSashaNoe.com</strong></a></p>
<div class="post-views post-413814 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">34</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-413814" class="share-facebook sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-413814" class="share-twitter sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#print" target="_blank" title="Click to print" data-wpel-link="internal"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!-- /btArticleBody --></div><!-- /btArticleContent --></div><!-- /btArticleContentWrap --></div><!-- /rowItem --></div><!-- /boldRow --></div><!-- /boldCell --></div><!-- /port --></article>
	<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
		<div class="port">
			<div class="boldRow">
				<div class="rowItem col-sm-12 btAboutAutor">
					<div class="btAboutAuthor"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/791c824e5f48fc58419c0266d43991de?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4>Guest Author</h4>
					<p></p>
					<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
					<div class="aaSocial">
						<a href="https://floridapolitics.com/archives/author/guestauthor" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon" data-wpel-link="internal"><span class="btnInnerText">VIEW ALL POSTS</span></a>
						
					</div>
				</div>
			</div>				</div><!-- /rowItem -->
			</div><!-- /boldRow -->
		</div><!-- /port -->
	</section>
<section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://floridapolitics.com/archives/413802-i-know-my-way-around-rest-stops-gov-desantis-welcomes-praises-latest-buc-ees-location" data-wpel-link="internal"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/03/buc-ees-160x160.jpg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">&#039;I know my way around rest stops&#039;: Gov. DeSantis welcomes, praises latest Buc-ee&#039;s location</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="https://floridapolitics.com/archives/413820-bill-to-curb-chinese-influence-heads-to-final-house-panel" data-wpel-link="internal"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">Bill to curb Chinese influence heads to final House panel</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/03/grall-edit-160x160.jpg');"></span></span></a></h4></div></div><!-- /boldRow --><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#respond" style="display:none;" data-wpel-link="internal">Cancel Reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
				<p><input id="author" name="author" type="text" value=""  aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
				<p><input id="email" name="email" type="text" value=""  aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='413814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="59fcf7ba48" /></p><input type="hidden" id="ak_js" name="ak_js" value="163"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div><!-- /rowItem --></div><!-- /boldRow --></div><!-- /port --></section>		</div><!-- /boldthemes_content -->
<aside class="btSidebar btTextLeft"><div class="btBox widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_324280"><a href="https://www.statecraftdigital.com/?utm_medium=florida-politics&amp;utm_source=display&amp;utm_campaign=300x250&amp;utm_content=where-voter-is" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://floridapolitics.com/wp-content/uploads/2020/03/statecraft300x250.png" alt="" width="300" height="250" class="alignnone size-full wp-image-324281" /></a></div></div>
</div>
		</div><div class="btBox widget_bt_recent_posts"><h4><span>Recent Posts</span></h4><div class="popularPosts"><ul><li><div class="ppImage"><a href="https://floridapolitics.com/archives/413824-firefighters-back-gina-driscoll-in-district-6-reelection-bid" data-wpel-link="internal"><img width="150" height="150" src="https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-150x150.jpg 150w, https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-640x640.jpg 640w, https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-32x32.jpg 32w, https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-50x50.jpg 50w, https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-64x64.jpg 64w, https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-96x96.jpg 96w, https://floridapolitics.com/wp-content/uploads/2014/05/Gina-Driscoll-WOMENS-MARCH-ST-PETE-2018-31-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="ppTxt"><header class="header btClear small" ><div class="btSuperTitle"><span>March 22, 2021</span></div><div class="dash"><h4><span class="headline"><a href="https://floridapolitics.com/archives/413824-firefighters-back-gina-driscoll-in-district-6-reelection-bid" data-wpel-link="internal">Firefighters back Gina Driscoll in District 6 reelection bid</a></span></h4></div></header></div><li><div class="ppImage"><a href="https://floridapolitics.com/archives/413820-bill-to-curb-chinese-influence-heads-to-final-house-panel" data-wpel-link="internal"><img width="160" height="160" src="https://floridapolitics.com/wp-content/uploads/2021/03/grall-edit-160x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://floridapolitics.com/wp-content/uploads/2021/03/grall-edit-160x160.jpg 160w, https://floridapolitics.com/wp-content/uploads/2021/03/grall-edit-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" /></a></div><div class="ppTxt"><header class="header btClear small" ><div class="btSuperTitle"><span>March 22, 2021</span></div><div class="dash"><h4><span class="headline"><a href="https://floridapolitics.com/archives/413820-bill-to-curb-chinese-influence-heads-to-final-house-panel" data-wpel-link="internal">Bill to curb Chinese influence heads to final House panel</a></span></h4></div></header></div><li><div class="ppImage"><a href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" data-wpel-link="internal"><img width="150" height="150" src="https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large-150x150.jpeg 150w, https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large-80x80.jpeg 80w, https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large-912x912.jpeg 912w, https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large-550x550.jpeg 550w, https://floridapolitics.com/wp-content/uploads/2018/12/medical-marijuana-2-Large-470x470.jpeg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="ppTxt"><header class="header btClear small" ><div class="btSuperTitle"><span>March 22, 2021</span></div><div class="dash"><h4><span class="headline"><a href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" data-wpel-link="internal">Dr. Sasha Noe: THC caps is bad medicine for my patients</a></span></h4></div></header></div></ul></div></div><div class="btBox widget_recent_comments"><h4><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="http://drvab.com" rel="external nofollow ugc noopener noreferrer" class="url" data-wpel-link="external" target="_blank">vince</a></span> on <a href="https://floridapolitics.com/archives/413664-no-fault-repeal-backfired-in-colorado-it-could-backfire-here-too#comment-149845" data-wpel-link="internal">No-fault repeal backfired in Colorado. It could backfire here, too.</a></li><li class="recentcomments"><span class="comment-author-link">M</span> on <a href="https://floridapolitics.com/archives/413678-john-dailey-hb-1-is-bad-for-tallahassee-florida#comment-149843" data-wpel-link="internal">John Dailey: HB 1 is bad for Tallahassee &#038; Florida</a></li><li class="recentcomments"><span class="comment-author-link">Ron Ogden</span> on <a href="https://floridapolitics.com/archives/413768-gus-bilirakis-named-floridas-most-effective-congressional-republican#comment-149835" data-wpel-link="internal">Gus Bilirakis named Florida&#8217;s most effective congressional Republican</a></li></ul></div></aside> 
	</div><!-- /contentHolder -->
</div><!-- /contentWrap -->

<div class="bt_bb_wrapper"><section id="bt_section6058dc2a2eaff"  class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow " ><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit btFooterText"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle .icon-color" style="color: #ffffff !important;"><span  data-ico-es="&#xea5f;" class="btIcoHolder"><span>#FlaPol</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btText" ><p style="text-align: justify;">Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.</p>
<p>Publisher: Peter Schorsch</p>
<p style="text-align: justify;">Contributors &amp; reporters: Phil Ammann, Jason Delgado, Drew Dixon, Renzo Downey, Rick Flagg, A.G. Gancarski, Joe Henderson, Janelle Irwin, Ryan Nicol, Jacob Ogles, Scott Powers, Andrew Wilson, and Kelly Hayes.</p>
<p>Email: Peter@FloridaPolitics.com<br />
Phone: (727) 642-3162<br />
Address: 204 37th Avenue North #182<br />
St. Petersburg, Florida 33704</p>
</div><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://www.facebook.com/flpolitics/" target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder" data-wpel-link="external" rel="external noopener noreferrer"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://twitter.com/Fla_Pol" target="no_target" data-ico-fa="&#xf099;" class="btIcoHolder" data-wpel-link="external" rel="external noopener noreferrer"></a></span><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle" style="color: #ffffff !important;"><span  data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Sign up for Sunburn</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btText" ><div role="form" class="wpcf7" id="wpcf7-f2056-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#wpcf7-f2056-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2056" />
<input type="hidden" name="_wpcf7_version" value="5.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2056-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<div class="boldRow btBookingRow btFormRowActive" style="z-index: 10; margin: 0;">
<div class="rowItem col-sm-12 col-lg-8 btLightSkin" style="margin-bottom: 10px; padding: 0 4px 0 0;"><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Enter your email address" /></span></div>
<div class="rowItem col-sm-12 col-lg-4 btNoPadding style="padding: 0;"><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></div>
</div>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle"><span  data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btCustomMenu btFooterCustomMenu" ><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-392440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392440"><a href="https://floridapolitics.com/archives/category/presidential" data-wpel-link="internal">Presidential</a></li><li id="menu-item-409326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409326"><a href="https://floridapolitics.com/archives/category/coronavirus" data-wpel-link="internal">Coronavirus</a><ul class="sub-menu"><li id="menu-item-409328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409328"><a href="https://floridapolitics.com/archives/category/coronavirus" data-wpel-link="internal">Coronavirus</a></li><li id="menu-item-409327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409327"><a href="https://floridapolitics.com/archives/category/coronavirus-in-florida" data-wpel-link="internal">Coronavirus in Florida</a></li><li id="menu-item-409325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409325"><a href="https://floridapolitics.com/archives/category/corona-economics" data-wpel-link="internal">Corona Economics</a></li></ul></li><li id="menu-item-392436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392436"><a href="https://floridapolitics.com/archives/category/influence" data-wpel-link="internal">Legislative</a></li><li id="menu-item-392441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392441"><a href="https://floridapolitics.com/archives/category/local" data-wpel-link="internal">Communities</a><ul class="sub-menu"><li id="menu-item-392447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392447"><a href="https://floridapolitics.com/archives/category/tallahassee" data-wpel-link="internal">Tallahassee</a></li><li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://floridapolitics.com/archives/category/jax" data-wpel-link="internal">Jax</a></li><li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://floridapolitics.com/archives/category/orlando" data-wpel-link="internal">Orlando</a></li><li id="menu-item-392444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392444"><a href="https://floridapolitics.com/archives/category/panhandle" data-wpel-link="internal">Panhandle</a></li><li id="menu-item-392445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392445"><a href="https://floridapolitics.com/archives/category/south-florida" data-wpel-link="internal">South Florida</a></li><li id="menu-item-392446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392446"><a href="https://floridapolitics.com/archives/category/sw-florida" data-wpel-link="internal">SW Florida</a></li><li id="menu-item-392448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392448"><a href="https://floridapolitics.com/archives/category/tampabay" data-wpel-link="internal">Tampa Bay</a></li></ul></li><li id="menu-item-392435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392435"><a href="https://floridapolitics.com/archives/category/federal" data-wpel-link="internal">Federal</a></li><li id="menu-item-392430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392430"><a href="https://floridapolitics.com/archives/category/2022" data-wpel-link="internal">2022</a></li><li id="menu-item-392434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392434"><a href="https://floridapolitics.com/archives/category/emails-opinions" data-wpel-link="internal">Emails &amp; Opinions</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div></div></div></div></div></div></div></div></section><section id="bt_section6058dc2a301e8"  class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms" ><div class="boldRowInner"><div class="rowItem col-md-12 col-ms-12  btTextLeft inherit"  data-width="12"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div><div class="btText" ><p><strong>© Copyright by Extensive-Enterprises 2021. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div></div></div></div></div></div></section></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-413814" class="share-facebook sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-413814" class="share-twitter sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients#print" target="_blank" title="Click to print" data-wpel-link="internal"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://floridapolitics.com/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer>
</footer>

</div><!-- /pageWrap -->

	<div style="display:none">
	<div class="grofile-hash-map-791c824e5f48fc58419c0266d43991de">
	</div>
	</div>

<!-- font handler -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/floridapolitics.com\/archives\/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients":413814};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/archives/413814-sasha-noe-thc-caps-is-bad-medicine-for-my-patients" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://floridapolitics.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://floridapolitics.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2e2d34c89b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://floridapolitics.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='forms-for-campaign-monitor-ajax-script-public-js-extra'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/floridapolitics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.7' id='forms-for-campaign-monitor-ajax-script-public-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202112' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=5.7' id='slick-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=5.7' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/iscroll.js?ver=5.7' id='iscroll-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=5.7' id='fancySelect-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/script.js?ver=5.7' id='bold-news-script-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/misc.js?ver=5.7' id='bold-news-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=5.7' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=5.7' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=5.7' id='bold-news-bt-parallax-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'189632214',post:'413814',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '189632214', '413814' ]);
</script>

</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 6069 objects (1 MB) from Redis using PhpRedis (v5.1.1).
-->
