<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Bold News Child 1.0.2">
<head>
<meta property="twitter:card" content="summary"><meta property="og:title" content="Lawmakers poised to approve additional $360M in emergency spending for Hurricane Ian" /><meta property="og:type" content="article" /><meta property="og:url" content="https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" /> <meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Lawmakers poised to approve additional $360M in emergency spending for Hurricane Ian</title>
<meta name="description" content="The state has hefty reserves that have built up over the last two years due to billions in federal aid and an economy that quickly recovered from the COVID-19 pandemic." />
<link rel="canonical" href="https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawmakers poised to approve additional $360M in emergency spending for Hurricane Ian" />
<meta property="og:description" content="The state has hefty reserves that have built up over the last two years due to billions in federal aid and an economy that quickly recovered from the COVID-19 pandemic." />
<meta property="og:url" content="https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:published_time" content="2022-10-05T18:46:46+00:00" />
<meta property="og:image" content="https://floridapolitics.com/wp-content/uploads/2022/10/simpson-sprowls-passidomo-renner-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="670" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Christine Jordan Sexton" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fla_Pol" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Christine Jordan Sexton" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Lawmakers poised to approve additional $360M in emergency spending for Hurricane Ian Comments Feed" href="https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script>window.bt_bb_preview = false</script><script>window.bt_bb_custom_elements = true;</script><script id="flori-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://floridapolitics.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://floridapolitics.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://floridapolitics.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='daextletal-google-font-1-css' href='https://fonts.googleapis.com/css2?family=Open+Sans&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='daextletal-general-css' href='https://floridapolitics.com/wp-content/plugins/league-table-lite/public/assets/css/general.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news-child/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=6.0.2' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css' href='https://floridapolitics.com/wp-content/themes/bold-news/print.css?ver=6.0.2' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css' href='https://floridapolitics.com/wp-content/themes/bold-news/magnific-popup.css?ver=6.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css' href='https://floridapolitics.com/wp-content/themes/bold-news/framework/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://floridapolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-news/bt_elements.js?ver=6.0.2' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=6.0.2' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=6.0.2' id='bt_cc_main-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "https://floridapolitics.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://floridapolitics.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=6.0.2' id='bold-news-header-misc-js'></script>
<link rel="https://api.w.org/" href="https://floridapolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floridapolitics.com/wp-json/wp/v2/posts/561781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floridapolitics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/pcPG06-2m8Z' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFMHSB6');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-1SC02PT8P8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1SC02PT8P8');
</script><style>img#wpstats{display:none}</style>
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="32x32" />
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<meta name="msapplication-TileImage" content="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
</head>
<body class="post-template-default single single-post postid-561781 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight aa-prefix-flori-" data-autoplay="0">
<div class="btPageWrap" id="top">
<header class="mainHeader btClear gutter ">
<div class="port">
<div class="topBar btClear">
<div class="topBarPort btClear">
<div class="topTools btTopToolsLeft btTextLeft">
<span id="time633de47601e19" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span data-ico-fa="&#xf073;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent">
<span class="btIconWidgetTitle">October 5, 2022</span>
</span>
</span> </div>
<div class="topTools btTopToolsRight btTextRight">
<a href="https://floridapolitics.com/podcasts/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf2ce;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Podcasts</span></span></a><a href="https://floridapolitics.com/lobby-firm-rankings/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf0b1;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Lobby Firm Rankings</span></span></a><a href="http://influencemagazineflorida.com/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf02d;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Influence Magazine</span></span></a> </div>
</div>
</div>
<div class="btLogoArea menuHolder btClear">
<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<div class="logo">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a> </span>
</div>
<div class="topBarInLogoArea">
<div class="topBarInLogoAreaCell">
<div class="widget-odd widget-last widget-first widget-1 large-banner btTopBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_408114"><a href="https://www.mosaicfloridaphosphate.com/"><img class="alignnone size-full wp-image-408115" src="https://floridapolitics.com/wp-content/uploads/2021/03/Mosaic-Banner_970-x-90_v1.png" alt="" width="970" height="90" /></a></div></div>
</div>
</div> </div>
</div>
</div><div class="btBelowLogoArea btClear"> <div class="menuPort">
<div class="logoBelowInline">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>
</span>
</div>
<div class="topBarInMenu">
<div class="topBarInMenuCell">
<a href="https://www.facebook.com/flpolitics" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/Fla_Pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://www.instagram.com/fla_pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf16d;" class="btIcoHolder"></span></span></span></a><div class="widget-even widget-last widget-4 btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
<div class="btSearchInner gutter" role="search">
<div class="btSearchInnerContent port">
<form action="https://floridapolitics.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
<button type="submit" data-icon="&#xf105;"></button>
</form>
<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
</div>
</div></div></div> </div>
</div>
<nav>
<ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="https://floridapolitics.com/">Home</a></li><li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-524957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-524957"><a href="https://floridapolitics.com/archives/category/america-in-crisis/">America in Crisis</a><ul class="sub-menu"><li id="menu-item-427709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427709"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li><li id="menu-item-524958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524958"><a href="https://floridapolitics.com/archives/category/culture-wars/">Culture Wars</a></li></ul></li><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-510262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510262"><a href="https://floridapolitics.com/archives/category/ne-florida/">NE Florida</a></li><li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li><li id="menu-item-440492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440492"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a></li><li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li></ul></li><li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-440488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440488"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a></li><li id="menu-item-392318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392318"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="btContentWrap btClear">
<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://floridapolitics.com/wp-content/uploads/2022/10/simpson-sprowls-passidomo-renner-1-scaled.jpg)" data-parallax="0.8" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/influence/" class="btArticleCategory cat-item-64">Influence</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">Lawmakers poised to approve additional $360M in emergency spending for Hurricane Ian<div class='headline_feat_image_caption'>TALLAHASSEE, FLA. 3/3/22-Senate President Wilton Simpson, R-Trilby, during session, Thursday at the Capitol in Tallahassee.
COLIN HACKLEY PHOTO</div></span></h1></div></header></div></section> <div class="btBlogHeaderContent">
<section id="bt_section633de4760647c" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"></div></div></div></div></div></section> </div> <div class="btContentHolder">
<div class="btContent">
<article class="boldSection btArticle gutter divider btArticleWithSideInfo post-561781 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-influence tag-casey-desantis tag-chris-sprowls tag-hurricane-ian tag-joint-legislative-budget-commission tag-kathleen-passidomo tag-paul-renner tag-ron-desantis tag-wilton-simpson btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium"><div class="dash"></div><div class="btSubTitle"><a href="https://floridapolitics.com/archives/author/christinesexton/" class="btArticleAuthor"> <img alt='' src='https://secure.gravatar.com/avatar/ed23e3f05d754c991d031b8834db5418?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />Christine Jordan Sexton</a><span class="btArticleDate">October 5, 2022</span><span class="btArticleReadingTime">6<span>min</span></span><a href="https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/#comments" class="btArticleComments">0</a></div></header><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/intent/tweet?text=https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoVK"><a href="https://vkontakte.ru/share.php?url=https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" target="_self" data-ico-fa="&#xf189;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoWhatsApp"><a href="https://api.whatsapp.com/send?text=https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" target="_self" data-ico-fa="&#xf232;" class="btIcoHolder"></a></span><div class="btTags"><ul><li><a href="https://floridapolitics.com/archives/tag/casey-desantis/">Casey DeSantis</a></li><li><a href="https://floridapolitics.com/archives/tag/chris-sprowls/">Chris Sprowls</a></li><li><a href="https://floridapolitics.com/archives/tag/hurricane-ian/">Hurricane Ian</a></li><li><a href="https://floridapolitics.com/archives/tag/joint-legislative-budget-commission/">Joint Legislative Budget Commission</a></li><li><a href="https://floridapolitics.com/archives/tag/kathleen-passidomo/">Kathleen Passidomo</a></li><li><a href="https://floridapolitics.com/archives/tag/paul-renner/">Paul Renner</a></li><li><a href="https://floridapolitics.com/archives/tag/ron-desantis/">Ron DeSantis</a></li><li><a href="https://floridapolitics.com/archives/tag/wilton-simpson/">Wilton Simpson</a></li></ul></div></div>

<div class="btRelatedPosts">
<h3><span>Related Articles</span></h3>
<div class="boldRow">
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostBackgroundImage" style="background-image:url(https://floridapolitics.com/wp-content/uploads/2022/09/hurricane-ian-satellite-landfall-ap-640x427.jpeg); ">
<a href="https://floridapolitics.com/archives/561823-report-72-florida-residents-young-and-old-have-died-from-hurricane-ian/" title="Report: 72 Florida residents, young and old, have died from Hurricane Ian" target="_blank"></a>
</div>
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/hurricane-ian/" class="btArticleCategory cat-item-104449">Hurricane Ian</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/561823-report-72-florida-residents-young-and-old-have-died-from-hurricane-ian/" title="Report: 72 Florida residents, young and old, have died from Hurricane Ian" target="_blank">Report: 72 Florida residents, young and old, have died from Hurricane Ian</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/hurricane-response/" class="btArticleCategory cat-item-104450">Hurricane Response</a><a href="https://floridapolitics.com/archives/category/sw-florida/" class="btArticleCategory cat-item-58626">SW Florida</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/561801-pine-island-reconnected-to-lee-county-mainland/" title="Pine Island reconnected to Lee County mainland" target="_blank">Pine Island reconnected to Lee County mainland</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/emails-opinions/" class="btArticleCategory cat-item-58632">Emails &amp; Opinions</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/561757-jacksonville-bold-for-10-5-22-boomtown/" title="Jacksonville Bold for 10.5.22: Boomtown" target="_blank">Jacksonville Bold for 10.5.22: Boomtown</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
</div>
</div>
</div><div class="btArticleContent"><div class="btRegularMediaPosition"><div class="btMediaBox btCarouselSmallNav"><div class="boldPhotoSlide "><div class="bpbItem"><img src="https://floridapolitics.com/wp-content/uploads/2022/10/simpson-sprowls-passidomo-renner-1-1280x335.jpg" alt="FLAPOL030322CH023"></div></div></div></div><div class="btArticleExcerpt">The state has hefty reserves that have built up over the last two years due to billions in federal aid and an economy that quickly recovered from the COVID-19 pandemic.</div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p style="text-align: justify;"><span style="font-weight: 400;">Florida legislators will sign off on spending</span> <a href="http://www.leg.state.fl.us/Data/Committees/Joint/JLBC/Meetings/Packets/101222.pdf"><b>$360 million in emergency funds</b></a><span style="font-weight: 400;"> to help pay for the rapidly escalating cost to respond to Hurricane Ian, the deadly storm that ripped into the state a week ago.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Legislative leaders are calling a special meeting of the</span> <a href="http://www.leg.state.fl.us/cgi-bin/view_page.pl?File=meetings.cfm&amp;Directory=committees/joint/jlbc/&amp;Tab=committees&amp;Submenu=2"><b>Joint Legislative Budget Commission</b></a><span style="font-weight: 400;"> for Oct. 12 in order to approve the transfer of the money into a special emergency fund that was set up this year to quickly pay for the costs of natural disasters.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Lawmakers had already placed $500 million into the fund, but now they are being forced to put in additional money into the “Emergency Preparedness and Response Fund.” Some of the extra money will be used for a $50 million emergency bridge loan program designed to assist small businesses and agricultural producers.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">According to </span><a href="http://edr.state.fl.us/Content/presentations/long-range-financial-outlook/3YearPlanLBCPresentationFall2022_9-9-22.pdf"><b>Florida&#8217;s Long Range Financial Outlook</b></a>, <span style="font-weight: 400;">the state has more than $17 billion in reserves</span> t<span style="font-weight: 400;">hat were built up over the last two years due to a combination of billions of federal aid and an economy that quickly recovered from the COVID-19 pandemic.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“While you pray they never come your way, disasters like Hurricane Ian are exactly what we </span><span style="font-weight: 400;">had in mind when we set aside historic state reserves,” Senate President </span><b>Wilton Simpson</b><span style="font-weight: 400;"> said in a prepared statement, crediting the Legislature for having the wisdom to establish the Emergency Preparedness and Response Fund.</span></p><div class="flori-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-635471062"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_408110"><a href="https://www.mosaicfloridaphosphate.com/"><img class="alignnone size-full wp-image-408111" src="https://floridapolitics.com/wp-content/uploads/2021/03/Mosaic-Banner_728-x-90_v1.png" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;"><span style="font-weight: 400;">House Speaker </span><b>Chris Sprowls</b><span style="font-weight: 400;"> added that “our hearts and prayers go out to the residents who lost so much in this storm, their homes, their belongings, and devastatingly, their loved ones. Together, we will rebuild and remain ready for whatever comes.”</span></p>
<p style="text-align: justify;"><a href="https://www.nhc.noaa.gov/archive/2022/al09/al092022.discus.026.shtml"><b>Hurricane Ian</b></a>,<span style="font-weight: 400;"> which hit the state with near-Category 5 winds, has required a massive response from state, local and federal emergency officials after the storm slammed into </span><span style="font-weight: 400;">communities such as Fort Myers Beach with a massive storm surge that flattened houses and removed huge chunks of bridges connecting barrier islands to the mainland.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The storm also brought widespread flooding across much of the state. The state has </span><span style="font-weight: 400;">orchestrated a mammoth distribution of food and water, but is having to also move quickly to clear roads and begin repairing bridges.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The federal government has already declared Hurricane Ian a major disaster, a move that </span><span style="font-weight: 400;">allows people to apply for individual assistance — and guarantees a higher reimbursement rate to the state. But the state has had to dip into its own accounts for the first wave of recovery efforts.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Senate President-designate </span><b>Kathleen Passidomo</b><span style="font-weight: 400;"> and House Speaker-designate </span><b>Paul Renner</b><span style="font-weight: 400;"> also released statements on the move.</span></p><div class="flori-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-27913008"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_460933"><a href="http://www.simplyhealthyminds.com/"><img loading="lazy" class="alignnone size-full wp-image-460934" src="https://floridapolitics.com/wp-content/uploads/2021/09/ditchthestigma-728x90-1.png" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;"><span style="font-weight: 400;">&#8220;Releasing additional emergency response funds in support of the tremendous recovery </span><span style="font-weight: 400;">and rebuilding efforts </span>Governor (<strong>Ron</strong>) <strong>DeSantis</strong><span style="font-weight: 400;"> is leading will help fund key relief that directly benefits struggling Floridians,” Passidomo said.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“I continue to be inspired by the sense of community I am witnessing each and every day. This is a difficult time for all impacted, but I have great faith in the strong and resilient people of Southwest Florida, and I know we will pull through this together.”</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Renner, meanwhile, said the money will ensure more resources are immediately available to aid in the state’s recovery.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“We stand united in our prayers and commitment to everyone affected by this devastating storm,” Renner said. “We will remain laser-focused in support of the historic response efforts over the months ahead as Floridians continue to recover.” </span></p>
<div class="post-views post-561781 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">0</span>
</div></div></div></div></div></div></div></div></div></article>
<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
<div class="port">
<div class="boldRow">
<div class="rowItem col-sm-12 btAboutAutor">
<div class="btAboutAuthor"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/ed23e3f05d754c991d031b8834db5418?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4>Christine Jordan Sexton</h4>
<p>Tallahassee-based health care reporter who focuses on health care policy and the politics behind it. Medicaid, health insurance, workers’ compensation, and business and professional regulation are just a few of the things that keep me busy.</p>
<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
<div class="aaSocial">
<a href="https://floridapolitics.com/archives/author/christinesexton/" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon"><span class="btnInnerText">VIEW ALL POSTS</span></a>
</div>
</div>
</div> </div>
</div>
</div>
</section>
<section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://floridapolitics.com/archives/561767-desantis-insurrectionist/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2022/10/2022-10-05_14-56-42-160x160.png');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Email insights: Democrats dog Gov. DeSantis for &#039;insurrectionist&#039; interview</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="https://floridapolitics.com/archives/561757-jacksonville-bold-for-10-5-22-boomtown/"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">Jacksonville Bold for 10.5.22: Boomtown</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2022/10/jax-riverwalk-160x160.jpg');"></span></span></a></h4></div></div><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
<p><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
<p><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='561781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c78f7dfe9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="221" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div></div></section> </div>
<aside class="btSidebar btTextLeft"><div class="widget-odd widget-first widget-1 btBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_335058"><a href="https://rubinturnbull.com/"><img src="https://floridapolitics.com/wp-content/uploads/2020/05/rt_webad_300x500.jpg" alt="" width="300" height="500" class="alignnone size-full wp-image-335059" /></a></div></div>
</div>
</div>
<div class="widget-even widget-2 btBox widget_recent_entries">
<h4><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://floridapolitics.com/archives/561823-report-72-florida-residents-young-and-old-have-died-from-hurricane-ian/">Report: 72 Florida residents, young and old, have died from Hurricane Ian</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/561852-film-florida-podcast-kicks-off-fifth-season-with-episodes-featuring-top-florida-entertainers/">Film Florida podcast kicks off fifth season with episodes featuring top Florida entertainers</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/561801-pine-island-reconnected-to-lee-county-mainland/">Pine Island reconnected to Lee County mainland</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/561757-jacksonville-bold-for-10-5-22-boomtown/">Jacksonville Bold for 10.5.22: Boomtown</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/" aria-current="page">Lawmakers poised to approve additional $360M in emergency spending for Hurricane Ian</a>
</li>
</ul>
</div><div class="widget-odd widget-last widget-3 btBox widget_categories"><h4><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-67326"><a href="https://floridapolitics.com/archives/category/2022/">2022</a>
</li>
<li class="cat-item cat-item-97700"><a href="https://floridapolitics.com/archives/category/2022-congressional/">2022 &#8211; Congressional</a>
</li>
<li class="cat-item cat-item-97701"><a href="https://floridapolitics.com/archives/category/2022-legislative/">2022 &#8211; Legislative</a>
</li>
<li class="cat-item cat-item-76061"><a href="https://floridapolitics.com/archives/category/america-in-crisis/">America in Crisis</a>
</li>
<li class="cat-item cat-item-47159"><a href="https://floridapolitics.com/archives/category/apolitical/">APolitical</a>
</li>
<li class="cat-item cat-item-98379"><a href="https://floridapolitics.com/archives/category/communities/">Communities</a>
</li>
<li class="cat-item cat-item-72116"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a>
</li>
<li class="cat-item cat-item-99526"><a href="https://floridapolitics.com/archives/category/culture-wars/">Culture Wars</a>
</li>
<li class="cat-item cat-item-58632"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a>
</li>
<li class="cat-item cat-item-82684"><a href="https://floridapolitics.com/archives/category/epilogue-trump/">Epilogue-Trump</a>
</li>
<li class="cat-item cat-item-47158"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a>
</li>
<li class="cat-item cat-item-88953"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a>
</li>
<li class="cat-item cat-item-90455"><a href="https://floridapolitics.com/archives/category/fp-plus/">FP Plus</a>
</li>
<li class="cat-item cat-item-86659"><a href="https://floridapolitics.com/archives/category/gaetzgate/">Gaetzgate</a>
</li>
<li class="cat-item cat-item-160"><a href="https://floridapolitics.com/archives/category/headlines/">Headlines</a>
</li>
<li class="cat-item cat-item-104449"><a href="https://floridapolitics.com/archives/category/hurricane-ian/">Hurricane Ian</a>
</li>
<li class="cat-item cat-item-104450"><a href="https://floridapolitics.com/archives/category/hurricane-response/">Hurricane Response</a>
</li>
<li class="cat-item cat-item-64"><a href="https://floridapolitics.com/archives/category/influence/">Influence</a>
</li>
<li class="cat-item cat-item-31258"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a>
</li>
<li class="cat-item cat-item-161"><a href="https://floridapolitics.com/archives/category/local/">Local</a>
</li>
<li class="cat-item cat-item-97498"><a href="https://floridapolitics.com/archives/category/ne-florida/">NE Florida</a>
</li>
<li class="cat-item cat-item-89142"><a href="https://floridapolitics.com/archives/category/olympics/">Olympics</a>
</li>
<li class="cat-item cat-item-31259"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a>
</li>
<li class="cat-item cat-item-70700"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a>
</li>
<li class="cat-item cat-item-101489"><a href="https://floridapolitics.com/archives/category/slider-pin/">Slider Pin</a>
</li>
<li class="cat-item cat-item-47160"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a>
</li>
<li class="cat-item cat-item-67063"><a href="https://floridapolitics.com/archives/category/special-reports/">Special Reports</a>
</li>
<li class="cat-item cat-item-88707"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a>
</li>
<li class="cat-item cat-item-58626"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a>
</li>
<li class="cat-item cat-item-58786"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a>
</li>
<li class="cat-item cat-item-31260"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a>
</li>
<li class="cat-item cat-item-69940"><a href="https://floridapolitics.com/archives/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-1"><a href="https://floridapolitics.com/archives/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-102823"><a href="https://floridapolitics.com/archives/category/universities/">Universities</a>
</li>
<li class="cat-item cat-item-82116"><a href="https://floridapolitics.com/archives/category/vaccine/">Vaccine</a>
</li>
</ul>
</div></aside>
</div>
</div>
<div class="bt_bb_wrapper"><section id="bt_section633de476cc9fe" class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit btFooterText" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle .icon-color" style="color: #ffffff !important;"><span data-ico-es="&#xea5f;" class="btIcoHolder"><span>#FlaPol</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><p style="text-align: justify;">Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.</p>
<p>Publisher: Peter Schorsch @PeterSchorschFL</p>
<p style="text-align: justify;">Contributors &amp; reporters: Phil Ammann, Renzo Downey, Roseanne Dunkelberger, A.G. Gancarski, Anne Geggis, Kelly Hayes, Joe Henderson, Ryan Nicol, Jacob Ogles, Scott Powers, Gray Rohrer, Aimee Sachs, Jesse Scheckner, Christine Sexton, Andrew Wilson, Wes Wolfe, and Mike Wright.</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="44142130213637272c2b3637272c0422282b362d2025342b282d302d27376a272b29">[email&#160;protected]</a><br />
Twitter: @PeterSchorschFL<br />
Phone: (727) 642-3162<br />
Address: 204 37th Avenue North #182<br />
St. Petersburg, Florida 33704</p>
</div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://www.facebook.com/flpolitics/" target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://twitter.com/Fla_Pol" target="no_target" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle" style="color: #ffffff !important;"><span data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Sign up for Sunburn</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_7'><div id='gf_7' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7' action='/archives/561781-lawmakers-poised-to-approve-additional-360m-in-emergency-spending-for-hurricane-ian/#gf_7'>
<div class='gform_body gform-body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id="field_7_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_7_1"><label class='gfield_label' for='input_7_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_7_1' type='text' value='' class='large' placeholder='Type your email address here' aria-invalid="false" />
</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjM5ZDU3ZmZjYjAzOTVmNjMxNTQ3OGZmNzkxZDYzMTA3Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="98" /><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 7, 'https://floridapolitics.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_7').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_7').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'https://floridapolitics.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_7').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_7').text());}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );
</script>
</div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle"><span data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btCustomMenu btFooterCustomMenu"><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-409326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409326"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-409328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409328"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li></ul></li><li id="menu-item-392436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392436"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-392441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392441"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-392447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392447"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a></li><li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-392444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392444"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-392445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392445"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-392446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392446"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-392448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392448"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li></ul></li><li id="menu-item-392435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392435"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-392430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392430"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-392434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392434"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section><section id="bt_section633de476ce3a0" class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms"><div class="boldRowInner"><div class="rowItem col-md-12 col-ms-12  btTextLeft inherit" data-width="12"><div class="rowItemContent"><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div><div class="btText"><p><strong>© Copyright by Extensive-Enterprises 2022. All rights reserved. <a href="https://floridapolitics.com/wp-admin"><u>STAFF LOGIN</u></a></strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section></div><footer>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-ed23e3f05d754c991d031b8834db5418">
</div>
</div>
<input type="hidden" id="njt_nofi_checkDisplayReview" name="njt_nofi_checkDisplayReview" value='{"is_home":false,"is_page":false,"is_single":true,"id_page":561781}'>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/floridapolitics.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/league-table-lite/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=1.12' id='daextletal-tablesorter-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/league-table-lite/public/assets/js/general.min.js?ver=1.12' id='daextletal-general-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202240' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.3.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=6.0.2' id='slick-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=6.0.2' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/iscroll.js?ver=6.0.2' id='iscroll-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=6.0.2' id='fancySelect-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/script.js?ver=6.0.2' id='bold-news-script-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/misc.js?ver=6.0.2' id='bold-news-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=6.0.2' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=6.0.2' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=6.0.2' id='bold-news-bt-parallax-js'></script>
<script defer type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664855621' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.6' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.6' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.6' id='gform_placeholder-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'189632214',post:'561781',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '189632214', '561781' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [7, 1]) } );
</script>
<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LfAD9gfAAAAAPiTyhznA1-K9dMc1hWR_ZP90050',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit" async defer>
			</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7558ccb00cab7fca',m:'tuoo5G37O2JVpxY7bhpBr.UO0agXXYPXUr9yCJdVYXs-1665000615-0-AQ0Npa8EiUXtKfl8/CCNcBuZ6skh9fb8o7jqO7rxKcofDvVIdJIpEgqyX1G1bH2v6PlhoKRXw7ReZswIPnmC8+xlb7DgyjsQ6RfFWXne/Dk2nwb7G0r33raSIYFT9HBgw6aamdbvwR38oHRORDNilxX06yFJFOTc1bIgxpDPrGglrIg2YN18P87sVxjuChKY+TO1n40GLqworZtUMq3Wv9CFxA6qGgNJXmuPif06SAtA+73rIY0vLx6Hxt/A8fdkrg==',s:[0xd8595d6a17,0x3164a680bd],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
