<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/fpfavicon.png" /><link rel="pingback" href="https://floridapolitics.com/xmlrpc.php" />
	<meta property="og:type" content="article" />
									<meta property="og:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1000x563.jpg" />
			<meta name="twitter:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1000x563.jpg" />
				<meta property="og:url" content="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano" />
		<meta property="og:title" content="No. 16 on the list of Florida Politicians of the Decade: Bill Galvano" />
		<meta property="og:description" content="From school safety to toll roads, Galvano has had a lot of wins." />
		<meta name="twitter:card" content="summary">
		<meta name="twitter:url" content="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano">
		<meta name="twitter:title" content="No. 16 on the list of Florida Politicians of the Decade: Bill Galvano">
		<meta name="twitter:description" content="From school safety to toll roads, Galvano has had a lot of wins.">
	<title>No. 16 on the list of Florida Politicians of the Decade: Bill Galvano</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From school safety to toll roads, Galvano has had a lot of wins."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No. 16 on the list of Florida Politicians of the Decade: Bill Galvano" />
<meta property="og:description" content="From school safety to toll roads, Galvano has had a lot of wins." />
<meta property="og:url" content="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:tag" content="armed teachers" />
<meta property="article:tag" content="Bill Galvano" />
<meta property="article:tag" content="clean water" />
<meta property="article:tag" content="Florida Politicians of the Decade" />
<meta property="article:tag" content="Florida Senate" />
<meta property="article:tag" content="guardians program" />
<meta property="article:tag" content="politicians of the decade" />
<meta property="article:tag" content="Ron DeSantis" />
<meta property="article:tag" content="school safety" />
<meta property="article:tag" content="toll roads" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2019-12-31T13:30:58+00:00" />
<meta property="article:modified_time" content="2019-12-31T14:21:38+00:00" />
<meta property="og:updated_time" content="2019-12-31T14:21:38+00:00" />
<meta property="fb:app_id" content="1643817879175164" />
<meta property="og:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg" />
<meta property="og:image:secure_url" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From school safety to toll roads, Galvano has had a lot of wins." />
<meta name="twitter:title" content="No. 16 on the list of Florida Politicians of the Decade: Bill Galvano" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg" />
<meta name="twitter:creator" content="@Fla_Pol" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://floridapolitics.com/#website","url":"https://floridapolitics.com/","name":"Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government.","potentialAction":{"@type":"SearchAction","target":"https://floridapolitics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano#primaryimage","url":"https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg","width":1600,"height":1200},{"@type":"WebPage","@id":"https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano#webpage","url":"https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano","inLanguage":"en-US","name":"No. 16 on the list of Florida Politicians of the Decade: Bill Galvano","isPartOf":{"@id":"https://floridapolitics.com/#website"},"primaryImageOfPage":{"@id":"https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano#primaryimage"},"datePublished":"2019-12-31T13:30:58+00:00","dateModified":"2019-12-31T14:21:38+00:00","author":{"@id":"https://floridapolitics.com/#/schema/person/1227fdfd619aefb1ecb64ec9017a322f"},"description":"From school safety to toll roads, Galvano has had a lot of wins."},{"@type":["Person"],"@id":"https://floridapolitics.com/#/schema/person/1227fdfd619aefb1ecb64ec9017a322f","name":"Janelle Irwin Taylor","image":{"@type":"ImageObject","@id":"https://floridapolitics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/957a6e9ecd6db75a4b5224ef6f2422b6?s=96&d=mm&r=g","caption":"Janelle Irwin Taylor"},"description":"Janelle Irwin Taylor has been a professional journalist covering local news and politics in the Tampa Bay area since 2003. Most recently, Janelle reported for the Tampa Bay Business Journal. She formerly served as the sole staff reporter for WMNF News and previously covered news for Patch.com and various local neighborhood newsletters. Her work has been featured in the New York Daily News, Free Speech Radio News and Florida Public Radio and she's been interviewed by radio stations across the nation for her coverage of the 2012 Republican National Convention. Janelle is a die-hard news junkie who isn't afraid to take on big names in local politics, including Tampa Mayor Bob Buckhorn, the dirty business of trash and recycling in St. Pete and contentious issues surrounding transit. Her work as a reporter and radio host has earned her two WMNF awards including News Volunteer of the Year and Public Affairs Volunteer of the Year. Janelle is also a devoted wife and mother to three brilliant and beautiful daughters who are a constant source of inspiration and occasional blogging fodder.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; No. 16 on the list of Florida Politicians of the Decade: Bill Galvano Comments Feed" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn-child/style.css?ver=1.4.0.1551753114' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/css/reset.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/css/media-queries.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/master-slider/custom.css?ver=299.9' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn-child/ctc-style.css?ver=1.4.0.1551753114' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jr-insta.js?ver=1.6.5'></script>
<link rel='https://api.w.org/' href='https://floridapolitics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5cd4C-1jDr' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="google-site-verification" content="Q0p-U6cJXOSa3SUtQbMLhzweuNZc4JdXZLm4G8dHA5I" />
<meta name="norton-safeweb-site-verification" content="t3yua6mudazd5kb-ngommq5jtptf4a3vra2s7q9euy5bnw2ljm718iq9b4pj7ml81j4yoiwoat-1kvoo9g02i3ojjw7feopq9piaq31vzt0cuht3jdwh9qi9w-f12j1j" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '215723648854668');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=215723648854668&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="No. 16 on the list of Florida Politicians of the Decade: Bill Galvano" /><meta name="twitter:description" content="From school safety to toll roads, Galvano has had a lot of wins." /><meta name="twitter:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg" />
			<style type="text/css" id="wp-custom-css">
				#post-ads {
	text-align: center !important;
}
.mvp-fly-but-wrap {
	display: none;
}
.attachment-mvp-mid-thumb {
	object-fit: none;
  object-position: center;
	height: 147.6px !important;
	width: 221.5px !important;
}
.mvp-foot-right {
	display: none;
}
.mvp-foot-bot {
	background: #000000;
}
.mvp-foot-top {
	padding: 60px 0 10px 0;
}
.mvp-foot-copy p {
	color: #ffffff !important;
	font-size: 1rem;
}
.mvp-post-title {
	max-width: 100% !important;
}
.mvp-post-tags {
	display: none;
}

.robots-nocontent.sd-block.sd-social.sd-social-icon-text.sd-sharing {
	display: none;
}

.mvp-author-box-text p {
	color: #6c6c6c;
		text-align: justify;
}

.menu-item-306516 a {
	font-size: 16px !important;
}

/*
.mvp-post-more-wrap {
	display: none;
}
*/

@media only screen and (max-width: 991px)  {
	#mvp_large_list_widget-3 {
		display: none;
	}
	.mvp-widget-feat-text h2 {
		font-size: 1.2rem !important;
	}
	h1.mvp-post-title {
		font-size: 2.4rem !important;
	}
	span.mvp-post-cat{
		font-size: 1.2rem !important;
	}
	p {
		font-size: 1.4rem !important;
	}
	.mvp-content-main p {
		font-size: 1.4rem !important;
	}
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-313809 single-format-standard _masterslider _ms_version_3.5.3 wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic_black_nav-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-213052"><a href="https://floridapolitics.com/about-us">About Us</a></li>
<li class="page_item page-item-1198"><a href="https://floridapolitics.com/accordion">Accordion</a></li>
<li class="page_item page-item-213047"><a href="https://floridapolitics.com/all-articles">All Articles</a></li>
<li class="page_item page-item-943"><a href="https://floridapolitics.com/buttons">Buttons</a></li>
<li class="page_item page-item-1200"><a href="https://floridapolitics.com/callout-section">Callout Sections</a></li>
<li class="page_item page-item-213042"><a href="https://floridapolitics.com/charts-graphs">Charts &#038; Graphs</a></li>
<li class="page_item page-item-213057"><a href="https://floridapolitics.com/classic-news">Classic News</a></li>
<li class="page_item page-item-1692"><a href="https://floridapolitics.com/coding">Coding</a></li>
<li class="page_item page-item-1213"><a href="https://floridapolitics.com/column-layouts">Column Layouts</a></li>
<li class="page_item page-item-10452"><a href="https://floridapolitics.com/contact">Contact</a></li>
<li class="page_item page-item-213051"><a href="https://floridapolitics.com/contact-us">Contact Us</a></li>
<li class="page_item page-item-161"><a href="https://floridapolitics.com/contributors">Contributors</a></li>
<li class="page_item page-item-1143"><a href="https://floridapolitics.com/counters-bars">Counters &#038; Bars</a></li>
<li class="page_item page-item-213046"><a href="https://floridapolitics.com/dividers">Dividers</a></li>
<li class="page_item page-item-2364"><a href="https://floridapolitics.com/fashion-news">Fashion News</a></li>
<li class="page_item page-item-220413 page_item_has_children"><a href="https://floridapolitics.com/electionresults">Florida Primary Election Results &#8211; August 30, 2016</a>
<ul class='children'>
	<li class="page_item page-item-220414"><a href="https://floridapolitics.com/electionresults/district-1">District 1</a></li>
	<li class="page_item page-item-220418"><a href="https://floridapolitics.com/electionresults/district-2">District 2</a></li>
	<li class="page_item page-item-220422"><a href="https://floridapolitics.com/electionresults/district-3">District 3</a></li>
	<li class="page_item page-item-220423"><a href="https://floridapolitics.com/electionresults/district-4">District 4</a></li>
	<li class="page_item page-item-220424"><a href="https://floridapolitics.com/electionresults/district-5">District 5</a></li>
	<li class="page_item page-item-220425"><a href="https://floridapolitics.com/electionresults/district-6">District 6</a></li>
	<li class="page_item page-item-220426"><a href="https://floridapolitics.com/electionresults/district-7">District 7</a></li>
	<li class="page_item page-item-220427"><a href="https://floridapolitics.com/electionresults/district-8">District 8</a></li>
	<li class="page_item page-item-220428"><a href="https://floridapolitics.com/electionresults/district-9">District 9</a></li>
	<li class="page_item page-item-220429"><a href="https://floridapolitics.com/electionresults/district-10">District 10</a></li>
	<li class="page_item page-item-220430"><a href="https://floridapolitics.com/electionresults/district-11">District 11</a></li>
	<li class="page_item page-item-220431"><a href="https://floridapolitics.com/electionresults/district-12">District 12</a></li>
	<li class="page_item page-item-220432"><a href="https://floridapolitics.com/electionresults/district-13">District 13</a></li>
	<li class="page_item page-item-220433"><a href="https://floridapolitics.com/electionresults/district-14">District 14</a></li>
	<li class="page_item page-item-220434"><a href="https://floridapolitics.com/electionresults/district-15">District 15</a></li>
	<li class="page_item page-item-220435"><a href="https://floridapolitics.com/electionresults/district-16">District 16</a></li>
	<li class="page_item page-item-220436"><a href="https://floridapolitics.com/electionresults/district-17">District 17</a></li>
	<li class="page_item page-item-220437"><a href="https://floridapolitics.com/electionresults/district-18">District 18</a></li>
	<li class="page_item page-item-220438"><a href="https://floridapolitics.com/electionresults/district-19">District 19</a></li>
	<li class="page_item page-item-220439"><a href="https://floridapolitics.com/electionresults/district-20">District 20</a></li>
	<li class="page_item page-item-220440"><a href="https://floridapolitics.com/electionresults/district-21">District 21</a></li>
	<li class="page_item page-item-220441"><a href="https://floridapolitics.com/electionresults/district-22">District 22</a></li>
	<li class="page_item page-item-220442"><a href="https://floridapolitics.com/electionresults/district-23">District 23</a></li>
	<li class="page_item page-item-220443"><a href="https://floridapolitics.com/electionresults/district-24">District 24</a></li>
	<li class="page_item page-item-220444"><a href="https://floridapolitics.com/electionresults/district-25">District 25</a></li>
	<li class="page_item page-item-220445"><a href="https://floridapolitics.com/electionresults/district-26">District 26</a></li>
	<li class="page_item page-item-220446"><a href="https://floridapolitics.com/electionresults/district-27">District 27</a></li>
</ul>
</li>
<li class="page_item page-item-213058"><a href="https://floridapolitics.com/full-grid-homepage">Full Grid</a></li>
<li class="page_item page-item-4"><a href="https://floridapolitics.com/">Home</a></li>
<li class="page_item page-item-213044"><a href="https://floridapolitics.com/horizontal-tabs">Horizontal Tabs</a></li>
<li class="page_item page-item-956"><a href="https://floridapolitics.com/image-styles">Image Actions</a></li>
<li class="page_item page-item-208528"><a href="https://floridapolitics.com/judges-qualify-merit-retention-election">Judges qualify for merit-retention election</a></li>
<li class="page_item page-item-153"><a href="https://floridapolitics.com/latest-news">Latest News</a></li>
<li class="page_item page-item-213043"><a href="https://floridapolitics.com/message-boxes">Message Boxes</a></li>
<li class="page_item page-item-213049"><a href="https://floridapolitics.com/pageable-container">Pageable Container</a></li>
<li class="page_item page-item-213048"><a href="https://floridapolitics.com/parallax-backgrounds">Parallax Background</a></li>
<li class="page_item page-item-213041"><a href="https://floridapolitics.com/pricing-boxes">Pricing Boxes</a></li>
<li class="page_item page-item-2"><a href="https://floridapolitics.com/sample-page">Sample Page</a></li>
<li class="page_item page-item-814"><a href="https://floridapolitics.com/service-box">Service Boxes</a></li>
<li class="page_item page-item-2300"><a href="https://floridapolitics.com/simple-blog">Simple Blog</a></li>
<li class="page_item page-item-213055"><a href="https://floridapolitics.com/sport-news">Sport News</a></li>
<li class="page_item page-item-10449"><a href="https://floridapolitics.com/staff">Staff</a></li>
<li class="page_item page-item-1185"><a href="https://floridapolitics.com/team-members">Team Members</a></li>
<li class="page_item page-item-2281"><a href="https://floridapolitics.com/tech-news">Tech News</a></li>
<li class="page_item page-item-1159"><a href="https://floridapolitics.com/testimonials">Testimonials</a></li>
<li class="page_item page-item-1201"><a href="https://floridapolitics.com/toggle-element">Toggle Element</a></li>
<li class="page_item page-item-213056"><a href="https://floridapolitics.com/travel-news">Travel News</a></li>
<li class="page_item page-item-213040"><a href="https://floridapolitics.com/vector-icons">Vector Icons</a></li>
<li class="page_item page-item-213045"><a href="https://floridapolitics.com/vertical-tour">Vertical Tour</a></li>
<li class="page_item page-item-1215"><a href="https://floridapolitics.com/video-bacgkrounds">Video Bacgkrounds</a></li>
<li class="page_item page-item-2310"><a href="https://floridapolitics.com/video-news">Video News</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/flpolitics/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/Fla_Pol" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/fla_pol" target="_blank" class="fab fa-instagram"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="https://www.facebook.com/flpolitics/" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="https://twitter.com/Fla_Pol" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="https://www.instagram.com/fla_pol" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																													</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																																				</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic_black_nav-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government.</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="http://floridapolitics.com/">HOME</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1668"><a href="https://floridapolitics.com/archives/category/headlines">HEADLINES</a></li>
<li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence">LEG., INFLUENCE &#038; POLICY</a></li>
<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax">Jax</a></li>
	<li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando">Orlando</a></li>
	<li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay">Tampa Bay</a></li>
	<li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida">South Florida</a></li>
	<li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida">SW Florida</a></li>
</ul>
</li>
<li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2020">2020</a></li>
<li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal">Federal</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://floridapolitics.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-313809 current" data-id="313809" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/influence">Influence</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano">No. 16 on the list of Florida Politicians of the Decade: Bill Galvano</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano&amp;t=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano &amp;url=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1000x563.jpg&amp;description=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-314715 " data-id="314715" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/314715-population-count-signals-more-florida-congressional-seats">Population count signals more Florida congressional seats</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/314715-population-count-signals-more-florida-congressional-seats&amp;t=Population count signals more Florida congressional seats', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Population count signals more Florida congressional seats &amp;url=https://floridapolitics.com/archives/314715-population-count-signals-more-florida-congressional-seats', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/314715-population-count-signals-more-florida-congressional-seats&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/population-growth-Large-1000x563.jpeg&amp;description=Population count signals more Florida congressional seats', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Population count signals more Florida congressional seats&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/314715-population-count-signals-more-florida-congressional-seats">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-314532 " data-id="314532" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/influence">Influence</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/314532-introducing-florida-politics-definitive-list-of-florida-politicians-of-the-2010s">Introducing Florida Politics' definitive list of Florida Politicians of the 2010s</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/314532-introducing-florida-politics-definitive-list-of-florida-politicians-of-the-2010s&amp;t=Introducing Florida Politics&#8217; definitive list of Florida Politicians of the 2010s', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Introducing Florida Politics&#8217; definitive list of Florida Politicians of the 2010s &amp;url=https://floridapolitics.com/archives/314532-introducing-florida-politics-definitive-list-of-florida-politicians-of-the-2010s', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/314532-introducing-florida-politics-definitive-list-of-florida-politicians-of-the-2010s&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/florida-flag-1000x563.jpeg&amp;description=Introducing Florida Politics&#8217; definitive list of Florida Politicians of the 2010s', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Introducing Florida Politics&#8217; definitive list of Florida Politicians of the 2010s&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/314532-introducing-florida-politics-definitive-list-of-florida-politicians-of-the-2010s">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-314468 " data-id="314468" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/apolitical">APolitical</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/314468-final-goodbye-recalling-influential-people-who-died-in-2019">Final goodbye: Recalling influential people who died in 2019</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/314468-final-goodbye-recalling-influential-people-who-died-in-2019&amp;t=Final goodbye: Recalling influential people who died in 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Final goodbye: Recalling influential people who died in 2019 &amp;url=https://floridapolitics.com/archives/314468-final-goodbye-recalling-influential-people-who-died-in-2019', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/314468-final-goodbye-recalling-influential-people-who-died-in-2019&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cummings-1000x563.jpeg&amp;description=Final goodbye: Recalling influential people who died in 2019', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Final goodbye: Recalling influential people who died in 2019&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/314468-final-goodbye-recalling-influential-people-who-died-in-2019">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-314669 " data-id="314669" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/federal">Federal</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/314669-with-focus-on-animal-protection-vern-buchanan-sees-five-bills-signed-into-law-in-2019">With focus on animal protection, Vern Buchanan sees five bills signed into law in 2019</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/314669-with-focus-on-animal-protection-vern-buchanan-sees-five-bills-signed-into-law-in-2019&amp;t=With focus on animal protection, Vern Buchanan sees five bills signed into law in 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=With focus on animal protection, Vern Buchanan sees five bills signed into law in 2019 &amp;url=https://floridapolitics.com/archives/314669-with-focus-on-animal-protection-vern-buchanan-sees-five-bills-signed-into-law-in-2019', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/314669-with-focus-on-animal-protection-vern-buchanan-sees-five-bills-signed-into-law-in-2019&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/PACT-Act-763x563.jpeg&amp;description=With focus on animal protection, Vern Buchanan sees five bills signed into law in 2019', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=With focus on animal protection, Vern Buchanan sees five bills signed into law in 2019&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/314669-with-focus-on-animal-protection-vern-buchanan-sees-five-bills-signed-into-law-in-2019">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-314687 " data-id="314687" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/apolitical">APolitical</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/314687-sachs-media-documents-another-year-in-the-adventures-of-florida-man">Sachs Media Group documents another year in the adventures of Florida Man</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/314687-sachs-media-documents-another-year-in-the-adventures-of-florida-man&amp;t=Sachs Media Group documents another year in the adventures of Florida Man', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Sachs Media Group documents another year in the adventures of Florida Man &amp;url=https://floridapolitics.com/archives/314687-sachs-media-documents-another-year-in-the-adventures-of-florida-man', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/314687-sachs-media-documents-another-year-in-the-adventures-of-florida-man&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/FloridaMan_5-1000x563.jpg&amp;description=Sachs Media Group documents another year in the adventures of Florida Man', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Sachs Media Group documents another year in the adventures of Florida Man&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/314687-sachs-media-documents-another-year-in-the-adventures-of-florida-man">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
		<article id="post-313809" class="post-313809 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-influence tag-armed-teachers tag-bill-galvano tag-clean-water tag-florida-politicians-of-the-decade tag-florida-senate tag-guardians-program tag-politicians-of-the-decade tag-ron-desantis tag-school-safety tag-toll-roads" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
											<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano"/>
																			<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="1600" height="1200" src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg 1600w, https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-300x225.jpg 300w, https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1536x1152.jpg 1536w, https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1376x1032.jpg 1376w, https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1044x783.jpg 1044w, https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-632x474.jpg 632w, https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-536x402.jpg 536w" sizes="(max-width: 1600px) 100vw, 1600px" />																<meta itemprop="url" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano.jpg">
								<meta itemprop="width" content="1600">
								<meta itemprop="height" content="1200">
							</div><!--mvp-post-img-->
																													<span class="mvp-post-img-cap"></span>
															</div><!--mvp-post-img-wrap-->
									<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://floridapolitics.com/archives/category/headlines"><span class="mvp-post-cat">Headlines</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">No. 16 on the list of Florida Politicians of the Decade: Bill Galvano</h1>
							<span class="mvp-post-excerpt"><p>From school safety to toll roads, Galvano has had a lot of wins.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-313809" class="share-facebook sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-313809" class="share-twitter sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></span>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/957a6e9ecd6db75a4b5224ef6f2422b6?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/957a6e9ecd6db75a4b5224ef6f2422b6?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://floridapolitics.com/archives/author/jirwin" title="Posts by Janelle Irwin Taylor" rel="author">Janelle Irwin Taylor</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-31">December 31, 2019</time></span>
							<meta itemprop="dateModified" content="2019-12-31"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->												<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
						<div class="mvp-content-wrap relative">
																														<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano&amp;t=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano &amp;url=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1000x563.jpg&amp;description=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																			<div class="mvp-content-main left relative">
					<p style="text-align: justify;">It’s easy to see why <strong>Bill</strong> <strong>Galvano</strong> deserves his place among the most influential Florida politicians of the decade. He is, after all, Florida’s last Senate President of the 2010s.</p>
<p style="text-align: justify;">But Galvano’s tenure in the Florida Legislature, and his leadership roles, make him <strong><a href="https://floridapolitics.com/archives/299807-no-2-on-the-list-of-tampa-bays-most-powerful-politicians-bill-galvano">a dynamic politician</a></strong> who sticks by his conviction and leads as the ultimate statesman.</p>
<p style="text-align: justify;">“Bill has played an indispensable role in leading Florida through some of the most difficult challenges facing Florida during the last 10 years, all while keeping his eye on the future needs of our state. He also leads with a great mix of grace, wisdom, and genuine care about people,&#8221; said former House Speaker <strong>Dean Cannon</strong>. &#8220;From negotiating the first-ever Seminole gaming compact, through responding to the Parkland tragedy, to crafting a vision for improved transportation corridors for Florida over the next 50 years, Bill combines the wisdom of a statesman, the negotiating skills of a great lawyer, and a deep love for our state and its people.”</p>
<p style="text-align: justify;">Galvano entered his two-year term as Senate President on the heels of former Senate President <strong>Joe</strong> <strong>Negron</strong> (<a href="https://wp.me/p5cd4C-1jII"><strong>No. 17 on the list</strong></a>) who led the upper chamber with an iron fist. Answering that, Galvano pledged to be a “<strong><a href="https://floridapolitics.com/archives/281711-bill-galvano-senate-president-2">facilitator</a></strong>” in the Senate, empowering individual members to play a vital role in developing the agenda for his tenure.</p>
<p style="text-align: justify;">“Within 90 seconds of meeting Bill Galvano in 2002, I knew he would be a great leader,” said former House Speaker <strong>Allan</strong> <strong>Bense</strong>. “I watched him rise to power over the years. He is thoughtful, deliberate, and an overall good person who enjoys the respect of members of both parties.”</p><div class="zpL5Xh0k" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_294786"><a href="https://www.johnsonstrategies.net/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/JohnsonBanner-01.jpg" alt="" width="728" height="90" class="alignnone size-full wp-image-294788" /></a></div></div></div>
<p style="text-align: justify;">That approach has earned Galvano a host of political wins, including one of his biggest recent priorities — <strong><a href="https://floridapolitics.com/archives/302583-bill-galvano-white-nationalism">school safety</a></strong>.</p>
<p style="text-align: justify;">Galvano was integral in passing a sweeping school safety bill in 2018 that required safety officers in schools, increased mental health services, and funding for school hardening projects.</p>
<p style="text-align: justify;">He led the Legislature <strong><a href="https://floridapolitics.com/archives/271957-bill-galvano-wants-to-revisit-school-safety">again in 2019</a></strong> to build on the previous year’s bill by expanding the controversial, though popular among his party, school “guardian” program that provides a pathway for qualifying school personnel to be armed. The new bill also put $75 million into school mental health services and strengthened school reporting requirements for threats on campus.</p>
<p style="text-align: justify;">It was a top priority for Galvano and could have lasting implications for school safety procedures for years to come.</p>
<p style="text-align: justify;">Galvano also <strong><a href="https://floridapolitics.com/archives/295296-senate-toll-roads-plan">prioritized toll roads</a></strong>.</p><div class="OkeTM7Xm" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_293465"><a href="https://yourpacan.org/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/AAPA_728x90_ExpectingMother.gif" alt="" width="728" height="90" class="alignnone size-full wp-image-293466" /></a></div></div></div>
<p style="text-align: justify;">His “Multi-Use Corridors of Regional Economic Significance” proposal passed during the 2019 Legislative Session despite massive pushback from environmental groups that argued the new roads would threaten habitats in the rural areas they would bisect. Despite opposition, the bill received some bipartisan support with Democrats like Sens. <strong>Janet</strong> <strong>Cruz</strong> and <strong>Darryl</strong> <strong>Rouson</strong> voting in favor.</p>
<p style="text-align: justify;">For supporters, including Galvano, the bill authorizing toll road projects expanding the Suncoast Parkway and Florida’s Turnpike and creating a new corridor between Polk and Collier counties was both an opportunity to encourage economic development and a key transportation enhancement to improve evacuation routes throughout the state as Florida continues to see intense storms during hurricane season that leave highways clogged.</p>
<p style="text-align: justify;">The Polk to Collier County connection was also something of a throwback to former Sen. <strong>J.D. Alexander</strong>’s (<strong><a href="https://wp.me/p5cd4C-1jBU">No. 21 on the list</a></strong>) Heartland Parkway priority that had been stalled for years.</p>
<p style="text-align: justify;">In addition to his legislative wins, Galvano also served as a crucial ally for Gov. <strong>Ron</strong> <strong>DeSantis</strong> and his first-year agenda, which aligned with Galvano’s school safety and transportation priorities. Galvano also helped DeSantis implement some <strong><a href="https://floridapolitics.com/archives/309844-ap-day-bill-galvano-got-his-toll-roads-now-he-wants-water-internet">clean water</a></strong> initiatives that came as a blissful surprise to many Democrats.</p>
<p style="text-align: justify;">Galvano <strong><a href="https://www.flsenate.gov/senators/s21/?Tab=Personal">served</a></strong> in the Florida House of Representatives from 2002 until 2010. He was elected to the Senate in 2012 and served as Senate Majority Leader from 2014 until 2016.</p>
<p style="text-align: justify;">&#8220;Bill Galvano has not only been a friend for the last 20 years, he’s been a partner in championing policies that I believe have shaped Florida for the better,” says <strong>Jeb Bush</strong>. “He has been a transformative leader from his early days in the House and watching what he has done as Senate President only makes me all the prouder to call him friend. I am grateful for the work he has done to make our beloved state the envy of the country in so many ways.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-313809" class="share-facebook sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-313809" class="share-twitter sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>									</div><!--mvp-content-main-->
																						<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano&amp;t=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano &amp;url=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/POTD_Bill-Galvano-1000x563.jpg&amp;description=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=No. 16 on the list of Florida Politicians of the Decade: Bill Galvano&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://floridapolitics.com/archives/tag/armed-teachers" rel="tag">armed teachers</a>, <a href="https://floridapolitics.com/archives/tag/bill-galvano" rel="tag">Bill Galvano</a>, <a href="https://floridapolitics.com/archives/tag/clean-water" rel="tag">clean water</a>, <a href="https://floridapolitics.com/archives/tag/florida-politicians-of-the-decade" rel="tag">Florida Politicians of the Decade</a>, <a href="https://floridapolitics.com/archives/tag/florida-senate" rel="tag">Florida Senate</a>, <a href="https://floridapolitics.com/archives/tag/guardians-program" rel="tag">guardians program</a>, <a href="https://floridapolitics.com/archives/tag/politicians-of-the-decade" rel="tag">politicians of the decade</a>, <a href="https://floridapolitics.com/archives/tag/ron-desantis" rel="tag">Ron DeSantis</a>, <a href="https://floridapolitics.com/archives/tag/school-safety" rel="tag">school safety</a>, <a href="https://floridapolitics.com/archives/tag/toll-roads" rel="tag">toll roads</a></span>
						</div><!--mvp-post-tags-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://secure.gravatar.com/avatar/957a6e9ecd6db75a4b5224ef6f2422b6?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/957a6e9ecd6db75a4b5224ef6f2422b6?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://floridapolitics.com/archives/author/jirwin" title="Posts by Janelle Irwin Taylor" rel="author">Janelle Irwin Taylor</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>Janelle Irwin Taylor has been a professional journalist covering local news and politics in the Tampa Bay area since 2003. Most recently, Janelle reported for the Tampa Bay Business Journal. She formerly served as the sole staff reporter for WMNF News and previously covered news for Patch.com and various local neighborhood newsletters. Her work has been featured in the New York Daily News, Free Speech Radio News and Florida Public Radio and she's been interviewed by radio stations across the nation for her coverage of the 2012 Republican National Convention. Janelle is a die-hard news junkie who isn't afraid to take on big names in local politics, including Tampa Mayor Bob Buckhorn, the dirty business of trash and recycling in St. Pete and contentious issues surrounding transit. Her work as a reporter and radio host has earned her two WMNF awards including News Volunteer of the Year and Public Affairs Volunteer of the Year. Janelle is also a devoted wife and mother to three brilliant and beautiful daughters who are a constant source of inspiration and occasional blogging fodder.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic-1.png"/>
									<meta itemprop="url" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic-1.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government.">
						</div><!--mvp-org-wrap-->
																													<div id="mvp-comments-button" class="left relative mvp-com-click-313809 mvp-com-but-313809">
									<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
								</div><!--mvp-comments-button-->
								<div id="comments" class="mvp-com-click-id-313809 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php?wpe-comment-post=flapol" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='313809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17eaa27c30" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																		</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->												
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-313809").on("click", function(){
  	    $(".mvp-com-click-id-313809").show();
	    $(".disqus-thread-313809").show();
  	    $(".mvp-com-but-313809").hide();
	  });
	});
    </script>					</article><!--mvp-post-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic_nav-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/flpolitics/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/Fla_Pol" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.instagram.com/fla_pol" target="_blank" class="fab fa-instagram"></a></li>
																																																																							</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																			<div class="mvp-foot-right">
											
            <div class="mvp-email-sub-wrap">
  <div class="mvp-email-sub-left">
    <span class="mvp-email-sub-head">Sign up for Sunburn</span>
    <p class="mvp-email-sub-text">Receive our team&#039;s agenda-setting morning read of what&#039;s hot in Florida politics. Delivered straight to your inbox Monday through Friday. </p>
  </div>
  <div class="mvp-email-sub-right">
  <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="30FEA77E7D0A9B8D7616376B900632318C27DB8734882E46B2B0E58B630214B2DCEA275DC07603FB057008ED3FC0D256477DBB46F7EA2BE3CC25C310BEFFE9FE">	
      <div class="mvp-sub-form-main">
        <div class="mvp-sub-email">
          <input id="fieldEmail" name="cm-tiukjr-tiukjr" type="email" class="js-cm-email-input" placeholder="Enter email address">
        </div>
        <div class="mvp-sub-submit">
          <input type="submit" name="submit_form" value="Submit">
        </div>
      </div>
    </form>
    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
  </div>
</div>
											</div><!--mvp-foot-right-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
																					</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.
<br>
<br>
Publisher: Peter Schorsch
<br>
<br>
Contributors &amp; reporters: Phil Ammann, Renzo Downey, Rick Flagg, A.G. Gancarski, Joe Henderson, Janelle Irwin, Jacob Ogles, Scott Powers, Bob Sparks, Andrew Wilson.
<br>
Email: Peter@FloridaPolitics.com
<br>
Phone: (727) 642-3162
<br>
Address: 204 37th Avenue North #182
<br>
St. Petersburg, Florida 33704</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/flpolitics/" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://twitter.com/Fla_Pol" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/fla_pol" target="_blank"><span class="fab fa-instagram"></span></a></li>
																																									</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
	<div class="mvp-sub-pop-wrap">
		<div class="mvp-sub-pop-click mvp-sub-click">
		</div>
		<div class="mvp-sub-pop-main">
			
            <div class="mvp-email-sub-wrap">
  <div class="mvp-email-sub-left">
    <span class="mvp-email-sub-head">Sign up for Sunburn</span>
    <p class="mvp-email-sub-text">Receive our team&#039;s agenda-setting morning read of what&#039;s hot in Florida politics. Delivered straight to your inbox Monday through Friday. </p>
  </div>
  <div class="mvp-email-sub-right">
  <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="30FEA77E7D0A9B8D7616376B900632318C27DB8734882E46B2B0E58B630214B2DCEA275DC07603FB057008ED3FC0D256477DBB46F7EA2BE3CC25C310BEFFE9FE">	
      <div class="mvp-sub-form-main">
        <div class="mvp-sub-email">
          <input id="fieldEmail" name="cm-tiukjr-tiukjr" type="email" class="js-cm-email-input" placeholder="Enter email address">
        </div>
        <div class="mvp-sub-submit">
          <input type="submit" name="submit_form" value="Submit">
        </div>
      </div>
    </form>
    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
  </div>
</div>
			</div><!--mvp-sub-pop-main-->
	</div><!--mvp-sub-pop-wrap-->
		<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-957a6e9ecd6db75a4b5224ef6f2422b6">
	</div>
	</div>

<!-- font handler -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/floridapolitics.com\/archives\/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano":313809};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/archives/313809-no-16-on-the-list-of-florida-politicians-of-the-decade-bill-galvano" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/floridapolitics.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/floridapolitics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.3.1'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".mvp-sub-click").on("click", function(){
		$(".mvp-sub-pop-wrap").toggleClass("mvp-sub-pop-show");
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/scripts.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/retina.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/alp.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'76791874',post:'313809',tz:'-5',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '76791874', '313809' ]);
</script>
</body>
</html>