<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/fpfavicon.png" /><link rel="pingback" href="https://floridapolitics.com/xmlrpc.php" />
	<meta property="og:type" content="article" />
									<meta property="og:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg" />
			<meta name="twitter:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg" />
				<meta property="og:url" content="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies" />
		<meta property="og:title" content="&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception" />
		<meta property="og:description" content="The Senator took issue with an op-ed from the Chinese Foreign Ministry Commissioner." />
		<meta name="twitter:card" content="summary">
		<meta name="twitter:url" content="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies">
		<meta name="twitter:title" content="&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception">
		<meta name="twitter:description" content="The Senator took issue with an op-ed from the Chinese Foreign Ministry Commissioner.">
	<title>&#039;Lies ... propaganda ... conspiracy theories&#039;: Marco Rubio slams Chinese COVID-19 deception - Florida Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the strongest possible terms, Florida&#039;s senior Senator on Friday took aim at a piece of Chinese agitprop from the Wall Street Journal."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Lies ... propaganda ... conspiracy theories&#039;: Marco Rubio slams Chinese COVID-19 deception - Florida Politics" />
<meta property="og:description" content="In the strongest possible terms, Florida&#039;s senior Senator on Friday took aim at a piece of Chinese agitprop from the Wall Street Journal." />
<meta property="og:url" content="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:tag" content="Chinese Communist Party" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Li Wenliang" />
<meta property="article:tag" content="Marco Rubio" />
<meta property="article:tag" content="Pandemic" />
<meta property="article:section" content="Federal" />
<meta property="article:published_time" content="2020-05-15T14:07:54+00:00" />
<meta property="fb:app_id" content="1643817879175164" />
<meta property="og:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg" />
<meta property="og:image:secure_url" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the strongest possible terms, Florida&#039;s senior Senator on Friday took aim at a piece of Chinese agitprop from the Wall Street Journal." />
<meta name="twitter:title" content="&#039;Lies ... propaganda ... conspiracy theories&#039;: Marco Rubio slams Chinese COVID-19 deception - Florida Politics" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg" />
<meta name="twitter:creator" content="@Fla_Pol" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://floridapolitics.com/#website","url":"https://floridapolitics.com/","name":"Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government.","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://floridapolitics.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies#primaryimage","inLanguage":"en-US","url":"https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies#webpage","url":"https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies","name":"&#039;Lies ... propaganda ... conspiracy theories&#039;: Marco Rubio slams Chinese COVID-19 deception - Florida Politics","isPartOf":{"@id":"https://floridapolitics.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies#primaryimage"},"datePublished":"2020-05-15T14:07:54+00:00","dateModified":"2020-05-15T14:07:54+00:00","author":{"@id":"https://floridapolitics.com/#/schema/person/b770f43b8d5bf537cb05cfbdb75bd47f"},"description":"In the strongest possible terms, Florida's senior Senator on Friday took aim at a piece of Chinese agitprop from the Wall Street Journal.","potentialAction":[{"@type":"ReadAction","target":["https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies"]}]},{"@type":["Person"],"@id":"https://floridapolitics.com/#/schema/person/b770f43b8d5bf537cb05cfbdb75bd47f","name":"A.G. Gancarski","image":{"@type":"ImageObject","@id":"https://floridapolitics.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4f8cc941097099be1b9663e8c40820d3?s=96&d=mm&r=g","caption":"A.G. Gancarski"},"description":"A.G. Gancarski has been a working journalist for over two decades. Gancarski has been a correspondent for FloridaPolitics.com since 2014. In 2018, he was a finalist for an Association of Alternative Newsweeklies \"best political column.\" He can be reached at a.g.gancarski@gmail.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; &#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception Comments Feed" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-notification-bars-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/wp-notification-bars/public/css/wp-notification-bars-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn-child/style.css?ver=1.4.0.1551753114' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAlegreya+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/master-slider/custom.css?ver=300' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn-child/ctc-style.css?ver=1.4.0.1551753114' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/wp-notification-bars/public/js/wp-notification-bars-public.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.6'></script>
<link rel='https://api.w.org/' href='https://floridapolitics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5cd4C-1oEj' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F333083-rubio-slams-chinese-covid19-lies" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F333083-rubio-slams-chinese-covid19-lies&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="google-site-verification" content="Q0p-U6cJXOSa3SUtQbMLhzweuNZc4JdXZLm4G8dHA5I" />
<meta name="norton-safeweb-site-verification" content="t3yua6mudazd5kb-ngommq5jtptf4a3vra2s7q9euy5bnw2ljm718iq9b4pj7ml81j4yoiwoat-1kvoo9g02i3ojjw7feopq9piaq31vzt0cuht3jdwh9qi9w-f12j1j" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '215723648854668');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=215723648854668&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Facebook App SDK Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception" /><meta name="twitter:description" content="The Senator took issue with an op-ed from the Chinese Foreign Ministry Commissioner." /><meta name="twitter:image" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg" />
			<style type="text/css" id="wp-custom-css">
				#post-ads {
	text-align: center !important;
}
.mvp-fly-but-wrap {
	display: none;
}
.attachment-mvp-mid-thumb {
	object-fit: none;
  object-position: center;
	height: 147.6px !important;
	width: 221.5px !important;
}
.mvp-foot-right {
	display: none;
}
.mvp-foot-bot {
	background: #000000;
}
.mvp-foot-top {
	padding: 60px 0 10px 0;
}
.mvp-foot-copy p {
	color: #ffffff !important;
	font-size: 1rem;
}
.mvp-post-title {
	max-width: 100% !important;
}
.mvp-post-tags {
	display: none;
}

.robots-nocontent.sd-block.sd-social.sd-social-icon-text.sd-sharing {
	display: none;
}
.mvp-author-box-text p {
	color: #6c6c6c;
		text-align: justify;
}
.menu-item-306516 a {
	font-size: 16px !important;
}

@media only screen and (min-width: 992px)  {
		.mvp-content-main p {
		font-size: 1.6rem !important;
	}
}

@media only screen and (max-width: 991px)  {
	#mvp_large_list_widget-3 {
		display: none;
	}
	.mvp-widget-feat-text h2 {
		font-size: 1.2rem !important;
	}
	h1.mvp-post-title {
		font-size: 2.4rem !important;
	}
	span.mvp-post-cat{
		font-size: 1.2rem !important;
	}
	p {
		font-size: 1.5rem !important;
	}
	.mvp-content-main p {
		font-size: 1.6rem !important;
	}
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-333083 single-format-standard _masterslider _ms_version_3.5.8 wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic_black_nav-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-321060"><a href="https://floridapolitics.com/tallymadness">#321060 (no title)</a></li>
<li class="page_item page-item-213052"><a href="https://floridapolitics.com/about-us">About Us</a></li>
<li class="page_item page-item-1198"><a href="https://floridapolitics.com/accordion">Accordion</a></li>
<li class="page_item page-item-213047"><a href="https://floridapolitics.com/all-articles">All Articles</a></li>
<li class="page_item page-item-943"><a href="https://floridapolitics.com/buttons">Buttons</a></li>
<li class="page_item page-item-1200"><a href="https://floridapolitics.com/callout-section">Callout Sections</a></li>
<li class="page_item page-item-213042"><a href="https://floridapolitics.com/charts-graphs">Charts &#038; Graphs</a></li>
<li class="page_item page-item-213057"><a href="https://floridapolitics.com/classic-news">Classic News</a></li>
<li class="page_item page-item-1692"><a href="https://floridapolitics.com/coding">Coding</a></li>
<li class="page_item page-item-1213"><a href="https://floridapolitics.com/column-layouts">Column Layouts</a></li>
<li class="page_item page-item-10452"><a href="https://floridapolitics.com/contact">Contact</a></li>
<li class="page_item page-item-213051"><a href="https://floridapolitics.com/contact-us">Contact Us</a></li>
<li class="page_item page-item-161"><a href="https://floridapolitics.com/contributors">Contributors</a></li>
<li class="page_item page-item-1143"><a href="https://floridapolitics.com/counters-bars">Counters &#038; Bars</a></li>
<li class="page_item page-item-213046"><a href="https://floridapolitics.com/dividers">Dividers</a></li>
<li class="page_item page-item-2364"><a href="https://floridapolitics.com/fashion-news">Fashion News</a></li>
<li class="page_item page-item-220413 page_item_has_children"><a href="https://floridapolitics.com/electionresults">Florida Primary Election Results &#8211; August 30, 2016</a>
<ul class='children'>
	<li class="page_item page-item-220414"><a href="https://floridapolitics.com/electionresults/district-1">District 1</a></li>
	<li class="page_item page-item-220418"><a href="https://floridapolitics.com/electionresults/district-2">District 2</a></li>
	<li class="page_item page-item-220422"><a href="https://floridapolitics.com/electionresults/district-3">District 3</a></li>
	<li class="page_item page-item-220423"><a href="https://floridapolitics.com/electionresults/district-4">District 4</a></li>
	<li class="page_item page-item-220424"><a href="https://floridapolitics.com/electionresults/district-5">District 5</a></li>
	<li class="page_item page-item-220425"><a href="https://floridapolitics.com/electionresults/district-6">District 6</a></li>
	<li class="page_item page-item-220426"><a href="https://floridapolitics.com/electionresults/district-7">District 7</a></li>
	<li class="page_item page-item-220427"><a href="https://floridapolitics.com/electionresults/district-8">District 8</a></li>
	<li class="page_item page-item-220428"><a href="https://floridapolitics.com/electionresults/district-9">District 9</a></li>
	<li class="page_item page-item-220429"><a href="https://floridapolitics.com/electionresults/district-10">District 10</a></li>
	<li class="page_item page-item-220430"><a href="https://floridapolitics.com/electionresults/district-11">District 11</a></li>
	<li class="page_item page-item-220431"><a href="https://floridapolitics.com/electionresults/district-12">District 12</a></li>
	<li class="page_item page-item-220432"><a href="https://floridapolitics.com/electionresults/district-13">District 13</a></li>
	<li class="page_item page-item-220433"><a href="https://floridapolitics.com/electionresults/district-14">District 14</a></li>
	<li class="page_item page-item-220434"><a href="https://floridapolitics.com/electionresults/district-15">District 15</a></li>
	<li class="page_item page-item-220435"><a href="https://floridapolitics.com/electionresults/district-16">District 16</a></li>
	<li class="page_item page-item-220436"><a href="https://floridapolitics.com/electionresults/district-17">District 17</a></li>
	<li class="page_item page-item-220437"><a href="https://floridapolitics.com/electionresults/district-18">District 18</a></li>
	<li class="page_item page-item-220438"><a href="https://floridapolitics.com/electionresults/district-19">District 19</a></li>
	<li class="page_item page-item-220439"><a href="https://floridapolitics.com/electionresults/district-20">District 20</a></li>
	<li class="page_item page-item-220440"><a href="https://floridapolitics.com/electionresults/district-21">District 21</a></li>
	<li class="page_item page-item-220441"><a href="https://floridapolitics.com/electionresults/district-22">District 22</a></li>
	<li class="page_item page-item-220442"><a href="https://floridapolitics.com/electionresults/district-23">District 23</a></li>
	<li class="page_item page-item-220443"><a href="https://floridapolitics.com/electionresults/district-24">District 24</a></li>
	<li class="page_item page-item-220444"><a href="https://floridapolitics.com/electionresults/district-25">District 25</a></li>
	<li class="page_item page-item-220445"><a href="https://floridapolitics.com/electionresults/district-26">District 26</a></li>
	<li class="page_item page-item-220446"><a href="https://floridapolitics.com/electionresults/district-27">District 27</a></li>
</ul>
</li>
<li class="page_item page-item-213058"><a href="https://floridapolitics.com/full-grid-homepage">Full Grid</a></li>
<li class="page_item page-item-4"><a href="https://floridapolitics.com/">Home</a></li>
<li class="page_item page-item-213044"><a href="https://floridapolitics.com/horizontal-tabs">Horizontal Tabs</a></li>
<li class="page_item page-item-956"><a href="https://floridapolitics.com/image-styles">Image Actions</a></li>
<li class="page_item page-item-208528"><a href="https://floridapolitics.com/judges-qualify-merit-retention-election">Judges qualify for merit-retention election</a></li>
<li class="page_item page-item-153"><a href="https://floridapolitics.com/latest-news">Latest News</a></li>
<li class="page_item page-item-213043"><a href="https://floridapolitics.com/message-boxes">Message Boxes</a></li>
<li class="page_item page-item-213049"><a href="https://floridapolitics.com/pageable-container">Pageable Container</a></li>
<li class="page_item page-item-213048"><a href="https://floridapolitics.com/parallax-backgrounds">Parallax Background</a></li>
<li class="page_item page-item-327143"><a href="https://floridapolitics.com/podcasts">Podcasts</a></li>
<li class="page_item page-item-213041"><a href="https://floridapolitics.com/pricing-boxes">Pricing Boxes</a></li>
<li class="page_item page-item-2"><a href="https://floridapolitics.com/sample-page">Sample Page</a></li>
<li class="page_item page-item-814"><a href="https://floridapolitics.com/service-box">Service Boxes</a></li>
<li class="page_item page-item-2300"><a href="https://floridapolitics.com/simple-blog">Simple Blog</a></li>
<li class="page_item page-item-213055"><a href="https://floridapolitics.com/sport-news">Sport News</a></li>
<li class="page_item page-item-10449"><a href="https://floridapolitics.com/staff">Staff</a></li>
<li class="page_item page-item-1185"><a href="https://floridapolitics.com/team-members">Team Members</a></li>
<li class="page_item page-item-2281"><a href="https://floridapolitics.com/tech-news">Tech News</a></li>
<li class="page_item page-item-1159"><a href="https://floridapolitics.com/testimonials">Testimonials</a></li>
<li class="page_item page-item-1201"><a href="https://floridapolitics.com/toggle-element">Toggle Element</a></li>
<li class="page_item page-item-213056"><a href="https://floridapolitics.com/travel-news">Travel News</a></li>
<li class="page_item page-item-213040"><a href="https://floridapolitics.com/vector-icons">Vector Icons</a></li>
<li class="page_item page-item-213045"><a href="https://floridapolitics.com/vertical-tour">Vertical Tour</a></li>
<li class="page_item page-item-1215"><a href="https://floridapolitics.com/video-bacgkrounds">Video Bacgkrounds</a></li>
<li class="page_item page-item-2310"><a href="https://floridapolitics.com/video-news">Video News</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/flpolitics/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/Fla_Pol" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/fla_pol" target="_blank" class="fab fa-instagram"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="https://www.facebook.com/flpolitics/" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="https://twitter.com/Fla_Pol" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="https://www.instagram.com/fla_pol" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																													</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																																				</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic_black_nav-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government.</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="http://floridapolitics.com/">HOME</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1668"><a href="https://floridapolitics.com/archives/category/headlines">HEADLINES</a></li>
<li id="menu-item-324541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-324541"><a href="https://floridapolitics.com/archives/category/coronavirus">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-324543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324543"><a href="https://floridapolitics.com/archives/category/coronavirus">Coronavirus</a></li>
	<li id="menu-item-324542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324542"><a href="https://floridapolitics.com/archives/category/coronavirus-in-florida">Coronavirus in Florida</a></li>
	<li id="menu-item-324540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324540"><a href="https://floridapolitics.com/archives/category/corona-economics">Corona Economics</a></li>
</ul>
</li>
<li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence">LEG., INFLUENCE &#038; POLICY</a></li>
<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax">Jax</a></li>
	<li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando">Orlando</a></li>
	<li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle">Panhandle</a></li>
	<li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida">South Florida</a></li>
	<li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida">SW Florida</a></li>
	<li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay">Tampa Bay</a></li>
</ul>
</li>
<li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2020">2020</a></li>
<li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal">Federal</a></li>
<li id="menu-item-327145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327145"><a href="https://floridapolitics.com/podcasts">Podcasts</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://floridapolitics.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-333083 current" data-id="333083" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/federal">Federal</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies">'Lies ... propaganda ... conspiracy theories': Marco Rubio slams Chinese COVID-19 deception</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies&amp;t=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception &amp;url=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg&amp;description=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-333058 " data-id="333058" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/federal">Federal</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/333058-house-to-vote-on-more-virus-aid-despite-gop-skeptics">House to vote on more virus aid, despite GOP skeptics</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/333058-house-to-vote-on-more-virus-aid-despite-gop-skeptics&amp;t=House to vote on more virus aid, despite GOP skeptics', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=House to vote on more virus aid, despite GOP skeptics &amp;url=https://floridapolitics.com/archives/333058-house-to-vote-on-more-virus-aid-despite-gop-skeptics', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/333058-house-to-vote-on-more-virus-aid-despite-gop-skeptics&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/1000-33-1000x563.jpeg&amp;description=House to vote on more virus aid, despite GOP skeptics', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=House to vote on more virus aid, despite GOP skeptics&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/333058-house-to-vote-on-more-virus-aid-despite-gop-skeptics">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-332901 " data-id="332901" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/federal">Federal</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/332901-covid-19-stroke-risk-marco-rubio-wants-answers">COVID-19 stroke risk? Marco Rubio wants answers</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/332901-covid-19-stroke-risk-marco-rubio-wants-answers&amp;t=COVID-19 stroke risk? Marco Rubio wants answers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=COVID-19 stroke risk? Marco Rubio wants answers &amp;url=https://floridapolitics.com/archives/332901-covid-19-stroke-risk-marco-rubio-wants-answers', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/332901-covid-19-stroke-risk-marco-rubio-wants-answers&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/AP-ER-Ambulances-1000x563.jpeg&amp;description=COVID-19 stroke risk? Marco Rubio wants answers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=COVID-19 stroke risk? Marco Rubio wants answers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/332901-covid-19-stroke-risk-marco-rubio-wants-answers">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-332950 " data-id="332950" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/federal">Federal</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/332950-emails-donald-trump-nominee-involved-in-shelving-cdc-virus-guide">Emails: Donald Trump nominee involved in shelving CDC virus guide</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/332950-emails-donald-trump-nominee-involved-in-shelving-cdc-virus-guide&amp;t=Emails: Donald Trump nominee involved in shelving CDC virus guide', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Emails: Donald Trump nominee involved in shelving CDC virus guide &amp;url=https://floridapolitics.com/archives/332950-emails-donald-trump-nominee-involved-in-shelving-cdc-virus-guide', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/332950-emails-donald-trump-nominee-involved-in-shelving-cdc-virus-guide&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/trump-1.jpg&amp;description=Emails: Donald Trump nominee involved in shelving CDC virus guide', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Emails: Donald Trump nominee involved in shelving CDC virus guide&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/332950-emails-donald-trump-nominee-involved-in-shelving-cdc-virus-guide">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-332749 " data-id="332749" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/federal">Federal</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/332749-ousted-federal-immunologist-warns-congress-of-darkest-winter">Ousted federal immunologist Rick Bright warns Congress of 'darkest winter'</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/332749-ousted-federal-immunologist-warns-congress-of-darkest-winter&amp;t=Ousted federal immunologist Rick Bright warns Congress of &#8216;darkest winter&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Ousted federal immunologist Rick Bright warns Congress of &#8216;darkest winter&#8217; &amp;url=https://floridapolitics.com/archives/332749-ousted-federal-immunologist-warns-congress-of-darkest-winter', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/332749-ousted-federal-immunologist-warns-congress-of-darkest-winter&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Richard-Bright.jpg&amp;description=Ousted federal immunologist Rick Bright warns Congress of &#8216;darkest winter&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Ousted federal immunologist Rick Bright warns Congress of &#8216;darkest winter&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/332749-ousted-federal-immunologist-warns-congress-of-darkest-winter">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-332641 " data-id="332641" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://floridapolitics.com/archives/category/federal">Federal</a>
													<a class="post-category" href="https://floridapolitics.com/archives/category/headlines">Headlines</a>
										</p>
				<a class="post-title" href="https://floridapolitics.com/archives/332641-rick-scott-republicans-balk-at-stimulus-funding">Rick Scott, Republicans balk at stimulus funding</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/332641-rick-scott-republicans-balk-at-stimulus-funding&amp;t=Rick Scott, Republicans balk at stimulus funding', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rick Scott, Republicans balk at stimulus funding &amp;url=https://floridapolitics.com/archives/332641-rick-scott-republicans-balk-at-stimulus-funding', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/332641-rick-scott-republicans-balk-at-stimulus-funding&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/scott.jpg&amp;description=Rick Scott, Republicans balk at stimulus funding', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rick Scott, Republicans balk at stimulus funding&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/332641-rick-scott-republicans-balk-at-stimulus-funding">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
		<article id="post-333083" class="post-333083 post type-post status-publish format-standard has-post-thumbnail hentry category-federal category-headlines tag-chinese-communist-party tag-coronavirus tag-covid-19 tag-li-wenliang tag-marco-rubio tag-pandemic" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
											<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies"/>
																			<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="800" height="533" src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg 800w, https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800-300x200.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" />																<meta itemprop="url" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg">
								<meta itemprop="width" content="800">
								<meta itemprop="height" content="533">
							</div><!--mvp-post-img-->
																													<span class="mvp-post-img-cap">(AP Photo/Patrick Semansky)</span>
															</div><!--mvp-post-img-wrap-->
									<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://floridapolitics.com/archives/category/federal"><span class="mvp-post-cat">Federal</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception</h1>
							<span class="mvp-post-excerpt"><p>The Senator took issue with an op-ed from the Chinese Foreign Ministry Commissioner.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-333083" class="share-facebook sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-333083" class="share-twitter sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></span>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/4f8cc941097099be1b9663e8c40820d3?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f8cc941097099be1b9663e8c40820d3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://floridapolitics.com/archives/author/gancarski" title="Posts by A.G. Gancarski" rel="author">A.G. Gancarski</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-05-15">May 15, 2020</time></span>
							<meta itemprop="dateModified" content="2020-05-15"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->												<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
						<div class="mvp-content-wrap relative">
																														<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies&amp;t=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception &amp;url=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg&amp;description=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																			<div class="mvp-content-main left relative">
					<p style="text-align: justify;">In the strongest possible terms, Florida&#8217;s senior Senator on Friday took aim at Chinese agitprop from the <a href="https://www.wsj.com/articles/china-wants-to-help-the-world-fight-coronavirus-11589322607"><strong>Wall Street Journal</strong></a>.</p>
<p style="text-align: justify;">Sen. <strong>Marco Rubio</strong> denounced a Wednesday op-ed by China’s Foreign Ministry Commissioner <strong>Xie Feng </strong>as &#8220;the latest attempt in the Communist Party’s blatant effort to sow chaos through conspiracy theories, spread propaganda and rewrite history amid a global crisis.&#8221;</p>
<p style="text-align: justify;">&#8220;Mr. Xie writes that Beijing made &#8216;tremendous sacrifice against all the odds, it created a strong first line of defense for China and the world.” These lies may work within China, where the Communist Party’s authoritarian grip on the media and censorship of social media gives the party full control of the narrative, but the world knows better,&#8221; the Senator thundered.</p>
<p style="text-align: justify;">Xie&#8217;s article is includes airy self-justifications for its coronavirus dealings.</p>
<p style="text-align: justify;">&#8220;While China never intends to export its system or model, its efficiency, spirit and sense of responsibility in the lifesaving battle against COVID-19 should be obvious. But some have started rumors that the coronavirus was produced synthetically in China,&#8221; Xie wrote.</p><div class="LDUO1Fpv" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_309436"><a href="https://www.pinpointresults.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/PinpointAd_728x90.jpeg" alt="" width="640" height="79" class="alignnone size-full wp-image-309437" /></a></div></div></div>
<p style="text-align: justify;">Rubio, who has <strong><a href="https://wp.me/p5cd4C-1ook">rejected those rumors</a></strong>, seems to have understood them as a straw man argument, as he plowed through it and continued his assault on perceived perfidy from Beijing.</p>
<p style="text-align: justify;">&#8220;The truth is that China covered up the outbreak of the virus, forcefully silenced medical professionals like the late Dr. <strong>Li Wenliang</strong>, lied about the number of infections and withheld information about the virus from the global community. Undoubtedly, the failure of the Chinese Communist Party to be transparent and disclose critical information from the beginning led to increased deaths around the world, a higher rate of infection, and caused the pandemic to spread faster and further than it otherwise would,&#8221; the Senator contended, before going on to cast aspersions once more at the probity of Chinese communications.</p>
<p style="text-align: justify;">&#8220;Mr. Xie claims that the Communist Party wants to work with the international community and that &#8216;[i]dentifying the virus’s origin is a serious scientific issue.&#8217; I agree wholeheartedly, and if Mr. Xie’s written words are sincere, the Communist Party will cooperate with an international investigation to find out exactly how this global pandemic began in the first place. I won’t hold my breath waiting,&#8221; Rubio added.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-333083" class="share-facebook sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-333083" class="share-twitter sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>									</div><!--mvp-content-main-->
																						<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies&amp;t=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception &amp;url=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies&amp;media=https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/800.jpg&amp;description=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=&#8216;Lies &#8230; propaganda &#8230; conspiracy theories&#8217;: Marco Rubio slams Chinese COVID-19 deception&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://floridapolitics.com/archives/333083-rubio-slams-chinese-covid19-lies">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://floridapolitics.com/archives/tag/chinese-communist-party" rel="tag">Chinese Communist Party</a>, <a href="https://floridapolitics.com/archives/tag/coronavirus" rel="tag">coronavirus</a>, <a href="https://floridapolitics.com/archives/tag/covid-19" rel="tag">COVID-19</a>, <a href="https://floridapolitics.com/archives/tag/li-wenliang" rel="tag">Li Wenliang</a>, <a href="https://floridapolitics.com/archives/tag/marco-rubio" rel="tag">Marco Rubio</a>, <a href="https://floridapolitics.com/archives/tag/pandemic" rel="tag">Pandemic</a></span>
						</div><!--mvp-post-tags-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://secure.gravatar.com/avatar/4f8cc941097099be1b9663e8c40820d3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f8cc941097099be1b9663e8c40820d3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://floridapolitics.com/archives/author/gancarski" title="Posts by A.G. Gancarski" rel="author">A.G. Gancarski</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>A.G. Gancarski has been a working journalist for over two decades. Gancarski has been a correspondent for FloridaPolitics.com since 2014. In 2018, he was a finalist for an Association of Alternative Newsweeklies "best political column." He can be reached at a.g.gancarski@gmail.com.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic-1.png"/>
									<meta itemprop="url" content="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic-1.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government.">
						</div><!--mvp-org-wrap-->
																													<div id="mvp-comments-button" class="left relative mvp-com-click-333083 mvp-com-but-333083">
									<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
								</div><!--mvp-comments-button-->
								<div id="comments" class="mvp-com-click-id-333083 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/333083-rubio-slams-chinese-covid19-lies#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php?wpe-comment-post=flapol" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='333083' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d70fc5de5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																		</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->												
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-333083").on("click", function(){
  	    $(".mvp-com-click-id-333083").show();
	    $(".disqus-thread-333083").show();
  	    $(".mvp-com-but-333083").hide();
	  });
	});
    </script>					</article><!--mvp-post-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://floridapolitics.com/"><img src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/FLAPOL_italic_nav-1.png" alt="Florida Politics &#8211; Campaigns &amp; Elections. Lobbying &amp; Government." data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/flpolitics/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/Fla_Pol" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.instagram.com/fla_pol" target="_blank" class="fab fa-instagram"></a></li>
																																																																							</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																			<div class="mvp-foot-right">
											
            <div class="mvp-email-sub-wrap">
  <div class="mvp-email-sub-left">
    <span class="mvp-email-sub-head">Sign up for Sunburn</span>
    <p class="mvp-email-sub-text">Receive our team&#039;s agenda-setting morning read of what&#039;s hot in Florida politics. Delivered straight to your inbox Monday through Friday. </p>
  </div>
  <div class="mvp-email-sub-right">
  <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="30FEA77E7D0A9B8D7616376B900632318C27DB8734882E46B2B0E58B630214B2DCEA275DC07603FB057008ED3FC0D256477DBB46F7EA2BE3CC25C310BEFFE9FE">	
      <div class="mvp-sub-form-main">
        <div class="mvp-sub-email">
          <input id="fieldEmail" name="cm-tiukjr-tiukjr" type="email" class="js-cm-email-input" placeholder="Enter email address">
        </div>
        <div class="mvp-sub-submit">
          <input type="submit" name="submit_form" value="Submit">
        </div>
      </div>
    </form>
    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
  </div>
</div>
											</div><!--mvp-foot-right-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
																					</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.
<br>
<br>
Publisher: Peter Schorsch
<br>
<br>
Contributors &amp; reporters: Phil Ammann, Renzo Downey, Rick Flagg, A.G. Gancarski, Joe Henderson, Janelle Irwin, Jacob Ogles, Scott Powers, Bob Sparks, Andrew Wilson.
<br>
Email: Peter@FloridaPolitics.com
<br>
Phone: (727) 642-3162
<br>
Address: 204 37th Avenue North #182
<br>
St. Petersburg, Florida 33704</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/flpolitics/" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://twitter.com/Fla_Pol" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/fla_pol" target="_blank"><span class="fab fa-instagram"></span></a></li>
																																									</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
	<div class="mvp-sub-pop-wrap">
		<div class="mvp-sub-pop-click mvp-sub-click">
		</div>
		<div class="mvp-sub-pop-main">
			
            <div class="mvp-email-sub-wrap">
  <div class="mvp-email-sub-left">
    <span class="mvp-email-sub-head">Sign up for Sunburn</span>
    <p class="mvp-email-sub-text">Receive our team&#039;s agenda-setting morning read of what&#039;s hot in Florida politics. Delivered straight to your inbox Monday through Friday. </p>
  </div>
  <div class="mvp-email-sub-right">
  <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="30FEA77E7D0A9B8D7616376B900632318C27DB8734882E46B2B0E58B630214B2DCEA275DC07603FB057008ED3FC0D256477DBB46F7EA2BE3CC25C310BEFFE9FE">	
      <div class="mvp-sub-form-main">
        <div class="mvp-sub-email">
          <input id="fieldEmail" name="cm-tiukjr-tiukjr" type="email" class="js-cm-email-input" placeholder="Enter email address">
        </div>
        <div class="mvp-sub-submit">
          <input type="submit" name="submit_form" value="Submit">
        </div>
      </div>
    </form>
    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
  </div>
</div>
			</div><!--mvp-sub-pop-main-->
	</div><!--mvp-sub-pop-wrap-->
		<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
					<div class="mtsnb mtsnb-shown mtsnb-top mtsnb-fixed" id="mtsnb-325752" data-mtsnb-id="325752" style="background-color:#d30000;color:#ffffff;">
				<style type="text/css">
					.mtsnb { position: fixed; -webkit-box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);}
					.mtsnb .mtsnb-container { width: 1080px; font-size: 25px;}
					.mtsnb a { color: #ffffff;}
					.mtsnb .mtsnb-button { background-color: #ffffff;}
				</style>
				<div class="mtsnb-container-outer">
					<div class="mtsnb-container mtsnb-clearfix">
												<div class="mtsnb-button-type mtsnb-content"><span class="mtsnb-text"></span><a href="https://floridapolitics.com/archives/332543-evictions-foreclosures-moratorium-desantis" class="mtsnb-link">Ron DeSantis extends eviction and foreclosure moratorium to June 2</a></div>											</div>
									</div>
			</div>
				<div style="display:none">
	<div class="grofile-hash-map-4f8cc941097099be1b9663e8c40820d3">
	</div>
	</div>

<!-- font handler -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/floridapolitics.com\/archives\/333083-rubio-slams-chinese-covid19-lies":333083};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/archives/333083-rubio-slams-chinese-covid19-lies" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/floridapolitics.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/floridapolitics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202020'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.4.1'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".mvp-sub-click").on("click", function(){
		$(".mvp-sub-pop-wrap").toggleClass("mvp-sub-pop-show");
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/alp.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3o15h033zmpwracwx2i00rqx-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'76791874',post:'333083',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '76791874', '333083' ]);
</script>
</body>
</html>