<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Bold News Child 1.0.2">
<head>
<meta property="twitter:card" content="summary"><meta property="og:title" content="Mike Waltz bill would shut down Hunter Biden art career" /><meta property="og:type" content="article" /><meta property="og:url" content="https://floridapolitics.com/archives/444247-waltz-biden-art/" /> <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Mike Waltz bill would shut down Hunter Biden art career</title>
<meta name="description" content="The congressman questions Biden&#039;s artistic chops, buyer intent." />
<link rel="canonical" href="https://floridapolitics.com/archives/444247-waltz-biden-art/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike Waltz bill would shut down Hunter Biden art career" />
<meta property="og:description" content="The congressman questions Biden&#039;s artistic chops, buyer intent." />
<meta property="og:url" content="https://floridapolitics.com/archives/444247-waltz-biden-art/" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:published_time" content="2021-07-28T14:38:53+00:00" />
<meta property="og:image" content="https://floridapolitics.com/wp-content/uploads/2020/10/waltz.jpg" />
<meta property="og:image:width" content="1193" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AGGancarski" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="A.G. Gancarski" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://floridapolitics.com/#organization","name":"Florida Politics","url":"https://floridapolitics.com/","sameAs":["https://www.facebook.com/flpolitics","https://twitter.com/Fla_Pol"],"logo":{"@type":"ImageObject","@id":"https://floridapolitics.com/#logo","inLanguage":"en-US","url":"https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_1.png","contentUrl":"https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_1.png","width":446,"height":171,"caption":"Florida Politics"},"image":{"@id":"https://floridapolitics.com/#logo"}},{"@type":"WebSite","@id":"https://floridapolitics.com/#website","url":"https://floridapolitics.com/","name":"Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government.","description":"","publisher":{"@id":"https://floridapolitics.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://floridapolitics.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#primaryimage","inLanguage":"en-US","url":"https://floridapolitics.com/wp-content/uploads/2020/10/waltz.jpg","contentUrl":"https://floridapolitics.com/wp-content/uploads/2020/10/waltz.jpg","width":1193,"height":630,"caption":"Image via Twitter."},{"@type":"WebPage","@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#webpage","url":"https://floridapolitics.com/archives/444247-waltz-biden-art/","name":"Mike Waltz bill would shut down Hunter Biden art career","isPartOf":{"@id":"https://floridapolitics.com/#website"},"primaryImageOfPage":{"@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#primaryimage"},"datePublished":"2021-07-28T14:38:53+00:00","dateModified":"2021-07-28T14:38:53+00:00","description":"The congressman questions Biden's artistic chops, buyer intent.","breadcrumb":{"@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://floridapolitics.com/archives/444247-waltz-biden-art/"]}]},{"@type":"BreadcrumbList","@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://floridapolitics.com/"},{"@type":"ListItem","position":2,"name":"Mike Waltz bill would shut down Hunter Biden art career"}]},{"@type":["Article","NewsArticle"],"@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#article","isPartOf":{"@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#webpage"},"author":{"@id":"https://floridapolitics.com/#/schema/person/4c189770cad356033cadf2be466c7de8"},"headline":"Mike Waltz bill would shut down Hunter Biden art career","datePublished":"2021-07-28T14:38:53+00:00","dateModified":"2021-07-28T14:38:53+00:00","mainEntityOfPage":{"@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#webpage"},"wordCount":354,"commentCount":2,"publisher":{"@id":"https://floridapolitics.com/#organization"},"image":{"@id":"https://floridapolitics.com/archives/444247-waltz-biden-art/#primaryimage"},"thumbnailUrl":"https://floridapolitics.com/wp-content/uploads/2020/10/waltz.jpg","keywords":["Congress","Hunter Biden","Joe Biden","Mike Waltz","PAINTER Act"],"articleSection":["Federal","Headlines"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://floridapolitics.com/archives/444247-waltz-biden-art/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://floridapolitics.com/#organization"}},{"@type":"Person","@id":"https://floridapolitics.com/#/schema/person/4c189770cad356033cadf2be466c7de8","name":"A.G. Gancarski","image":{"@type":"ImageObject","@id":"https://floridapolitics.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=96&d=mm&r=g","caption":"A.G. Gancarski"},"description":"A.G. Gancarski has been a correspondent for FloridaPolitics.com since 2014. In 2018, he was a finalist for an Association of Alternative Newsweeklies \"best political column.\" He can be reached at AG@FloridaPolitics.com","sameAs":["https://twitter.com/AGGancarski"],"url":"https://floridapolitics.com/archives/author/gancarski/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Mike Waltz bill would shut down Hunter Biden art career Comments Feed" href="https://floridapolitics.com/archives/444247-waltz-biden-art/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://floridapolitics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://floridapolitics.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://floridapolitics.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='njt-nofi-css' href='https://floridapolitics.com/wp-content/plugins/notibar/assets/frontend/css/notibar.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news-child/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.8' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css' href='https://floridapolitics.com/wp-content/themes/bold-news/print.css?ver=5.8' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css' href='https://floridapolitics.com/wp-content/themes/bold-news/magnific-popup.css?ver=5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css' href='https://floridapolitics.com/wp-content/themes/bold-news/framework/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://floridapolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-news/bt_elements.js?ver=5.8' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-page-builder/script_fe.js?ver=3.1.5' id='bt_bb_fe-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.8' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.8' id='bt_cc_main-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "https://floridapolitics.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://floridapolitics.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=5.8' id='bold-news-header-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0' id='_gf_placeholders-js'></script>
<link rel="https://api.w.org/" href="https://floridapolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floridapolitics.com/wp-json/wp/v2/posts/444247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floridapolitics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pcPG06-1Rzh' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F444247-waltz-biden-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F444247-waltz-biden-art%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-1SC02PT8P8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1SC02PT8P8');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="32x32" />
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<meta name="msapplication-TileImage" content="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-444247 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight aa-prefix-flori-" data-autoplay="0">
<div class="btPageWrap" id="top">
<header class="mainHeader btClear gutter ">
<div class="port">
<div class="topBar btClear">
<div class="topBarPort btClear">
<div class="topTools btTopToolsLeft btTextLeft">
<span id="time610177a4769be" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span data-ico-fa="&#xf073;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent">
<span class="btIconWidgetTitle">July 28, 2021</span>
</span>
</span> </div>
<div class="topTools btTopToolsRight btTextRight">
<a href="https://floridapolitics.com/podcasts/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf2ce;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Podcasts</span></span></a><a href="http://influencemagazineflorida.com/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf02d;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Influence Magazine</span></span></a> </div>
</div>
</div>
<div class="btLogoArea menuHolder btClear">
<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<div class="logo">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a> </span>
</div>
<div class="topBarInLogoArea">
<div class="topBarInLogoAreaCell">
<div class="widget-odd widget-last widget-first widget-1 large-banner btTopBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_438845"><a href="https://peteforstpete.com/"><img class="alignnone size-full wp-image-438923" src="https://floridapolitics.com/wp-content/uploads/2021/07/970x90pete.png" alt="" width="970" height="90" /></a></div></div>
</div>
</div> </div>
</div>
</div><div class="btBelowLogoArea btClear"> <div class="menuPort">
<div class="logoBelowInline">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>
</span>
</div>
<div class="topBarInMenu">
<div class="topBarInMenuCell">
<a href="https://www.facebook.com/flpolitics" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/Fla_Pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://www.instagram.com/fla_pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf16d;" class="btIcoHolder"></span></span></span></a><div class="widget-even widget-last widget-4 btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
<div class="btSearchInner gutter" role="search">
<div class="btSearchInnerContent port">
<form action="https://floridapolitics.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
<button type="submit" data-icon="&#xf105;"></button>
</form>
<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
</div>
</div></div></div> </div>
</div>
<nav>
<ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="https://floridapolitics.com/">Home</a></li><li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-427709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427709"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-427708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427708"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li><li id="menu-item-440492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440492"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a></li></ul></li><li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-440488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440488"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a></li><li id="menu-item-392318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392318"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="btContentWrap btClear">
<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover  btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://floridapolitics.com/wp-content/uploads/2020/10/waltz.jpg)" data-parallax="0" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/federal/" class="btArticleCategory cat-item-47158">Federal</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">Mike Waltz bill would shut down Hunter Biden art career<div class='headline_feat_image_caption'>Image via Twitter.</div></span></h1></div></header></div></section> <div class="btBlogHeaderContent">
<section id="bt_section610177a47d15d" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"></div></div></div></div></div></section> </div> <div class="btContentHolder">
<div class="btContent">
<article class="boldSection btArticle gutter divider btArticleWithSideInfo post-444247 post type-post status-publish format-standard has-post-thumbnail hentry category-federal category-headlines tag-congress tag-hunter-biden tag-joe-biden tag-mike-waltz tag-painter-act btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium"><div class="dash"></div><div class="btSubTitle"><a href="https://floridapolitics.com/archives/author/gancarski/" class="btArticleAuthor"> <img alt='' src='https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />A.G. Gancarski</a><span class="btArticleDate">July 28, 2021</span><span class="btArticleReadingTime">3<span>min</span></span><a href="https://floridapolitics.com/archives/444247-waltz-biden-art/#comments" class="btArticleComments">2</a></div></header><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://floridapolitics.com/archives/444247-waltz-biden-art/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/intent/tweet?text=https://floridapolitics.com/archives/444247-waltz-biden-art/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://floridapolitics.com/archives/444247-waltz-biden-art/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoVK"><a href="https://vkontakte.ru/share.php?url=https://floridapolitics.com/archives/444247-waltz-biden-art/" target="_self" data-ico-fa="&#xf189;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoWhatsApp"><a href="https://api.whatsapp.com/send?text=https://floridapolitics.com/archives/444247-waltz-biden-art/" target="_self" data-ico-fa="&#xf232;" class="btIcoHolder"></a></span><div class="btTags"><ul><li><a href="https://floridapolitics.com/archives/tag/congress/">Congress</a></li><li><a href="https://floridapolitics.com/archives/tag/hunter-biden/">Hunter Biden</a></li><li><a href="https://floridapolitics.com/archives/tag/joe-biden/">Joe Biden</a></li><li><a href="https://floridapolitics.com/archives/tag/mike-waltz/">Mike Waltz</a></li><li><a href="https://floridapolitics.com/archives/tag/painter-act/">PAINTER Act</a></li></ul></div></div>

<div class="btRelatedPosts">
<h3><span>Related Articles</span></h3>
<div class="boldRow">
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostBackgroundImage" style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/04/ron-DeSantis-1-640x426.jpg); ">
<a href="https://floridapolitics.com/archives/444232-gamblers-desantis/" title="Gamblers increasingly like Ron DeSantis&#8217; White House chances" target="_blank"></a>
</div>
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/2022/" class="btArticleCategory cat-item-67326">2022</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/444232-gamblers-desantis/" title="Gamblers increasingly like Ron DeSantis&#8217; White House chances" target="_blank">Gamblers increasingly like Ron DeSantis&#8217; White House chances</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/jax/" class="btArticleCategory cat-item-31258">Jax</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/444257-uf-health-virus-emergency-getting-worse/" title="UF Health leader says virus &#8217;emergency&#8217; getting worse" target="_blank">UF Health leader says virus &#8217;emergency&#8217; getting worse</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/panhandle/" class="btArticleCategory cat-item-70700">Panhandle</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/444248-desantis-purchase-northwest-florida-bridge/" title="Gov. DeSantis directs state to purchase Northwest Florida bridge" target="_blank">Gov. DeSantis directs state to purchase Northwest Florida bridge</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
</div>
</div>
</div><div class="btArticleContent"><div class="btRegularMediaPosition"><div class="btMediaBox btCarouselSmallNav"><div class="boldPhotoSlide "><div class="bpbItem"><img src="https://floridapolitics.com/wp-content/uploads/2020/10/waltz.jpg" alt="waltz"></div></div></div></div><div class="btArticleExcerpt">The congressman questions Biden&#039;s artistic chops, buyer intent. </div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p style="text-align: justify;">The art world has found a seemingly unlikely superstar of late in presidential son <a href="https://bergesgallery.com/our-artists/hunter-biden"><strong>Hunter Biden</strong></a>, whose work commands up to $500,000 a piece.</p>
<p style="text-align: justify;">But a new bill from a Republican Congressman could destroy the market for Biden&#8217;s work going forward.</p>
<p style="text-align: justify;">The PAINTER Act, sponsored by U.S. Rep. <strong>Michael Waltz</strong> of Florida&#8217;s 6th Congressional District, stands for Preventing Anonymous Income by Necessitating Transparency of Executive Relatives. It would require the President and Vice President to provide financial disclosure information for non-dependent relatives, such as the fortysomething Biden scion.</p>
<p style="text-align: justify;">Waltz is not known for his art criticism. Yet he questions why there would be a market for Biden&#8217;s work short of a seemingly exploitable familial connection to the White House. Buyers would be able to meet with Biden the younger, presenting a potential conflict.</p>
<p style="text-align: justify;">“Under this administration, we have witnessed shameless attempts to profit off <strong>Joe Biden’s</strong> presidency that jeopardize the integrity of the White House,” said Rep. Waltz.</p><div class="flori-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-1647631386"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_427519"><a href="http://voteshaneabbott.com/"><img loading="lazy" class="alignnone size-full wp-image-427520" src="https://floridapolitics.com/wp-content/uploads/2021/05/abbottbannerad1.jpeg" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;">“Despite the Biden Administration’s silence on this issue, American citizens have a right to know who is attempting to purchase access to the White House through an &#8216;artist,&#8217; Hunter Biden, with no established credentials to warrant such enormous profits. The PAINTER Act will put transparency first in the White House and shed light on the actions of the adult children of the President or Vice President that can be used to influence their parent’s position of power.”</p>
<p style="text-align: justify;">Waltz, a frequent guest on <strong><a href="https://www.foxnews.com/politics/hunter-biden-art-gop-bill-transparency">Fox News</a></strong>, pushed the bill to them for a first look, and included hot quotes for that audience.</p>
<p style="text-align: justify;">&#8220;And that&#8217;s really what this is all about, is just getting some transparency and shining a light on this,&#8221; Waltz told Fox. &#8220;We should know who is backchanneling, backdooring and buying influence — which Hunter Biden has a long history of selling — to the President of the United States.&#8221;</p>
<p style="text-align: justify;">Accusations of profiteering are nothing new for presidential families. Former President <strong>Donald Trump&#8217;s</strong> children faced scrutiny throughout his one term in office, and previous first families have had their own scandals in decades past.</p>
<div class="post-views post-444247 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">129</span>
</div></div></div></div></div></div></div></div></div></article>
<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
<div class="port">
<div class="boldRow">
<div class="rowItem col-sm-12 btAboutAutor">
<div class="btAboutAuthor"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/1deb8d8bf9c263c82f97b1c071ce54a4?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4>A.G. Gancarski</h4>
<p>A.G. Gancarski has been a correspondent for FloridaPolitics.com since 2014. In 2018, he was a finalist for an Association of Alternative Newsweeklies "best political column." He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="40010700062c2f32292421102f2c29342923336e232f2d">[email&#160;protected]</a></p>
<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
<div class="aaSocial">
<a href="https://floridapolitics.com/archives/author/gancarski/" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon"><span class="btnInnerText">VIEW ALL POSTS</span></a>
<span class="btIco btIcoDefaultType btIcoExtraSmallSize btIcoTwitter"><a href="http://AGGancarski" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span>
</div>
</div>
</div> </div>
</div>
</div>
</section>
<section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://floridapolitics.com/archives/444239-u-s-moves-to-better-protect-infrastructure-from-cyber-threats/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/07/Colonial-Pipeline-storage-tanks-160x160.jpg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">U.S. moves to better protect infrastructure from cyber threats</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="https://floridapolitics.com/archives/444248-desantis-purchase-northwest-florida-bridge/"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">Gov. DeSantis directs state to purchase Northwest Florida bridge</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2018/12/Bos-bridge-150x150.jpg');"></span></span></a></h4></div></div><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">
<h4>
2 comments	</h4>
<ul class="comments">
<li class="comment even thread-even depth-1" id="li-comment-162210">
<article id="comment-162210" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/001303cfd454ea89965e7abd9c2ef87b?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">Frankie M.</span></h5><p class="posted">July 28, 2021 at 10:58 am</p> </div>
<div class="comment">
<p>If Dubya can do watercolors why can&#8217;t Hunter? Seems unfair. Where was this Bill for Trump? Trick question. Anyone with $$ had access to him.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-162210' data-commentid="162210" data-postid="444247" data-belowelement="comment-162210" data-respondelement="respond" data-replyto="Reply to Frankie M." aria-label='Reply to Frankie M.'>Reply</a></p> </div>
</div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-162216">
<article id="comment-162216" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/bd14fa89c18fe6e6f50b5df6e7bc53e2?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">zhombre</span></h5><p class="posted">July 28, 2021 at 11:14 am</p> </div>
<div class="comment">
<p>Hunter Biden&#8217;s &#8216;art career&#8217; is a farce and probably a thin disguise for influence peddling. Whether Waltz&#8217; proposal has merit or legal sufficiency remains to be seen.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-162216' data-commentid="162216" data-postid="444247" data-belowelement="comment-162216" data-respondelement="respond" data-replyto="Reply to zhombre" aria-label='Reply to zhombre'>Reply</a></p> </div>
</div>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/444247-waltz-biden-art/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
<p><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
<p><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='444247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85d067282a" /></p><input type="hidden" id="ak_js" name="ak_js" value="21" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div></div></div></div></section> </div>
<aside class="btSidebar btTextLeft"><div class="widget-odd widget-first widget-1 btBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_283695"><a href="https://mdwcommunications.com/"><img src="https://floridapolitics.com/wp-content/uploads/2018/12/372D5EC2-E6DF-4034-9159-F5D5570D2183.gif" alt="" width="300" height="500" class="alignnone size-full wp-image-283697" /></a></div></div>
</div>
</div>
<div class="widget-even widget-2 btBox widget_recent_entries">
<h4><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://floridapolitics.com/archives/444232-gamblers-desantis/">Gamblers increasingly like Ron DeSantis&#8217; White House chances</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/444257-uf-health-virus-emergency-getting-worse/">UF Health leader says virus &#8217;emergency&#8217; getting worse</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/444248-desantis-purchase-northwest-florida-bridge/">Gov. DeSantis directs state to purchase Northwest Florida bridge</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/444247-waltz-biden-art/" aria-current="page">Mike Waltz bill would shut down Hunter Biden art career</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/444239-u-s-moves-to-better-protect-infrastructure-from-cyber-threats/">U.S. moves to better protect infrastructure from cyber threats</a>
</li>
</ul>
</div><div class="widget-odd widget-last widget-3 btBox widget_categories"><h4><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-67326"><a href="https://floridapolitics.com/archives/category/2022/">2022</a>
</li>
<li class="cat-item cat-item-76061"><a href="https://floridapolitics.com/archives/category/america-in-crisis/">America in Crisis</a>
</li>
<li class="cat-item cat-item-47159"><a href="https://floridapolitics.com/archives/category/apolitical/">APolitical</a>
</li>
<li class="cat-item cat-item-73115"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a>
</li>
<li class="cat-item cat-item-72116"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a>
</li>
<li class="cat-item cat-item-58632"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a>
</li>
<li class="cat-item cat-item-82684"><a href="https://floridapolitics.com/archives/category/epilogue-trump/">Epilogue-Trump</a>
</li>
<li class="cat-item cat-item-47158"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a>
</li>
<li class="cat-item cat-item-88953"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a>
</li>
<li class="cat-item cat-item-86659"><a href="https://floridapolitics.com/archives/category/gaetzgate/">Gaetzgate</a>
</li>
<li class="cat-item cat-item-160"><a href="https://floridapolitics.com/archives/category/headlines/">Headlines</a>
</li>
<li class="cat-item cat-item-64"><a href="https://floridapolitics.com/archives/category/influence/">Influence</a>
</li>
<li class="cat-item cat-item-31258"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a>
</li>
<li class="cat-item cat-item-161"><a href="https://floridapolitics.com/archives/category/local/">Local</a>
</li>
<li class="cat-item cat-item-89142"><a href="https://floridapolitics.com/archives/category/olympics/">Olympics</a>
</li>
<li class="cat-item cat-item-31259"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a>
</li>
<li class="cat-item cat-item-70700"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a>
</li>
<li class="cat-item cat-item-47160"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a>
</li>
<li class="cat-item cat-item-67063"><a href="https://floridapolitics.com/archives/category/special-reports/">Special Reports</a>
</li>
<li class="cat-item cat-item-88707"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a>
</li>
<li class="cat-item cat-item-58626"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a>
</li>
<li class="cat-item cat-item-58786"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a>
</li>
<li class="cat-item cat-item-31260"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a>
</li>
<li class="cat-item cat-item-69940"><a href="https://floridapolitics.com/archives/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-1"><a href="https://floridapolitics.com/archives/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-82116"><a href="https://floridapolitics.com/archives/category/vaccine/">Vaccine</a>
</li>
</ul>
</div></aside>
</div>
</div>
<div class="bt_bb_wrapper"><section id="bt_section610177a48c21c" class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit btFooterText" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle .icon-color" style="color: #ffffff !important;"><span data-ico-es="&#xea5f;" class="btIcoHolder"><span>#FlaPol</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><p style="text-align: justify;">Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.</p>
<p>Publisher: Peter Schorsch</p>
<p style="text-align: justify;">Contributors &amp; reporters: Phil Ammann, Jason Delgado, Renzo Downey, Rick Flagg, A.G. Gancarski, Anne Geggis, Joe Henderson, Janelle Irwin, Ryan Nicol, Jacob Ogles, Jesse Scheckner, Scott Powers, Andrew Wilson, and Kelly Hayes.</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="47172233223507012b28352e232617282b2e332e24346924282a">[email&#160;protected]</a><br />
Twitter: @PeterSchorschFL<br />
Phone: (727) 642-3162<br />
Address: 204 37th Avenue North #182<br />
St. Petersburg, Florida 33704</p>
</div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://www.facebook.com/flpolitics/" target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://twitter.com/Fla_Pol" target="no_target" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle" style="color: #ffffff !important;"><span data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Sign up for Sunburn</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><div role="form" class="wpcf7" id="wpcf7-f2056-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/archives/444247-waltz-biden-art/#wpcf7-f2056-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2056" />
<input type="hidden" name="_wpcf7_version" value="5.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2056-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<div class="boldRow btBookingRow btFormRowActive" style="z-index: 10; margin: 0;">
<div class="rowItem col-sm-12 col-lg-8 btLightSkin" style="margin-bottom: 10px; padding: 0 4px 0 0;"><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Enter your email address" /></span></div>
<div class="rowItem col-sm-12 col-lg-4 btNoPadding style=" padding: 0;"><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></div>
</div>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle"><span data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btCustomMenu btFooterCustomMenu"><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-409326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409326"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-409328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409328"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li><li id="menu-item-409325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409325"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-392436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392436"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-392441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392441"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-392447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392447"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a></li><li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-392444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392444"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-392445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392445"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-392446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392446"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-392448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392448"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li></ul></li><li id="menu-item-392435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392435"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-392430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392430"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-392434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392434"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section><section id="bt_section610177a48dea3" class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms"><div class="boldRowInner"><div class="rowItem col-md-12 col-ms-12  btTextLeft inherit" data-width="12"><div class="rowItemContent"><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div><div class="btText"><p><strong>© Copyright by Extensive-Enterprises 2021. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section></div><footer>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-dc4a5f31fa3a6e37537c1ffb611bff28">
</div>
<div class="grofile-hash-map-d61e3ef182b341c7804220d7578681cb">
</div>
<div class="grofile-hash-map-bd14fa89c18fe6e6f50b5df6e7bc53e2">
</div>
</div>
<style>
        .njt-nofi-notification-bar .njt-nofi-hide-button {
          display: none;
        }
        .njt-nofi-notification-bar .njt-nofi-content {
          font-size : 23px;
        }
        /* body{
          padding-top: 49px;
        } */
      </style>
<div class="njt-nofi-container-content">
<div class="njt-nofi-container">
<div class="njt-nofi-notification-bar njt-nofi-bgcolor-notification" style="background:#d50101">
<div class="njt-nofi-content njt-nofi-text-color njt-nofi-align-content njt-nofi-content-deskop " style="max-width:100%">
<div class="njt-nofi-text njt-nofi-padding-text"><a href="https://floridapolitics.com/archives/443893-florida-jurisdictions-mask-mandates/"><strong>Return of the veil: Which Florida jurisdictions are imposing mask mandates?</strong></a></div>
<div class="njt-nofi-button njt-nofi-padding-text " style="display: none">
<a target='_blank' href="" class="njt-nofi-button-text njt-nofi-padding-text" style="">Learn more</a>
</div>
</div>
<div class="njt-nofi-content njt-nofi-text-color njt-nofi-align-content njt-display-none njt-nofi-content-mobile " style="max-width:100%">
<div class="njt-nofi-text njt-nofi-padding-text">This is default text for notification bar</div>
<div class="njt-nofi-button njt-nofi-padding-text " style="">
<a target='_blank' href="" class="njt-nofi-button-text njt-nofi-padding-text" style="background:#212121;border-radius:3px">Learn more</a>
</div>
</div>
<a href="javascript:void(0)" class="njt-nofi-toggle-button njt-nofi-hide njt-nofi-text-color njt-nofi-hide-admin-custom">
<span>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="512" height="512" x="0" y="0" viewBox="0 0 386.667 386.667" style="enable-background:new 0 0 512 512" xml:space="preserve" class="njt-nofi-close-icon"><g><path xmlns="http://www.w3.org/2000/svg" d="m386.667 45.564-45.564-45.564-147.77 147.769-147.769-147.769-45.564 45.564 147.769 147.769-147.769 147.77 45.564 45.564 147.769-147.769 147.769 147.769 45.564-45.564-147.768-147.77z" fill="#ffffff" data-original="#000000" style="" class="" /></g></svg>
</span>
</a>
<a href="javascript:void(0)" class="njt-nofi-close-button njt-nofi-hide njt-nofi-text-color njt-nofi-hide-admin-custom">
<span>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="512" height="512" x="0" y="0" viewBox="0 0 386.667 386.667" style="enable-background:new 0 0 512 512" xml:space="preserve" class="njt-nofi-close-icon"><g><path xmlns="http://www.w3.org/2000/svg" d="m386.667 45.564-45.564-45.564-147.77 147.769-147.769-147.769-45.564 45.564 147.769 147.769-147.769 147.77 45.564 45.564 147.769-147.769 147.769 147.769 45.564-45.564-147.768-147.77z" fill="#ffffff" data-original="#000000" style="" class="" /></g></svg>
</span>
</a>
</div>
<div>
<a href="javascript:void(0)" class="njt-nofi-display-toggle njt-nofi-text-color njt-nofi-bgcolor-notification" style="background:#d50101">
<span>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="512" height="512" x="0" y="0" viewBox="0 0 386.667 386.667" style="enable-background:new 0 0 512 512" xml:space="preserve" class="njt-nofi-display-toggle-icon"><g><path xmlns="http://www.w3.org/2000/svg" d="m386.667 45.564-45.564-45.564-147.77 147.769-147.769-147.769-45.564 45.564 147.769 147.769-147.769 147.77 45.564 45.564 147.769-147.769 147.769 147.769 45.564-45.564-147.768-147.77z" fill="#ffffff" data-original="#000000" style="" class="" /></g></svg>
</span>
</a>
</div>
</div>
</div>
<input type="hidden" id="njt_nofi_checkDisplayReview" name="njt_nofi_checkDisplayReview" value='{"is_home":false,"is_page":false,"is_single":true,"id_page":444247}'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/floridapolitics.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='njt-nofi-js-extra'>
/* <![CDATA[ */
var wpData = {"admin_ajax":"https:\/\/floridapolitics.com\/wp-admin\/admin-ajax.php","nonce":"d78a981be0","isPositionFix":"","hideCloseButton":"no_button","isDisplayButton":"0","presetColor":"4","alignContent":"center","textColorNotification":"#FFF","textButtonColor":"#ffffff","wp_is_mobile":"1","is_customize_preview":"","wp_get_theme":"Bold News Child"};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/notibar/assets/frontend/js/notibar.js?ver=1.9.5' id='njt-nofi-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202130' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=5.8' id='slick-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=5.8' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=5.8' id='fancySelect-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/script.js?ver=5.8' id='bold-news-script-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/misc.js?ver=5.8' id='bold-news-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=5.8' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=5.8' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=5.8' id='bold-news-bt-parallax-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'189632214',post:'444247',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '189632214', '444247' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'675f274cd948c1e3',m:'3a86d24ec1fb44bf23b416f58d7670a19e86a435-1627486276-1800-AT2WiQyjA42qaMBJ4bff+whSjHSMe/3sD2RMNMVB+NvXycsTFvz8ERcsw+CrB+AfLsdKTySSLurkns737uM9U61nNE0n+kJFH3LzhcnMGv1HxVkg98qnH0ad7r2/ROhuo0mPcQTxoxAGZ3hOu7NTfQsRpShxasmbV6Ef2lifHxDH',s:[0xa22b618782,0xa2ea721329],}})();</script></body>
</html>
