<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Bold News Child 1.0.2">
<head>
<meta property="twitter:card" content="summary"><meta property="og:title" content="Lobbyist Ron Book pleads no contest to reckless driving" /><meta property="og:type" content="article" /><meta property="og:url" content="https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" /> <meta charset="UTF-8">
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Lobbyist Ron Book pleads no contest to reckless driving</title>
<meta name="description" content="Book initially was charged with DUI with property damage." />
<link rel="canonical" href="https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lobbyist Ron Book pleads no contest to reckless driving" />
<meta property="og:description" content="Book initially was charged with DUI with property damage." />
<meta property="og:url" content="https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:published_time" content="2021-09-10T13:05:36+00:00" />
<meta property="og:image" content="https://floridapolitics.com/wp-content/uploads/2019/02/ron-book.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="810" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fla_Pol" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Associated Press" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://floridapolitics.com/#organization","name":"Florida Politics","url":"https://floridapolitics.com/","sameAs":["https://www.facebook.com/flpolitics","https://twitter.com/Fla_Pol"],"logo":{"@type":"ImageObject","@id":"https://floridapolitics.com/#logo","inLanguage":"en-US","url":"https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_1.png","contentUrl":"https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_1.png","width":446,"height":171,"caption":"Florida Politics"},"image":{"@id":"https://floridapolitics.com/#logo"}},{"@type":"WebSite","@id":"https://floridapolitics.com/#website","url":"https://floridapolitics.com/","name":"Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government.","description":"","publisher":{"@id":"https://floridapolitics.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://floridapolitics.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#primaryimage","inLanguage":"en-US","url":"https://floridapolitics.com/wp-content/uploads/2019/02/ron-book.jpg","contentUrl":"https://floridapolitics.com/wp-content/uploads/2019/02/ron-book.jpg","width":1280,"height":810},{"@type":"WebPage","@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#webpage","url":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/","name":"Lobbyist Ron Book pleads no contest to reckless driving","isPartOf":{"@id":"https://floridapolitics.com/#website"},"primaryImageOfPage":{"@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#primaryimage"},"datePublished":"2021-09-10T13:05:36+00:00","dateModified":"2021-09-10T13:05:36+00:00","description":"Book initially was charged with DUI with property damage.","breadcrumb":{"@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/"]}]},{"@type":"BreadcrumbList","@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://floridapolitics.com/"},{"@type":"ListItem","position":2,"name":"Lobbyist Ron Book pleads no contest to reckless driving"}]},{"@type":["Article","NewsArticle"],"@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#article","isPartOf":{"@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#webpage"},"author":{"@id":"https://floridapolitics.com/#/schema/person/ed0e3a6474e68f84f6efdb35ece86da7"},"headline":"Lobbyist Ron Book pleads no contest to reckless driving","datePublished":"2021-09-10T13:05:36+00:00","dateModified":"2021-09-10T13:05:36+00:00","mainEntityOfPage":{"@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#webpage"},"wordCount":278,"commentCount":1,"publisher":{"@id":"https://floridapolitics.com/#organization"},"image":{"@id":"https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#primaryimage"},"thumbnailUrl":"https://floridapolitics.com/wp-content/uploads/2019/02/ron-book.jpg","keywords":["Crash","driving under the Influence","DUI","Fort Lauderdale","I-595","Lamborghini","medical condition","plea deal","reckless driving","Ron Book","Ronald Book"],"articleSection":["Headlines","South Florida"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://floridapolitics.com/#organization"}},{"@type":"Person","@id":"https://floridapolitics.com/#/schema/person/ed0e3a6474e68f84f6efdb35ece86da7","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://floridapolitics.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b125e1a389507e30d0c36f49588e1c1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b125e1a389507e30d0c36f49588e1c1?s=96&d=mm&r=g","caption":"Associated Press"},"url":"https://floridapolitics.com/archives/author/associatedpress/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Lobbyist Ron Book pleads no contest to reckless driving Comments Feed" href="https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="flori-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://floridapolitics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://floridapolitics.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://floridapolitics.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news-child/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.8.1' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css' href='https://floridapolitics.com/wp-content/themes/bold-news/print.css?ver=5.8.1' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css' href='https://floridapolitics.com/wp-content/themes/bold-news/magnific-popup.css?ver=5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css' href='https://floridapolitics.com/wp-content/themes/bold-news/framework/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://floridapolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-news/bt_elements.js?ver=5.8.1' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-page-builder/script_fe.js?ver=3.2.1' id='bt_bb_fe-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.8.1' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.8.1' id='bt_cc_main-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "https://floridapolitics.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://floridapolitics.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=5.8.1' id='bold-news-header-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0' id='_gf_placeholders-js'></script>
<link rel="https://api.w.org/" href="https://floridapolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floridapolitics.com/wp-json/wp/v2/posts/456429" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floridapolitics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pcPG06-1UJL' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-1SC02PT8P8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1SC02PT8P8');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="32x32" />
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<meta name="msapplication-TileImage" content="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-456429 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight aa-prefix-flori-" data-autoplay="0">
<div class="btPageWrap" id="top">
<header class="mainHeader btClear gutter ">
<div class="port">
<div class="topBar btClear">
<div class="topBarPort btClear">
<div class="topTools btTopToolsLeft btTextLeft">
<span id="time613b6db1bf514" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span data-ico-fa="&#xf073;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent">
<span class="btIconWidgetTitle">September 10, 2021</span>
</span>
</span> </div>
<div class="topTools btTopToolsRight btTextRight">
<a href="https://floridapolitics.com/podcasts/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf2ce;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Podcasts</span></span></a><a href="http://influencemagazineflorida.com/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf02d;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Influence Magazine</span></span></a> </div>
</div>
</div>
<div class="btLogoArea menuHolder btClear">
<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<div class="logo">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a> </span>
</div>
<div class="topBarInLogoArea">
<div class="topBarInLogoAreaCell">
<div class="widget-odd widget-last widget-first widget-1 large-banner btTopBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_438836"><a href="https://www.kenwelch.com/"><img class="alignnone size-full wp-image-438837" src="https://floridapolitics.com/wp-content/uploads/2021/07/DCB5762D-B73D-4140-92DA-65A2F9B43165.jpeg" alt="" width="970" height="90" /></a></div></div>
</div>
</div> </div>
</div>
</div><div class="btBelowLogoArea btClear"> <div class="menuPort">
<div class="logoBelowInline">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>
</span>
</div>
<div class="topBarInMenu">
<div class="topBarInMenuCell">
<a href="https://www.facebook.com/flpolitics" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/Fla_Pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://www.instagram.com/fla_pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf16d;" class="btIcoHolder"></span></span></span></a><div class="widget-even widget-last widget-4 btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
<div class="btSearchInner gutter" role="search">
<div class="btSearchInnerContent port">
<form action="https://floridapolitics.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
<button type="submit" data-icon="&#xf105;"></button>
</form>
<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
</div>
</div></div></div> </div>
</div>
<nav>
<ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="https://floridapolitics.com/">Home</a></li><li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-427709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427709"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-427708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427708"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li><li id="menu-item-440492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440492"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a></li></ul></li><li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-440488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440488"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a></li><li id="menu-item-392318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392318"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="btContentWrap btClear">
<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://floridapolitics.com/wp-content/uploads/2019/02/ron-book.jpg)" data-parallax="0.8" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/south-florida/" class="btArticleCategory cat-item-47160">South Florida</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">Lobbyist Ron Book pleads no contest to reckless driving<div class='headline_feat_image_caption'></div></span></h1></div></header></div></section> <div class="btBlogHeaderContent">
<section id="bt_section613b6db1c2a8b" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"></div></div></div></div></div></section> </div> <div class="btContentHolder">
<div class="btContent">
<article class="boldSection btArticle gutter divider btArticleWithSideInfo post-456429 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-south-florida tag-crash tag-driving-under-the-influence tag-dui tag-fort-lauderdale tag-i-595 tag-lamborghini tag-medical-condition tag-plea-deal tag-reckless-driving tag-ron-book tag-ronald-book btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium"><div class="dash"></div><div class="btSubTitle"><a href="https://floridapolitics.com/archives/author/associatedpress/" class="btArticleAuthor"> <img alt='' src='https://secure.gravatar.com/avatar/7b125e1a389507e30d0c36f49588e1c1?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />Associated Press</a><span class="btArticleDate">September 10, 2021</span><span class="btArticleReadingTime">3<span>min</span></span><a href="https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#comments" class="btArticleComments">1</a></div></header><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/intent/tweet?text=https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoVK"><a href="https://vkontakte.ru/share.php?url=https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" target="_self" data-ico-fa="&#xf189;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoWhatsApp"><a href="https://api.whatsapp.com/send?text=https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" target="_self" data-ico-fa="&#xf232;" class="btIcoHolder"></a></span><div class="btTags"><ul><li><a href="https://floridapolitics.com/archives/tag/crash/">Crash</a></li><li><a href="https://floridapolitics.com/archives/tag/driving-under-the-influence/">driving under the Influence</a></li><li><a href="https://floridapolitics.com/archives/tag/dui/">DUI</a></li><li><a href="https://floridapolitics.com/archives/tag/fort-lauderdale/">Fort Lauderdale</a></li><li><a href="https://floridapolitics.com/archives/tag/i-595/">I-595</a></li><li><a href="https://floridapolitics.com/archives/tag/lamborghini/">Lamborghini</a></li><li><a href="https://floridapolitics.com/archives/tag/medical-condition/">medical condition</a></li><li><a href="https://floridapolitics.com/archives/tag/plea-deal/">plea deal</a></li><li><a href="https://floridapolitics.com/archives/tag/reckless-driving/">reckless driving</a></li><li><a href="https://floridapolitics.com/archives/tag/ron-book/">Ron Book</a></li><li><a href="https://floridapolitics.com/archives/tag/ronald-book/">Ronald Book</a></li></ul></div></div>

<div class="btRelatedPosts">
<h3><span>Related Articles</span></h3>
<div class="boldRow">
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostBackgroundImage" style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/02/Hilllary-Cassel-flag.-640x427.jpg); ">
<a href="https://floridapolitics.com/archives/456574-cassel-edges-katzman-august-fundraising/" title="Hillary Cassel edges Jeremy Katzman in HD 99 August fundraising" target="_blank"></a>
</div>
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/2022/" class="btArticleCategory cat-item-67326">2022</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/456574-cassel-edges-katzman-august-fundraising/" title="Hillary Cassel edges Jeremy Katzman in HD 99 August fundraising" target="_blank">Hillary Cassel edges Jeremy Katzman in HD 99 August fundraising</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/coronavirus/" class="btArticleCategory cat-item-72116">Coronavirus</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/456570-joe-bidens-war-on-virus-becomes-war-on-unvaccinated/" title="Joe Biden’s war on virus becomes war on unvaccinated" target="_blank">Joe Biden’s war on virus becomes war on unvaccinated</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/corona-florida/" class="btArticleCategory cat-item-89614">Corona Florida</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/456389-ron-desantis-surprised-monoclonal-antibodies-arent-part-of-joe-bidens-covid-19-plan-they-are/" title="Ron DeSantis surprised monoclonal antibodies aren&#8217;t part of Joe Biden&#8217;s COVID-19 plan — they are" target="_blank">Ron DeSantis surprised monoclonal antibodies aren&#8217;t part of Joe Biden&#8217;s COVID-19 plan — they are</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
</div>
</div>
</div><div class="btArticleContent"><div class="btRegularMediaPosition"><div class="btMediaBox btCarouselSmallNav"><div class="boldPhotoSlide "><div class="bpbItem"><img src="https://floridapolitics.com/wp-content/uploads/2019/02/ron-book.jpg" alt="Florida Legislature"></div></div></div></div><div class="btArticleExcerpt">Book initially was charged with DUI with property damage.</div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p style="text-align: justify;">Prominent Florida lobbyist <strong>Ron Book</strong>, who had been charged with driving under the influence after crashing his Lamborghini into another vehicle, has pleaded no contest to a reduced charge of reckless driving.</p>
<p style="text-align: justify;">Book, 67, entered his plea this week in Broward County circuit court, according to court records. Under a deal with prosecutors, Book will not serve jail time, and adjudication will be withheld, meaning he won’t have a criminal record. He had initially been charged with DUI and DUI with property damage.</p>
<p style="text-align: justify;">Book is one of the most powerful lobbyists in Tallahassee. His clients include AutoNation and the governments of Broward and Miami-Dade counties. He is also the father of Democratic Sen. <strong>Lauren Book</strong>.</p>
<p style="text-align: justify;">He also is one of the most reliable and generous contributors to incumbent lawmakers&#8217; campaigns, providing 60 contributions totaling $47,000 to campaigns in this cycle alone. Book also contributed $15,000 to the Republican Party of Florida and $10,000 to the Truth &amp; Transparency PAC.</p>
<p style="text-align: justify;">Book was arrested in February 2019 following a crash on Interstate 595, an expressway that runs from the southern end of Fort Lauderdale to the edge of the Everglades. Book refused to take a breath test at the scene. His defense attorney,<strong> David Bogenschutz</strong>, <strong><a href="https://www.sun-sentinel.com/news/florida/fl-ne-florida-lobbyist-ron-book-dui-plea-20210909-tes2w5nuv5ccnlkpch6zoqvo7a-story.html">told the Sun Sentinel</a></strong> that Book suffered from medical conditions that explained his inability to pass a field sobriety test, and he didn’t need to take a breath test because there was no reasonable cause to suspect he was drunk.</p><div class="flori-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-205153069"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_434260"><a href="http://www.tomforstpete.com/"><img loading="lazy" class="alignnone size-full wp-image-434262" src="https://floridapolitics.com/wp-content/uploads/2021/06/Mullins-02-scaled.jpeg" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;">The driver of the other vehicle is suing Book for an unspecified amount over $30,000. No trial date has bee set for that civil case.</p>
<p style="text-align: justify;">____</p>
<p style="text-align: justify;">Republished with permission from The Associated Press.</p>
<div class="post-views post-456429 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">130</span>
</div></div></div></div></div></div></div></div></div></article>
<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
<div class="port">
<div class="boldRow">
<div class="rowItem col-sm-12 btAboutAutor">
<div class="btAboutAuthor"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/7b125e1a389507e30d0c36f49588e1c1?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4>Associated Press</h4>
<p></p>
<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
<div class="aaSocial">
<a href="https://floridapolitics.com/archives/author/associatedpress/" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon"><span class="btnInnerText">VIEW ALL POSTS</span></a>
</div>
</div>
</div> </div>
</div>
</div>
</section>
<section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://floridapolitics.com/archives/456389-ron-desantis-surprised-monoclonal-antibodies-arent-part-of-joe-bidens-covid-19-plan-they-are/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/07/1000-54-160x160.jpeg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Ron DeSantis surprised monoclonal antibodies aren&#039;t part of Joe Biden&#039;s COVID-19 plan — they are</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="https://floridapolitics.com/archives/456570-joe-bidens-war-on-virus-becomes-war-on-unvaccinated/"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">Joe Biden’s war on virus becomes war on unvaccinated</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/08/1000-47-160x160.jpeg');"></span></span></a></h4></div></div><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">
<h4>
One comment	</h4>
<ul class="comments">
<li class="comment even thread-even depth-1" id="li-comment-171373">
<article id="comment-171373" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/67f4fba64a5506faca8c82313cc841f7?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">Domino</span></h5><p class="posted">September 10, 2021 at 10:21 am</p> </div>
<div class="comment">
<p>Did the esteemed lobbyist lose his DL for 6 months by refusing a breathalyzer?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-171373' data-commentid="171373" data-postid="456429" data-belowelement="comment-171373" data-respondelement="respond" data-replyto="Reply to Domino" aria-label='Reply to Domino'>Reply</a></p> </div>
</div>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
<p><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
<p><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='456429' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4117a3508" /></p><input type="hidden" id="ak_js" name="ak_js" value="17" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div></div></div></div></section> </div>
<aside class="btSidebar btTextLeft"><div class="widget-odd widget-first widget-1 btBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_426107"><a href="https://adclick.g.doubleclick.net/pcs/click?xai=AKAOjsttmncuEx9Pcve5rvSYu9SNtogAHCpDBfEaTAe_RNMmpDYho5j0b4hmWBhi2ZA0w-RmmZf4mdsyX7Nv9nOIQJJyclcVnbjP06xEvbTO-KZPddKpFyctw-7fRme_AzHCLk1m__fgXxlyPXo&amp;sai=AMfl-YTpVrhYDSTfbbIk0rK9d-RP99S5rn11I6NmEWUS6cPi8dFKFZ9vouQKxOU99G2JUqpgtdITlm7cRY58Wbbi9UPtu3jPaLfzTUHpDEPf28SW&amp;sig=Cg0ArKJSzDuFovrqYUVG&amp;fbs_aeid=[gw_fbsaeid]&amp;urlfix=1&amp;nx=53&amp;ny=228&amp;dim=300x500&amp;bg=!xMelx_3NAAYP3QOmD907ACkAdvg8WrWQih-4bA38_f1VbImXWB6x3QQ77UeSAwRsXJxGOoY_PqWhnQ8ABBUCsBBoAQcKAAp6uNwiMybF8acrmQJeWVdxLgetKa1CBOJPB9PutFJxiepkoR07cdljYOIMlLK8pHcH9aJpwkq_Kyox8oJ3B2zEt_23VsDlTu9cmRyhdH9CSrwuPTtfk8Dpzjmye-_rSnumbdqqLGJyIEdqzPAlkf7Frw4tFjhqlfCP9aWap_OlgyvGe2Z3-kog2hqGXupGNz7tzxJmyuTudx4F0Br5WBT0lINjlnBf9mlm7tVQK6QlHhfQwcdVXTQQkrIHmm0aeg5F6mm_DWB3gP_fcH2VgDLoM8wo6Uf81YPSbWZ_P4gu2AdU7w6tFHHMj7iqc41lCJzIIh4Wt8RiWtfu6slJjjreeBnQ50sAHD60HR6OlBgOLsBD2hPb9dyk0bNvjqru3ctzoPD7LjsyC5yjUi89n5calbPJgJ9-LRQQ3I8WQS1B2vBBOnu9ddf3cYq69vCaZlEQknG8H2bk-KM4YCCb6F2nXEtDcZuyCKULJDAHU7YDl9i-B0hjQuRO52B7stbbUa1JBB2-tJonv8mKHbjAdmde4zaIrQvE2_XdFI6mT2oqhauuEPEbSqFnX_nfq7DeUE2_wtHQ0Rnn0QQfSMvBpAN8wccd5-M6_1GcOBC-1QXccfgtyaao-Y76wUH-xT1d2dyz0ul9s8i0SI28joOVaFkwKvWFKeFUrquTXcZQezowX7QkV0_M4CW-2ChIFSjVmCmMJ7JVez1HHbQwFL4K_YHMtCHkmP-tFk1-hluuKYvwAVh4jHOA91FeeEreDnVSMbcYkM4n7THG7LRUcooSCMW4MVt1fNrq_PDToyTSK4A6QY9s8coHYSJNPBBv&amp;adurl=https://charliecrist.com/"><img class="alignnone size-full wp-image-427394" src="https://floridapolitics.com/wp-content/uploads/2021/05/Crist-NewsAwareness-300x500-V4-Eng.gif" alt="" width="300" height="500" /></a></div></div>
</div>
</div>
<div class="widget-even widget-2 btBox widget_recent_entries">
<h4><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://floridapolitics.com/archives/456574-cassel-edges-katzman-august-fundraising/">Hillary Cassel edges Jeremy Katzman in HD 99 August fundraising</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/456570-joe-bidens-war-on-virus-becomes-war-on-unvaccinated/">Joe Biden’s war on virus becomes war on unvaccinated</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/" aria-current="page">Lobbyist Ron Book pleads no contest to reckless driving</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/456389-ron-desantis-surprised-monoclonal-antibodies-arent-part-of-joe-bidens-covid-19-plan-they-are/">Ron DeSantis surprised monoclonal antibodies aren&#8217;t part of Joe Biden&#8217;s COVID-19 plan — they are</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/456545-sweeping-new-vaccine-mandates-for-100-million-americans/">Sweeping new vaccine mandates for 100 million Americans</a>
</li>
</ul>
</div><div class="widget-odd widget-last widget-3 btBox widget_categories"><h4><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-67326"><a href="https://floridapolitics.com/archives/category/2022/">2022</a>
</li>
<li class="cat-item cat-item-76061"><a href="https://floridapolitics.com/archives/category/america-in-crisis/">America in Crisis</a>
</li>
<li class="cat-item cat-item-47159"><a href="https://floridapolitics.com/archives/category/apolitical/">APolitical</a>
</li>
<li class="cat-item cat-item-73115"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a>
</li>
<li class="cat-item cat-item-89614"><a href="https://floridapolitics.com/archives/category/corona-florida/">Corona Florida</a>
</li>
<li class="cat-item cat-item-72116"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a>
</li>
<li class="cat-item cat-item-58632"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a>
</li>
<li class="cat-item cat-item-82684"><a href="https://floridapolitics.com/archives/category/epilogue-trump/">Epilogue-Trump</a>
</li>
<li class="cat-item cat-item-47158"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a>
</li>
<li class="cat-item cat-item-88953"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a>
</li>
<li class="cat-item cat-item-90455"><a href="https://floridapolitics.com/archives/category/fp-plus/">FP Plus</a>
</li>
<li class="cat-item cat-item-86659"><a href="https://floridapolitics.com/archives/category/gaetzgate/">Gaetzgate</a>
</li>
<li class="cat-item cat-item-160"><a href="https://floridapolitics.com/archives/category/headlines/">Headlines</a>
</li>
<li class="cat-item cat-item-64"><a href="https://floridapolitics.com/archives/category/influence/">Influence</a>
</li>
<li class="cat-item cat-item-31258"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a>
</li>
<li class="cat-item cat-item-161"><a href="https://floridapolitics.com/archives/category/local/">Local</a>
</li>
<li class="cat-item cat-item-89142"><a href="https://floridapolitics.com/archives/category/olympics/">Olympics</a>
</li>
<li class="cat-item cat-item-31259"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a>
</li>
<li class="cat-item cat-item-70700"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a>
</li>
<li class="cat-item cat-item-47160"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a>
</li>
<li class="cat-item cat-item-67063"><a href="https://floridapolitics.com/archives/category/special-reports/">Special Reports</a>
</li>
<li class="cat-item cat-item-88707"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a>
</li>
<li class="cat-item cat-item-58626"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a>
</li>
<li class="cat-item cat-item-58786"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a>
</li>
<li class="cat-item cat-item-31260"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a>
</li>
<li class="cat-item cat-item-69940"><a href="https://floridapolitics.com/archives/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-1"><a href="https://floridapolitics.com/archives/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-82116"><a href="https://floridapolitics.com/archives/category/vaccine/">Vaccine</a>
</li>
</ul>
</div></aside>
</div>
</div>
<div class="bt_bb_wrapper"><section id="bt_section613b6db1cc59d" class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit btFooterText" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle .icon-color" style="color: #ffffff !important;"><span data-ico-es="&#xea5f;" class="btIcoHolder"><span>#FlaPol</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><p style="text-align: justify;">Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.</p>
<p>Publisher: Peter Schorsch</p>
<p style="text-align: justify;">Contributors &amp; reporters: Phil Ammann, Jason Delgado, Renzo Downey, Rick Flagg, A.G. Gancarski, Anne Geggis, Joe Henderson, Janelle Irwin, Ryan Nicol, Jacob Ogles, Jesse Scheckner, Scott Powers, Andrew Wilson, and Kelly Hayes.</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8adaeffeeff8cacce6e5f8e3eeebdae5e6e3fee3e9f9a4e9e5e7">[email&#160;protected]</a><br />
Twitter: @PeterSchorschFL<br />
Phone: (727) 642-3162<br />
Address: 204 37th Avenue North #182<br />
St. Petersburg, Florida 33704</p>
</div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://www.facebook.com/flpolitics/" target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://twitter.com/Fla_Pol" target="no_target" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle" style="color: #ffffff !important;"><span data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Sign up for Sunburn</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&#038;&#038;(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&#038;&#038;t!=i[e].tag||null!=r&#038;&#038;r!=i[e].priority||i.splice(e,1)}}}</script>
<div class='gf_browser_safari gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_7'><div id='gf_7' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7' action='/archives/456429-lobbyist-ron-book-pleads-no-contest-to-reckless-driving/#gf_7'>
<div class='gform_body gform-body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id="field_7_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label' for='input_7_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_7_1' type='text' value='' class='large' placeholder='Type your email address here' aria-invalid="false" />
</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjM5ZDU3ZmZjYjAzOTVmNjMxNTQ3OGZmNzkxZDYzMTA3Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 7, 'https://floridapolitics.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_7').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_7').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'https://floridapolitics.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_7').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_7').text());}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );
</script>
</div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle"><span data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btCustomMenu btFooterCustomMenu"><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-409326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409326"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-409328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409328"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li><li id="menu-item-409325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409325"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-392436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392436"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-392441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392441"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-392447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392447"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a></li><li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-392444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392444"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-392445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392445"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-392446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392446"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-392448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392448"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li></ul></li><li id="menu-item-392435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392435"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-392430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392430"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-392434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392434"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section><section id="bt_section613b6db1ce136" class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms"><div class="boldRowInner"><div class="rowItem col-md-12 col-ms-12  btTextLeft inherit" data-width="12"><div class="rowItemContent"><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div><div class="btText"><p><strong>© Copyright by Extensive-Enterprises 2021. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section></div><footer>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-7b125e1a389507e30d0c36f49588e1c1">
</div>
<div class="grofile-hash-map-67f4fba64a5506faca8c82313cc841f7">
</div>
</div>
<input type="hidden" id="njt_nofi_checkDisplayReview" name="njt_nofi_checkDisplayReview" value='{"is_home":false,"is_page":false,"is_single":true,"id_page":456429}'>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/floridapolitics.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202136' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=5.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=5.8.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/iscroll.js?ver=5.8.1' id='iscroll-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=5.8.1' id='fancySelect-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/script.js?ver=5.8.1' id='bold-news-script-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/misc.js?ver=5.8.1' id='bold-news-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=5.8.1' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=5.8.1' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=5.8.1' id='bold-news-bt-parallax-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"7":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.9' id='gform_placeholder-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'189632214',post:'456429',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '189632214', '456429' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [7, 1]) } );
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68c97342ba5905c6',m:'SdHPx0lKlYPhzeky3czfd0bOeBVnfMHel65Ttt3BbKI-1631285233-0-AWpF0KxvhwRtUCiR3RCLDuLbfN+XmoEHySp8O+OBLZTW6xqiyfStYCT+kU306WaB8dqwTSf6X3BIia2es8lmLdZLhtJS1OyzX62LRaFpGwniVdbwmtSoTOPBAwHGfFpGPpf3R+L67ZUKsl6bz5TAcHzDWWRVUC5Y3eE2mMRVX8P/uRnAO+3v3ELXDqHqJ4gmuINTlPwcqsyyVWUTue4TjVg=',s:[0x813e539dbe,0xba18d61264],}})();</script></body>
</html>
