<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Bold News Child 1.0.2">
<head>
<meta property="twitter:card" content="summary"><meta property="og:title" content="Joe Biden considering intervening in Ron DeSantis mask mandate ban" /><meta property="og:type" content="article" /><meta property="og:url" content="https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" /> <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Joe Biden considering intervening in Ron DeSantis mask mandate ban</title>
<meta name="description" content="Though he downplayed his options." />
<link rel="canonical" href="https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Biden considering intervening in Ron DeSantis mask mandate ban" />
<meta property="og:description" content="Though he downplayed his options." />
<meta property="og:url" content="https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:published_time" content="2021-08-10T21:10:50+00:00" />
<meta property="og:image" content="https://floridapolitics.com/wp-content/uploads/2021/08/Joe-Biden.jpg" />
<meta property="og:image:width" content="935" />
<meta property="og:image:height" content="518" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RenzoDowney" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Renzo Downey" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Joe Biden considering intervening in Ron DeSantis mask mandate ban Comments Feed" href="https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://floridapolitics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://floridapolitics.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://floridapolitics.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news-child/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.8' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css' href='https://floridapolitics.com/wp-content/themes/bold-news/print.css?ver=5.8' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css' href='https://floridapolitics.com/wp-content/themes/bold-news/magnific-popup.css?ver=5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css' href='https://floridapolitics.com/wp-content/themes/bold-news/framework/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://floridapolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-news/bt_elements.js?ver=5.8' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-page-builder/script_fe.js?ver=3.1.7' id='bt_bb_fe-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.8' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.8' id='bt_cc_main-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "https://floridapolitics.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://floridapolitics.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=5.8' id='bold-news-header-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0' id='_gf_placeholders-js'></script>
<link rel="https://api.w.org/" href="https://floridapolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floridapolitics.com/wp-json/wp/v2/posts/447329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floridapolitics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pcPG06-1SmZ' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-1SC02PT8P8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1SC02PT8P8');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="32x32" />
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<meta name="msapplication-TileImage" content="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-447329 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight aa-prefix-flori-" data-autoplay="0">
<div class="btPageWrap" id="top">
<header class="mainHeader btClear gutter ">
<div class="port">
<div class="topBar btClear">
<div class="topBarPort btClear">
<div class="topTools btTopToolsLeft btTextLeft">
<span id="time6112f5e2759b4" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span data-ico-fa="&#xf073;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent">
<span class="btIconWidgetTitle">August 10, 2021</span>
</span>
</span> </div>
<div class="topTools btTopToolsRight btTextRight">
<a href="https://floridapolitics.com/podcasts/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf2ce;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Podcasts</span></span></a><a href="http://influencemagazineflorida.com/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf02d;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Influence Magazine</span></span></a> </div>
</div>
</div>
<div class="btLogoArea menuHolder btClear">
<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<div class="logo">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a> </span>
</div>
<div class="topBarInLogoArea">
<div class="topBarInLogoAreaCell">
<div class="widget-odd widget-last widget-first widget-1 large-banner btTopBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_426111"><a href="https://adclick.g.doubleclick.net/pcs/click?xai=AKAOjstnSE3V8RlflG_d81vRE-_JGCs50TPhlwfdulbE_uIKTfOvOBdI0utizUtjM3l66s0Yq5JK2C_RCZXUTt770Sq9EBzzTIZbqx1fqlXRl5zrbn9EQoDvdFGdICxmpJkminY_3qRDCYGXee8&amp;sai=AMfl-YSM7p7PchrogRL2niMWqhDYxGx1L9dhe3hHWIakUuRmjzwwSx-H6nLchBD7wftjPtTkHHKry6YkZu_GdzKh1fP1wr8Ho9QlCz83miXyxI3x&amp;sig=Cg0ArKJSzCu86qZOh1zf&amp;fbs_aeid=[gw_fbsaeid]&amp;urlfix=1&amp;nx=253&amp;ny=31&amp;dim=970x90&amp;bg=!ammlaVPNAAYP3QOmD907ACkAdvg8Wg3F34Xh2al6AZHgq61899nKWaUhG0-WwpE0kExcfvPtAI985Q8ABBUEzDVoAQcKAajoqgUu80Kkx8g5GmvsNdxpxd2ZyX2mPZPrvm8_59uKrUd4PjgVKOQUmhO9ALBryZnPQ9VdHnErOpVA0pvcHu4O9Ai2Bs5AzwjXfgnpLVamgTJ3jQqUhIkAOFuSnOaz0bByIgxINY7mLG_LmLHj_AD9aX4TV2MOUsNfISZZpM8KWAf8EWhNCJ2DkHLEHfxIWow3xl5pW0VbOCvKzbnRutf8aaxvTAL0vRBRfB_cZxdx5WobWmAGaq3g6cCItKBiDe04rWa4tXcIAlMN4Hgv7y5lzwjZk09sRh96zt_5qdfnYAInlRN8ntLN6CcQGKT1XNUH9orIEdRnO0ZYnx4uTM_rERcU9VU4YX9nXyU2CJT3nB8T-9fODF3XE1hC9QYPdo-xBO0NV5vQP6UNwyRtbV5ePHGwY37SV6iCSSzzKg1Cui8SAOhO3usGGb0FNvapPAESwTpxHA48BaFPHMOEoOtWPjUAz8aWx8qQSgyMx3Yhah5eKkkhiS54KICJTY38ESx8OOJ6PxTyyLFTWsCYIW_sJ0PyMbClqdbLaK9w4YcEGEBphn8Z7m9UmQBsndG8YnHgJif910VtFBD-42jrJvuRtEdumXJv520Ku1Rf-4jbJxzVzjX_fh5bvSY6t5Cx0_VJd1yu4BMZ-CXTmBEMCLFa78KMnglNLgCyqpkUxKAWo11DueQr1ADVfPqOVrMb0uEAsbt4TNAz&amp;adurl=https://charliecrist.com/"><img class="alignnone size-full wp-image-427392" src="https://floridapolitics.com/wp-content/uploads/2021/05/Crist-NewsAwareness-970x90-V4-Eng.gif" alt="" width="970" height="90" /></a></div></div>
</div>
</div> </div>
</div>
</div><div class="btBelowLogoArea btClear"> <div class="menuPort">
<div class="logoBelowInline">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>
</span>
</div>
<div class="topBarInMenu">
<div class="topBarInMenuCell">
<a href="https://www.facebook.com/flpolitics" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/Fla_Pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://www.instagram.com/fla_pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf16d;" class="btIcoHolder"></span></span></span></a><div class="widget-even widget-last widget-4 btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
<div class="btSearchInner gutter" role="search">
<div class="btSearchInnerContent port">
<form action="https://floridapolitics.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
<button type="submit" data-icon="&#xf105;"></button>
</form>
<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
</div>
</div></div></div> </div>
</div>
<nav>
<ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="https://floridapolitics.com/">Home</a></li><li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-427709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427709"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-427708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427708"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li><li id="menu-item-440492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440492"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a></li></ul></li><li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-440488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440488"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a></li><li id="menu-item-392318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392318"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="btContentWrap btClear">
<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/08/Joe-Biden.jpg)" data-parallax="0.8" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/corona-florida/" class="btArticleCategory cat-item-89614">Corona Florida</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">Joe Biden considering intervening in Ron DeSantis mask mandate ban<div class='headline_feat_image_caption'>Image via AP.</div></span></h1></div></header></div></section> <div class="btBlogHeaderContent">
<section id="bt_section6112f5e279274" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"></div></div></div></div></div></section> </div> <div class="btContentHolder">
<div class="btContent">
<article class="boldSection btArticle gutter divider btArticleWithSideInfo post-447329 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-florida category-headlines tag-covid-19 tag-covid-19-pandemic tag-jen-psaki tag-joe-biden tag-mask-mandate-ban tag-mask-mandates tag-mask-requirements tag-masks tag-masks-in-schools tag-ron-desantis tag-school-mask-mandates tag-school-mask-requirements btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium"><div class="dash"></div><div class="btSubTitle"><a href="https://floridapolitics.com/archives/author/renzo/" class="btArticleAuthor"> <img alt='' src='https://secure.gravatar.com/avatar/2d2daf34d9e2cadf56af19ea90ce9136?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />Renzo Downey</a><span class="btArticleDate">August 10, 2021</span><span class="btArticleReadingTime">7<span>min</span></span><a href="https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/#comments" class="btArticleComments">4</a></div></header><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/intent/tweet?text=https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoVK"><a href="https://vkontakte.ru/share.php?url=https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" target="_self" data-ico-fa="&#xf189;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoWhatsApp"><a href="https://api.whatsapp.com/send?text=https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" target="_self" data-ico-fa="&#xf232;" class="btIcoHolder"></a></span><div class="btTags"><ul><li><a href="https://floridapolitics.com/archives/tag/covid-19/">COVID-19</a></li><li><a href="https://floridapolitics.com/archives/tag/covid-19-pandemic/">COVID-19 pandemic</a></li><li><a href="https://floridapolitics.com/archives/tag/jen-psaki/">Jen Psaki</a></li><li><a href="https://floridapolitics.com/archives/tag/joe-biden/">Joe Biden</a></li><li><a href="https://floridapolitics.com/archives/tag/mask-mandate-ban/">mask mandate ban</a></li><li><a href="https://floridapolitics.com/archives/tag/mask-mandates/">Mask mandates</a></li><li><a href="https://floridapolitics.com/archives/tag/mask-requirements/">mask requirements</a></li><li><a href="https://floridapolitics.com/archives/tag/masks/">masks</a></li><li><a href="https://floridapolitics.com/archives/tag/masks-in-schools/">masks in schools</a></li><li><a href="https://floridapolitics.com/archives/tag/ron-desantis/">Ron DeSantis</a></li><li><a href="https://floridapolitics.com/archives/tag/school-mask-mandates/">school mask mandates</a></li><li><a href="https://floridapolitics.com/archives/tag/school-mask-requirements/">school mask requirements</a></li></ul></div></div>

<div class="btRelatedPosts">
<h3><span>Related Articles</span></h3>
<div class="boldRow">
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostBackgroundImage" style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/08/COVID-19-coronavirus-640x395.jpeg); ">
<a href="https://floridapolitics.com/archives/447088-is-louisianas-covid-19-outbreak-worse-than-floridas/" title="Is Louisiana&#8217;s COVID-19 outbreak worse than Florida&#8217;s?" target="_blank"></a>
</div>
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/corona-florida/" class="btArticleCategory cat-item-89614">Corona Florida</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/447088-is-louisianas-covid-19-outbreak-worse-than-floridas/" title="Is Louisiana&#8217;s COVID-19 outbreak worse than Florida&#8217;s?" target="_blank">Is Louisiana&#8217;s COVID-19 outbreak worse than Florida&#8217;s?</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/emails-opinions/" class="btArticleCategory cat-item-58632">Emails &amp; Opinions</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/446832-last-call-for-8-10-21-a-prime-time-read-of-whats-going-down-in-florida-politics/" title="Last Call for 8.10.21 — A prime-time read of what’s going down in Florida politics" target="_blank">Last Call for 8.10.21 — A prime-time read of what’s going down in Florida politics</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/corona-florida/" class="btArticleCategory cat-item-89614">Corona Florida</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/447333-one-state-agency-is-collecting-covid-19-data-the-other-is-publicizing-it-and-no-they-arent-talking/" title="One state agency is collecting COVID-19 data, the other is publicizing it, and no, they aren’t talking" target="_blank">One state agency is collecting COVID-19 data, the other is publicizing it, and no, they aren’t talking</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
</div>
</div>
</div><div class="btArticleContent"><div class="btRegularMediaPosition"><div class="btMediaBox btCarouselSmallNav"><div class="boldPhotoSlide "><div class="bpbItem"><img src="https://floridapolitics.com/wp-content/uploads/2021/08/Joe-Biden.jpg" alt="Joe Biden"></div></div></div></div><div class="btArticleExcerpt">Though he downplayed his options.</div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p style="text-align: justify;">President <strong>Joe Biden</strong> says the White House is researching whether he has the authority to intervene in bans on mask mandates, such as the one Gov. <strong>Ron DeSantis</strong> has ordered for Florida schools.</p>
<p style="text-align: justify;">Classes started in some Florida school districts Tuesday, and more schools are expected to open throughout the week. However, several school districts will require masks for students anyway, and the DeSantis administration has <strong><a href="https://floridapolitics.com/archives/447097-ron-desantis-office-threatens-school-district-salaries-if-they-violate-mask-mandate-ban/" target="_blank" rel="noopener">threatened to withhold the salaries</a></strong> of state administrators who implement those policies against his orders.</p>
<p style="text-align: justify;">The White House is looking for ways to support school board members and superintendents who break state law to follow the federal guidance, but Biden on Tuesday downplayed his options.</p>
<p style="text-align: justify;">&#8220;I don&#8217;t believe that I do thus far. We&#8217;re checking that, but federal workforce I can,&#8221; Biden said.</p>
<p style="text-align: justify;">That was a more reserved response than White House Press Secretary <strong>Jen Psaki</strong> gave during a briefing earlier in the day when asked about Florida and Texas&#8217; school mask rules.</p><div class="flori-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-313814486"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_430984"><a href="https://www.ucf.edu/social-mobility/?utm_source=florida_politics&amp;utm_display=display&amp;utm_campaign=tallahassee"><img loading="lazy" class="alignnone size-full wp-image-430985" src="https://floridapolitics.com/wp-content/uploads/2021/05/Boosting-Social-Mobility-728x90-1.png" alt="" width="728" height="90" /></a></div></div></div>
<p style="text-align: justify;">&#8220;We are continuing to look for ways … for the U.S. government to support districts and schools as they try to follow the science (and) do the right thing and save lives,&#8221; Psaki said.</p>
<p style="text-align: justify;">Nevertheless, during a stop in Pensacola, DeSantis attacked the Biden administration for using force and coercion. Parents&#8217; rights will be vindicated, he said.</p>
<p style="text-align: justify;">&#8220;(I) think that they really believe government should rule over the parents&#8217; decisions, and I think the parents&#8217; decisions in this regard should ultimately be what is done,&#8221; DeSantis said. &#8220;The fact of the matter is the parents are in the best position to know what&#8217;s best for the kids.&#8221;</p>
<p style="text-align: justify;">DeSantis’ <strong><a href="https://floridapolitics.com/archives/444819-desantis-order-banning-school-mask-mandates/" target="_blank" rel="noopener">executive order</a></strong>, issued late last month, allows the Department of Education to take actions to ensure districts adhere to state law, including withholding state funds from noncompliant school boards. In statements to reporters, the Governor’s press secretary, <strong>Christina Pushaw</strong>, raised the threat of withholding salaries as a way to hit school districts’ wallets without hurting students’ education.</p>
<p style="text-align: justify;">“With respect to enforcing any financial consequences for noncompliance of state law regarding these rules and ultimately the rights of parents to make decisions about their children’s education and health care decisions, it would be the goal of the State Board of Education to narrowly tailor any financial consequences to the offense committed. For example, the State Board of Education could move to withhold the salary of the district superintendent or school board members, as a narrowly tailored means to address the decision-makers who led to the violation of law,” she said.</p><div class="flori-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="flori-1074923979"><div id="post-ads"><div class="dfad dfad_pos_1 dfad_first" id="post-ads_ad_253198">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc224170"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224170 = window.plc224170 || 0;
(function(){
var divs = document.querySelectorAll(".plc224170:not([id])");
var div = divs[divs.length-1];
div.id = "placement_224170_"+plc224170;
AdButler.ads.push({handler: function(opt){ AdButler.register(168521, 224170, [728,90], 'placement_224170_'+opt.place, opt); }, opt: { place: plc224170++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div></div>
<p style="text-align: justify;">“Education funding is intended to benefit students first and foremost, not systems,” Pushaw continued. “The Governor’s priorities are protecting parents’ rights and ensuring that every student has access to a high-quality education that meets their unique needs.”</p>
<p style="text-align: justify;">DeSantis released the executive order amid fear over rising COVID-19 and delta variant cases. Florida has seen record-breaking hospitalizations and case loads since then, but DeSantis and the administration stand firm in their threat against school boards, now offering the “narrowly tailored” threat.</p>
<p style="text-align: justify;">“We don’t want kids to suffer or teachers to suffer for the decisions of elected officials that violate state rules,” Pushaw told Florida Politics.</p>
<p style="text-align: justify;">On Thursday, Agriculture Commissioner <strong>Nikki Fried</strong>, the lone Democratic member of the Florida Cabinet, said she was <strong><a href="https://floridapolitics.com/archives/446224-nikki-fried-to-work-with-white-house-to-sidestep-ron-desantis-mask-optional-school-policy/" target="_blank" rel="noopener">working with the White House</a></strong> to relieve school districts that are punished by the Florida Department of Education. However, she was unable to provide specifics Thursday or Monday.</p>
<p style="text-align: justify;">“I’m so grateful to President Biden for responding to our appeal for supplemental funding for Florida schools and protecting the rights of our local school districts,&#8221; Fried said in a statement, calling the Governor&#8217;s order unconstitutional.</p>
<p style="text-align: justify;">Psaki noted that school districts still have not received federal funding that was sent to the state through the American Rescue Plan and questioned why that is the case. That funding could be used to help education officials who are standing up to the state, Fried added.</p>
<p style="text-align: justify;">The back and forth between Washington and Tallahassee is the latest flareup over the President and Governor&#8217;s differing opinions on handling the pandemic.</p>
<p style="text-align: justify;">After Biden told DeSantis and other Republicans to “<strong><a href="https://floridapolitics.com/archives/445575-joe-biden-to-ron-desantis-if-you-arent-going-to-help-at-least-get-out-of-the-way/" target="_blank" rel="noopener">get out of the way</a></strong>” of local governments trying to combat the virus last week, DeSantis responded, telling the President that he was “standing in your way” and “<strong><a href="https://floridapolitics.com/archives/445927-blip/" target="_blank" rel="noopener">I don’t want to hear a blip about COVID from you</a></strong>.” Biden dismissed DeSantis&#8217; four-minute remarks, quipping &#8220;<strong><a href="https://floridapolitics.com/archives/446354-governor-who-joe-biden-dismisses-ron-desantis-tirade/" target="_blank" rel="noopener">Governor who?</a></strong>&#8220;</p>
<p style="text-align: justify;">However, Tuesday&#8217;s remarks constituted a more stern reply.</p>
<p style="text-align: justify;">&#8220;This is serious,&#8221; Psaki said. &#8220;We&#8217;re talking about people&#8217;s lives, and we know based on public health guidelines that even though kids under a certain age are not yet eligible, masks can have a huge impact.&#8221;</p>
<div class="post-views post-447329 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">157</span>
</div></div></div></div></div></div></div></div></div></article>
<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
<div class="port">
<div class="boldRow">
<div class="rowItem col-sm-12 btAboutAutor">
<div class="btAboutAuthor"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/2d2daf34d9e2cadf56af19ea90ce9136?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4>Renzo Downey</h4>
<p>Renzo Downey covers state government for Florida Politics. After graduating from Northwestern University in 2019, Renzo began his reporting career in the Lone Star State, covering state government for the Austin American-Statesman. Shoot Renzo an email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1e6c7b7064715e7872716c777a7f6e7172776a777d6d307d7173">[email&#160;protected]</a> and follow him on Twitter @RenzoDowney.</p>
<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
<div class="aaSocial">
<a href="https://floridapolitics.com/archives/author/renzo/" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon"><span class="btnInnerText">VIEW ALL POSTS</span></a>
<span class="btIco btIcoDefaultType btIcoExtraSmallSize btIcoTwitter"><a href="http://RenzoDowney" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span>
</div>
</div>
</div> </div>
</div>
</div>
</section>
<section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://floridapolitics.com/archives/447356-florida-dems-blast-ron-desantis-unconstitutional-authoritarian-school-mask-mandate-ban/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/07/DeSantis-Ap-160x160.jpg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Florida Dems blast Ron DeSantis ‘unconstitutional,’ ‘authoritarian’ school mask mandate ban</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="https://floridapolitics.com/archives/447366-about-12-of-lee-county-students-opt-out-of-school-mask-mandate/"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">About 12% of Lee County students opt out of school mask mandate</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2021/08/Savage-160x160.jpg');"></span></span></a></h4></div></div><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">
<h4>
4 comments	</h4>
<ul class="comments">
<li class="comment even thread-even depth-1" id="li-comment-164606">
<article id="comment-164606" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/bb2fc8af919598e6f25b4bbadd71478c?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">father gabriel</span></h5><p class="posted">August 10, 2021 at 5:14 pm</p> </div>
<div class="comment">
<p>IN MANHATTAN<br />
PLAYWRIGHT DR LARRY MYERS&#8217;<br />
Vaccination/Covid drama<br />
&#8220;Ambidexterity&#8221;<br />
causing a sensation</p>
<p>PLAYWRIGHTS SANCTUARY inspired by Sometimes Floridian/sometimes Catholic<br />
TENESSEE WILLIAMS<br />
Sanctuary authorized by late Edward Albee</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-164606' data-commentid="164606" data-postid="447329" data-belowelement="comment-164606" data-respondelement="respond" data-replyto="Reply to father gabriel" aria-label='Reply to father gabriel'>Reply</a></p> </div>
</div>

</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-164607">
<article id="comment-164607" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/b4c4831f5fbc5cc136907c10affdd6f5?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">Ed</span></h5><p class="posted">August 10, 2021 at 5:17 pm</p> </div>
<div class="comment">
<p>I thought that crazy old fool didn’t know who DeSantis was. Hey Joe how about that Southern Border?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-164607' data-commentid="164607" data-postid="447329" data-belowelement="comment-164607" data-respondelement="respond" data-replyto="Reply to Ed" aria-label='Reply to Ed'>Reply</a></p> </div>
</div>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-164609">
<article id="comment-164609" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/138dbaac247633b2dff2b78df7c24435?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">Ron Ogden</span></h5><p class="posted">August 10, 2021 at 5:19 pm</p> </div>
<div class="comment">
<p>Joe. . .is it Biden or Stalin? Floridians will not bow to Biden, or Fouchee, or Fried or the Democrat oligarchy. If I choose to wear a mask I will&#8211;if I choose, not you.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-164609' data-commentid="164609" data-postid="447329" data-belowelement="comment-164609" data-respondelement="respond" data-replyto="Reply to Ron Ogden" aria-label='Reply to Ron Ogden'>Reply</a></p> </div>
</div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-164611">
<article id="comment-164611" class="">
<div class="commentAvatar"><img alt='' src='https://secure.gravatar.com/avatar/a1c1bab5a09048c24695ae841d24073d?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></div> <div class="commentTxt">
<div class="vcard divider">
<h5 class="author"><span class="fn">Zhombre</span></h5><p class="posted">August 10, 2021 at 5:27 pm</p> </div>
<div class="comment">
<p>He could simply issue an Executive Order. Its legality, like that on the eviction ban, is immaterial.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-164611' data-commentid="164611" data-postid="447329" data-belowelement="comment-164611" data-respondelement="respond" data-replyto="Reply to Zhombre" aria-label='Reply to Zhombre'>Reply</a></p> </div>
</div>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
<p><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
<p><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='447329' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58578b1924" /></p><input type="hidden" id="ak_js" name="ak_js" value="194" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div></div></div></div></section> </div>
<aside class="btSidebar btTextLeft"><div class="widget-odd widget-first widget-1 btBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_431611"><img class="alignnone wp-image-431612 size-full" src="https://floridapolitics.com/wp-content/uploads/2021/05/PerryThurston3-revised-20210521.png" alt="" width="300" height="498" /></div></div>
</div>
</div>
<div class="widget-even widget-2 btBox widget_recent_entries">
<h4><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://floridapolitics.com/archives/447088-is-louisianas-covid-19-outbreak-worse-than-floridas/">Is Louisiana&#8217;s COVID-19 outbreak worse than Florida&#8217;s?</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/446832-last-call-for-8-10-21-a-prime-time-read-of-whats-going-down-in-florida-politics/">Last Call for 8.10.21 — A prime-time read of what’s going down in Florida politics</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/447333-one-state-agency-is-collecting-covid-19-data-the-other-is-publicizing-it-and-no-they-arent-talking/">One state agency is collecting COVID-19 data, the other is publicizing it, and no, they aren’t talking</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/447366-about-12-of-lee-county-students-opt-out-of-school-mask-mandate/">About 12% of Lee County students opt out of school mask mandate</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/" aria-current="page">Joe Biden considering intervening in Ron DeSantis mask mandate ban</a>
</li>
</ul>
</div><div class="widget-odd widget-last widget-3 btBox widget_categories"><h4><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-67326"><a href="https://floridapolitics.com/archives/category/2022/">2022</a>
</li>
<li class="cat-item cat-item-76061"><a href="https://floridapolitics.com/archives/category/america-in-crisis/">America in Crisis</a>
</li>
<li class="cat-item cat-item-47159"><a href="https://floridapolitics.com/archives/category/apolitical/">APolitical</a>
</li>
<li class="cat-item cat-item-73115"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a>
</li>
<li class="cat-item cat-item-89614"><a href="https://floridapolitics.com/archives/category/corona-florida/">Corona Florida</a>
</li>
<li class="cat-item cat-item-72116"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a>
</li>
<li class="cat-item cat-item-58632"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a>
</li>
<li class="cat-item cat-item-82684"><a href="https://floridapolitics.com/archives/category/epilogue-trump/">Epilogue-Trump</a>
</li>
<li class="cat-item cat-item-47158"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a>
</li>
<li class="cat-item cat-item-88953"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a>
</li>
<li class="cat-item cat-item-86659"><a href="https://floridapolitics.com/archives/category/gaetzgate/">Gaetzgate</a>
</li>
<li class="cat-item cat-item-160"><a href="https://floridapolitics.com/archives/category/headlines/">Headlines</a>
</li>
<li class="cat-item cat-item-64"><a href="https://floridapolitics.com/archives/category/influence/">Influence</a>
</li>
<li class="cat-item cat-item-31258"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a>
</li>
<li class="cat-item cat-item-161"><a href="https://floridapolitics.com/archives/category/local/">Local</a>
</li>
<li class="cat-item cat-item-89142"><a href="https://floridapolitics.com/archives/category/olympics/">Olympics</a>
</li>
<li class="cat-item cat-item-31259"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a>
</li>
<li class="cat-item cat-item-70700"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a>
</li>
<li class="cat-item cat-item-47160"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a>
</li>
<li class="cat-item cat-item-67063"><a href="https://floridapolitics.com/archives/category/special-reports/">Special Reports</a>
</li>
<li class="cat-item cat-item-88707"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a>
</li>
<li class="cat-item cat-item-58626"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a>
</li>
<li class="cat-item cat-item-58786"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a>
</li>
<li class="cat-item cat-item-31260"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a>
</li>
<li class="cat-item cat-item-69940"><a href="https://floridapolitics.com/archives/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-1"><a href="https://floridapolitics.com/archives/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-82116"><a href="https://floridapolitics.com/archives/category/vaccine/">Vaccine</a>
</li>
</ul>
</div></aside>
</div>
</div>
<div class="bt_bb_wrapper"><section id="bt_section6112f5e2847c5" class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit btFooterText" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle .icon-color" style="color: #ffffff !important;"><span data-ico-es="&#xea5f;" class="btIcoHolder"><span>#FlaPol</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><p style="text-align: justify;">Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.</p>
<p>Publisher: Peter Schorsch</p>
<p style="text-align: justify;">Contributors &amp; reporters: Phil Ammann, Jason Delgado, Renzo Downey, Rick Flagg, A.G. Gancarski, Anne Geggis, Joe Henderson, Janelle Irwin, Ryan Nicol, Jacob Ogles, Jesse Scheckner, Scott Powers, Andrew Wilson, and Kelly Hayes.</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="37675243524577715b58455e535667585b5e435e54441954585a">[email&#160;protected]</a><br />
Twitter: @PeterSchorschFL<br />
Phone: (727) 642-3162<br />
Address: 204 37th Avenue North #182<br />
St. Petersburg, Florida 33704</p>
</div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://www.facebook.com/flpolitics/" target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://twitter.com/Fla_Pol" target="no_target" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle" style="color: #ffffff !important;"><span data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Sign up for Sunburn</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><div role="form" class="wpcf7" id="wpcf7-f444910-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/archives/447329-joe-biden-considering-intervening-in-ron-desantis-mask-mandate-ban/#wpcf7-f444910-o1" method="post" class="wpcf7-form init cmonitor-ext-0.4.60" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="444910" />
<input type="hidden" name="_wpcf7_version" value="5.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f444910-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><label><br />
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="text" name="referer-page" value="https://news.google.com/" data-value="https://news.google.com/" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
</form></div></div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle"><span data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btCustomMenu btFooterCustomMenu"><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-409326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409326"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-409328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409328"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li><li id="menu-item-409325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409325"><a href="https://floridapolitics.com/archives/category/corona-economics/">Corona Economics</a></li></ul></li><li id="menu-item-392436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392436"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-392441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392441"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-392447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392447"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a></li><li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-392444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392444"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-392445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392445"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-392446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392446"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-392448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392448"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li></ul></li><li id="menu-item-392435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392435"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-392430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392430"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-392434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392434"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section><section id="bt_section6112f5e285c92" class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms"><div class="boldRowInner"><div class="rowItem col-md-12 col-ms-12  btTextLeft inherit" data-width="12"><div class="rowItemContent"><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div><div class="btText"><p><strong>© Copyright by Extensive-Enterprises 2021. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section></div><footer>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-2d2daf34d9e2cadf56af19ea90ce9136">
</div>
<div class="grofile-hash-map-bb2fc8af919598e6f25b4bbadd71478c">
</div>
<div class="grofile-hash-map-b4c4831f5fbc5cc136907c10affdd6f5">
</div>
<div class="grofile-hash-map-138dbaac247633b2dff2b78df7c24435">
</div>
<div class="grofile-hash-map-a1c1bab5a09048c24695ae841d24073d">
</div>
</div>
<input type="hidden" id="njt_nofi_checkDisplayReview" name="njt_nofi_checkDisplayReview" value='{"is_home":false,"is_page":false,"is_single":true,"id_page":447329}'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/floridapolitics.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202132' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=5.8' id='slick-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=5.8' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/iscroll.js?ver=5.8' id='iscroll-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=5.8' id='fancySelect-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/script.js?ver=5.8' id='bold-news-script-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/misc.js?ver=5.8' id='bold-news-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=5.8' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=5.8' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=5.8' id='bold-news-bt-parallax-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'189632214',post:'447329',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '189632214', '447329' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67cc799408ad5d85',m:'bffd789c884bb6007645776f8b3240f31ffff5de-1628632594-1800-AaKOsJmHFyPA6tWCROGja5rGBYZme3NEaGys1P0/vZxVdGh0NqcO+fTYObE82A0K+RIzxlJeCGdS1S4A8ijmLUUBLCqMlLDDf658qRvu1FNc/FxdKjz4zQ2F71OMRtcKwwEKT5d4J8Isa7EVLFnhy3vWZjta9DJvCUCym23wjYCHHkPpFvcwCAQ7PKKr7oo6CZFntCV6Rzy9+TO4vIMnkRTq2aRfTEodsoWa6PEcI4Sd',s:[0x4d5fc94d3a,0x3c9fecbed5],}})();</script></body>
</html>
