<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Bold News Child 1.0.2">
<head>
<meta property="twitter:card" content="summary"><meta property="og:title" content="Sunburn — The morning read of what’s hot in Florida politics — 4.26.22" /><meta property="og:type" content="article" /><meta property="og:url" content="https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" /> <meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Sunburn — The morning read of what’s hot in Florida politics — 4.26.22</title>
<meta name="description" content="A great morning gets even better with your first look into Florida politics." />
<link rel="canonical" href="https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunburn — The morning read of what’s hot in Florida politics — 4.26.22" />
<meta property="og:description" content="A great morning gets even better with your first look into Florida politics." />
<meta property="og:url" content="https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" />
<meta property="og:site_name" content="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government." />
<meta property="article:publisher" content="https://www.facebook.com/flpolitics" />
<meta property="article:published_time" content="2022-04-26T08:00:25+00:00" />
<meta property="article:modified_time" content="2022-04-26T03:23:30+00:00" />
<meta property="og:image" content="https://floridapolitics.com/wp-content/uploads/2019/01/Sunburn-Orange-Tally-2-1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fla_Pol" />
<meta name="twitter:site" content="@Fla_Pol" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Peter Schorsch" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="31 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Feed" href="https://floridapolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Comments Feed" href="https://floridapolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government. &raquo; Sunburn — The morning read of what’s hot in Florida politics — 4.26.22 Comments Feed" href="https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/floridapolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script>window.bt_bb_preview = false</script><script>window.bt_bb_custom_elements = true;</script><script id="flori-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://floridapolitics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://floridapolitics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://floridapolitics.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://floridapolitics.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='daextletal-google-font-1-css' href='https://fonts.googleapis.com/css2?family=Open+Sans&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='daextletal-general-css' href='https://floridapolitics.com/wp-content/plugins/league-table-lite/public/assets/css/general.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='njt-nofi-css' href='https://floridapolitics.com/wp-content/plugins/notibar/assets/frontend/css/notibar.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news-child/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css' href='https://floridapolitics.com/wp-content/themes/bold-news/style.css?ver=5.9.3' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css' href='https://floridapolitics.com/wp-content/themes/bold-news/print.css?ver=5.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css' href='https://floridapolitics.com/wp-content/themes/bold-news/magnific-popup.css?ver=5.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css' href='https://floridapolitics.com/wp-content/themes/bold-news/framework/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://floridapolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bold-news/bt_elements.js?ver=5.9.3' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.9.3' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.9.3' id='bt_cc_main-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "https://floridapolitics.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://floridapolitics.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=5.9.3' id='bold-news-header-misc-js'></script>
<link rel="https://api.w.org/" href="https://floridapolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floridapolitics.com/wp-json/wp/v2/posts/519081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floridapolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floridapolitics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pcPG06-2b2h' />
<link rel="alternate" type="application/json+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floridapolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloridapolitics.com%2Farchives%2F519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFMHSB6');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-1SC02PT8P8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1SC02PT8P8');
</script> <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '45bd5a5ca8'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://floridapolitics.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="32x32" />
<link rel="icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<meta name="msapplication-TileImage" content="https://floridapolitics.com/wp-content/uploads/2021/05/fpfavicon.png" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-519081 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight aa-prefix-flori- aa-disabled-page" data-autoplay="0">
<div class="btPageWrap" id="top">
<header class="mainHeader btClear gutter ">
<div class="port">
<div class="topBar btClear">
<div class="topBarPort btClear">
<div class="topTools btTopToolsLeft btTextLeft">
<span id="time6267c258999c1" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span data-ico-fa="&#xf073;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent">
<span class="btIconWidgetTitle">April 26, 2022</span>
</span>
</span> </div>
<div class="topTools btTopToolsRight btTextRight">
<a href="https://floridapolitics.com/podcasts/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf2ce;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Podcasts</span></span></a><a href="https://floridapolitics.com/lobby-firm-rankings/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf0b1;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Lobby Firm Rankings</span></span></a><a href="http://influencemagazineflorida.com/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf02d;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">Influence Magazine</span></span></a> </div>
</div>
</div>
<div class="btLogoArea menuHolder btClear">
<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
<div class="logo">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a> </span>
</div>
<div class="topBarInLogoArea">
<div class="topBarInLogoAreaCell">
<div class="widget-odd widget-last widget-first widget-1 large-banner btTopBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_516631"><a href="https://www.electjimmooney.com/"><img class="alignnone size-full wp-image-516632" src="https://floridapolitics.com/wp-content/uploads/2022/04/flh_041222-04.png" alt="" width="970" height="90" /></a></div></div>
</div>
</div> </div>
</div>
</div><div class="btBelowLogoArea btClear"> <div class="menuPort">
<div class="logoBelowInline">
<span>
<a href="https://floridapolitics.com/"><img class="btMainLogo" data-hw="2.9561403508772" src="https://floridapolitics.com/wp-content/uploads/2015/04/fpwebsitelogo.fw_2.png" alt="Florida Politics - Campaigns &amp; Elections. Lobbying &amp; Government."></a>
</span>
</div>
<div class="topBarInMenu">
<div class="topBarInMenuCell">
<a href="https://www.facebook.com/flpolitics" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/Fla_Pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://www.instagram.com/fla_pol" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span data-ico-fa="&#xf16d;" class="btIcoHolder"></span></span></span></a><div class="widget-even widget-last widget-4 btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
<div class="btSearchInner gutter" role="search">
<div class="btSearchInnerContent port">
<form action="https://floridapolitics.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
<button type="submit" data-icon="&#xf105;"></button>
</form>
<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
</div>
</div></div></div> </div>
</div>
<nav>
<ul id="menu-main-menu" class="menu"><li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1259"><a href="https://floridapolitics.com/">Home</a></li><li id="menu-item-306516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306516"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-427709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427709"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1667"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-316551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316551"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-510262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510262"><a href="https://floridapolitics.com/archives/category/ne-florida/">NE Florida</a></li><li id="menu-item-220504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220504"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-220505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220505"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-220506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220506"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li><li id="menu-item-440492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440492"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a></li><li id="menu-item-283047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283047"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-283046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283046"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li></ul></li><li id="menu-item-283048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283048"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-440488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440488"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a></li><li id="menu-item-392318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392318"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul>
</nav>
</div>
</div>
 </div>
</header>
<div class="btContentWrap btClear">
<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://floridapolitics.com/wp-content/uploads/2019/01/Sunburn-Orange-Tally-2-1.jpg)" data-parallax="0.8" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/emails-opinions/" class="btArticleCategory cat-item-58632">Emails &amp; Opinions</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">Sunburn — The morning read of what’s hot in Florida politics — 4.26.22<div class='headline_feat_image_caption'></div></span></h1></div></header></div></section> <div class="btBlogHeaderContent">
<section id="bt_section6267c2589e0ff" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"></div></div></div></div></div></section> </div> <div class="btContentHolder">
<div class="btContent">
<article class="boldSection btArticle gutter divider btArticleWithSideInfo post-519081 post type-post status-publish format-standard has-post-thumbnail hentry category-emails-opinions category-headlines tag-featured-post tag-florida-politics tag-sunburn tag-sunburns btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium"><div class="dash"></div><div class="btSubTitle"><a href="https://floridapolitics.com/archives/author/peterdschorsch/" class="btArticleAuthor"> <img alt='' src='https://secure.gravatar.com/avatar/3c4538caa911933ed67196759cb0dbc7?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />Peter Schorsch</a><span class="btArticleDate">April 26, 2022</span><span class="btArticleReadingTime">68<span>min</span></span><a href="https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/#comments" class="btArticleComments">0</a></div></header><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/intent/tweet?text=https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoVK"><a href="https://vkontakte.ru/share.php?url=https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" target="_self" data-ico-fa="&#xf189;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoWhatsApp"><a href="https://api.whatsapp.com/send?text=https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" target="_self" data-ico-fa="&#xf232;" class="btIcoHolder"></a></span><div class="btTags"><ul><li><a href="https://floridapolitics.com/archives/tag/featured-post/">Featured Post</a></li><li><a href="https://floridapolitics.com/archives/tag/florida-politics/">Florida Politics</a></li><li><a href="https://floridapolitics.com/archives/tag/sunburn/">Sunburn</a></li><li><a href="https://floridapolitics.com/archives/tag/sunburns/">sunburns</a></li></ul></div></div>

<div class="btRelatedPosts">
<h3><span>Related Articles</span></h3>
<div class="boldRow">
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostBackgroundImage" style="background-image:url(https://floridapolitics.com/wp-content/uploads/2021/05/Crist_Desantis-side_by_side-9-640x480.jpg); ">
<a href="https://floridapolitics.com/archives/519342-crist-chamber/" title="Charlie Crist lobbies for Florida Chamber endorsement during MSNBC hit" target="_blank"></a>
</div>
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/2022/" class="btArticleCategory cat-item-67326">2022</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/519342-crist-chamber/" title="Charlie Crist lobbies for Florida Chamber endorsement during MSNBC hit" target="_blank">Charlie Crist lobbies for Florida Chamber endorsement during MSNBC hit</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a><a href="https://floridapolitics.com/archives/category/influence/" class="btArticleCategory cat-item-64">Influence</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/519270-personnel-note-andy-gonzalez-named-public-policy-vp-at-florida-realtors/" title="Personnel note: Andy Gonzalez named public policy VP at Florida Realtors" target="_blank">Personnel note: Andy Gonzalez named public policy VP at Florida Realtors</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
<div class="rowItem col-sm-12">
<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
<div class="btPostImageHolder">
<div class="btSinglePostTopMetaData">
<div class="btSinglePostFormat"></div>
<span class="btArticleCategories"><a href="https://floridapolitics.com/archives/category/2022-legislative/" class="btArticleCategory cat-item-97701">2022 - Legislative</a><a href="https://floridapolitics.com/archives/category/headlines/" class="btArticleCategory cat-item-160">Headlines</a></span> </div>
</div>
<div class="btSinglePostContent">
<h4>
<a href="https://floridapolitics.com/archives/519338-adam-gentle-leads-march-hd-120-fundraising-push-with-15k-in-personal-checks/" title="Adam Gentle leads March HD 120 fundraising push with $15K in personal checks" target="_blank">Adam Gentle leads March HD 120 fundraising push with $15K in personal checks</a>
</h4>
</div>
</div>
</div>
<div class="rowItem col-sm-12">
<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
</div>
 </div>
</div>
</div><div class="btArticleContent"><div class="btRegularMediaPosition"><div class="btMediaBox btCarouselSmallNav"><div class="boldPhotoSlide "><div class="bpbItem"><img src="https://floridapolitics.com/wp-content/uploads/2019/01/Sunburn-Orange-Tally-2-1.jpg" alt="Sunburn Orange Tally (2)"></div></div></div></div><div class="btArticleExcerpt">A great morning gets even better with your first look into Florida politics. </div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p style="text-align: justify;">Good Tuesday morning.</p>
<p style="text-align: justify;"><b>Andy Gonzalez</b><span style="font-weight: 400;"> is the new Vice President of Public Policy for Florida Realtors, the statewide organization announced Monday.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Gonzalez has worked as a public policy representative at Florida Realtors for the past five years, representing member interests in the legislative and executive branches. He also assisted in overseeing strategy, financial management, candidate selection, and campaign activities for the Florida Realtors Political Action Committee.</span></p>
<figure id="attachment_519230" aria-describedby="caption-attachment-519230" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/Andy-Gonzalez-ART.jpg" target="_blank" rel="noopener"><img class="wp-image-519230" src="https://floridapolitics.com/wp-content/uploads/2022/04/Andy-Gonzalez-ART-640x300.jpg" alt="" width="730" height="342" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/Andy-Gonzalez-ART-640x300.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/Andy-Gonzalez-ART-320x150.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/Andy-Gonzalez-ART.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519230" class="wp-caption-text"><em>Congratulations: Andy Gonzalez becomes the latest solid hire for Florida Realtors.</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">In his new position, Gonzalez will oversee the government affairs efforts of the association. In addition to managing the public policy office, he will also manage Florida Realtors’ legislative initiatives and coordinate member involvement in all public policy-related matters.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“Andy is not only an exceptional leader, he’s also a phenomenal person. We knew we had something special with him right from the start, and it’s been incredible to watch him put his talents to work on behalf of our members,” Florida Realtors CEO </span><b>Margy Grant </b><span style="font-weight: 400;">said. “Elevating him into the vice president role was an easy decision, and we are beyond excited to see what he can accomplish in the years ahead.”</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Before working at Florida Realtors, Gonzalez was the Florida Chamber of Commerce’s Director of Political Development and the League of Southeastern Credit Unions’ legislative and political affairs manager.</span></p>
<p dir="ltr" style="text-align: justify;"><strong>— SITUATIONAL AWARENESS —</strong></p>
<p dir="ltr" style="text-align: justify;">—<strong>@WHCOS</strong>: An interesting observation, just FYI. President (<strong>Emmanuel</strong>) <strong>Macron</strong> appears to have secured a double-digit victory over (<strong>Marine</strong>) <strong>LePen</strong>, at a time when his approval rating is 36%. Hmmm &#8230;</p>
<p dir="ltr" style="text-align: justify;">—<strong>@JackShafer</strong>: Never text.</p>
<p dir="ltr" style="text-align: justify;">—<strong>@Fineout</strong>: Just a reminder: Many reporters across the country who do not work in DC will be working long and hard this week to try to bring accountability &amp; transparency to many things affecting the lives of Americans. There aren&#8217;t 4 days of parties on their schedules</p>
<p dir="ltr" style="text-align: justify;">—<strong>@ElonMusk</strong>: I hope that even my worst critics remain on Twitter, because that is what free speech means</p>
<p dir="ltr" style="text-align: justify;">—<strong>@TristanSnell</strong>: If <strong>Elon Musk</strong> really cares about freedom, he should spend his $46 billion helping Ukraine defeat (<strong>Vladimir</strong>) <strong>Putin</strong> and Russia, rather than buying Twitter.</p>
<p dir="ltr" style="text-align: justify;">—<strong>@NoLiesBTC</strong>: Elon Musk told the United Nations he would give them $6 billion to end world hunger if they showed him a detailed plan of how they would use the money. They called his bluff and gave him their plan — and then they never got the money. Now he’s buying Twitter for $45 billion.</p>
<p dir="ltr" style="text-align: justify;">—<strong>@ShaneGoldmacher</strong>: One way to think about this: Is every new tweet being written now creating more value for the richest man on earth?</p>
<p dir="ltr" style="text-align: justify;">—<strong>@JimmyFailla</strong>: Elon Musk is buying Twitter and everyone freaking out drives a Tesla. There’s never been a dumber time to be alive.</p>
<p dir="ltr" style="text-align: justify;">—<strong>@GovRonDeSantis</strong>: <strong><a class="link-complex" href="https://twitter.com/elonmusk/" target="_blank" rel="noopener user" data-user-name="elonmusk">@<span class="link-complex-target">elonmusk</span></a></strong>’s offer to buy Twitter is a good deal for shareholders and raises the prospect that the platform will be a place where free speech can thrive, not a tool for narrative enforcement.</p>
<p dir="ltr" style="text-align: justify;">—<strong>@Paul_Renner</strong>: Freedom won a victory today. Thank you <strong><a class="link-complex" href="https://twitter.com/elonmusk/" target="_blank" rel="noopener user" data-user-name="elonmusk">@<span class="link-complex-target">elonmusk</span></a></strong>.</p>
<p dir="ltr" style="text-align: justify;">—<strong>@AdamBVary</strong>: Twitter can be bad now and also get much worse later. Both can be true!</p>
<p dir="ltr" style="text-align: justify;">—<strong>@RealJacobPerry</strong>: <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Gotta say that I didn&#8217;t expect </span><strong><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1cvl2hr r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/elonmusk">@elonmusk</a> </span></strong>to drop $46 bil just to get <strong>Donald Trump</strong> elected in 2024.</p>
<p dir="ltr" style="text-align: justify;">—<strong>@Pixelatedboat</strong>: To look on the bright side, there’s some incredible opportunities here for synergies with Elon’s other businesses. Imagine if your followers could steer your Tesla by voting in a Twitter poll</p>
<p dir="ltr" style="text-align: justify;">—<strong>@KatherineMiller</strong>: Can say I would rather own a baseball or basketball team than Twitter</p>
<p dir="ltr" style="text-align: justify;"><strong>Tweet, tweet</strong>:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">⚡️⚡️Lightning storm gathers ⁦<a href="https://twitter.com/WhiteHouse?ref_src=twsrc%5Etfw">@WhiteHouse</a>⁩ 🇺🇸🇺🇸 City of Champions! 🏆🏆 <a href="https://t.co/1igSm9LoW8">pic.twitter.com/1igSm9LoW8</a></p>
<p>&mdash; US Rep Kathy Castor (@USRepKCastor) <a href="https://twitter.com/USRepKCastor/status/1518649852103692290?ref_src=twsrc%5Etfw">April 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="text-align: justify;"><strong>— DAYS UNTIL —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">2022 Florida Chamber Transportation, Growth &amp; Infrastructure Solution Summit — 2; ‘The Godfather’ TV series ‘The Offer’ premieres — 2; 2nd half of ‘Ozark’ final season begins — 3; White House Correspondents’ Dinner — 4; &#8216;Doctor Strange in the Multiverse of Madness&#8217; premieres — 10; Florida TaxWatch’s Spring Meeting — 16; ‘Obi-Wan Kenobi’ starts on Disney+ — 30; ‘Top Gun: Maverick&#8217; premieres — 31; ‘Platinum Jubilee&#8217; for </span><b>Queen Elizabeth II </b><span style="font-weight: 400;">— 37; California, Iowa, Mississippi, Montana, New Jersey, New Mexico and South Dakota hold midterm Primaries — 42; ‘Jurassic World Dominion’ premieres — 45; Pixar’s ‘Lightyear’ premieres — 52; &#8216;Thor: Love and Thunder&#8217; premieres — 73; San Diego Comic-Con 2022 — 86; </span><b>Michael Mann </b><span style="font-weight: 400;">and </span><b>Meg Gardiner </b><span style="font-weight: 400;">novel ‘Heat 2’ publishes — 105; ‘House of the Dragon’ premieres on HBO — 117; &#8216;The Lord of the Rings&#8217; premieres on Amazon Prime — 129; 2022 Emmys — 129; ‘Spider-Man: Into the Spider-Verse&#8217; sequel premieres — 163; </span><b>Cormac McCarthy</b><span style="font-weight: 400;">’s ‘The Passenger’ releases — 182; </span><b>Jon Meacham</b><span style="font-weight: 400;">’s ‘And There Was Light: </span><b>Abraham Lincoln</b><span style="font-weight: 400;"> and the American Struggle’ releases — 182; &#8216;Black Panther 2&#8242; premieres — 199; ‘Captain Marvel 2&#8217; premieres — 199; &#8216;The Flash&#8217; premieres — 205; The World Cup kicks off in Qatar — 209; The U.S. World Cup Soccer Team begins play — 209; McCarthy’s ‘Stella Maris’ releases — 210; &#8216;Avatar 2&#8242; premieres — 234; 2023 Legislative Session convenes — 315; ‘John Wick: Chapter 4&#8242; premieres — 332; 2023 Session Sine Die — 374; ‘Spider-Man: Across the Spider-Verse&#8217; premieres — 402; &#8216;Ant Man and the Wasp: Quantumania&#8217; premieres — 458; ‘Dune: Part Two&#8217; premieres — 542; ‘Spider-Man: Across the Spider-Verse&#8217; Part 2 premieres — 703; Opening Ceremony of the 2024 Olympic Games — 822.</span><a href="https://www.leadershipstrongamerica.com/"><img loading="lazy" class="size-full wp-image-516639 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-leadership-for-a-strong-america.jpg" alt="" width="600" height="300" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-leadership-for-a-strong-america.jpg 600w, https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-leadership-for-a-strong-america-320x160.jpg 320w" sizes="(max-width: 600px) 100vw, 600px" /></a><br />
<strong>— TOP STORY —</strong><a href="https://wguinyourstate.org/florida/"><br />
</a></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519243-ron-desantis-endorses-wilton-simpson-for-agriculture-commissioner/"><b>Wilton Simpson, not Chuck Nadd, nabs Ron DeSantis’s backing for Agriculture Commissioner</b></a><span style="font-weight: 400;">” via Jacob Ogles of Florida Politics — The top Republican on the state ticket announced his endorsement when he relayed his support of Chief Financial Officer </span><b>Jimmy Patronis</b><span style="font-weight: 400;">’ re-election. He has already endorsed Attorney General </span><b>Ashley Moody</b><span style="font-weight: 400;"> for a second term.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;"><strong>DeSantis</strong> said in a statement. “I am supporting </span><b>Wilton Simpson</b><span style="font-weight: 400;">, who has helped pass major reform for election integrity, choice in education, Big Tech censorship, and law enforcement recruitment.”</span></p>
<figure id="attachment_519371" aria-describedby="caption-attachment-519371" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/DeSantis-simpson-copy.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519371" src="https://floridapolitics.com/wp-content/uploads/2022/04/DeSantis-simpson-copy-640x368.jpg" alt="" width="730" height="420" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/DeSantis-simpson-copy-640x368.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/DeSantis-simpson-copy-320x184.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/DeSantis-simpson-copy.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519371" class="wp-caption-text"><em>With a fair amount of surprise, Wilton Simpson gets the nod from Ron DeSantis.</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">The support for Simpson ends months of questions stemming from the Governor’s reluctance to offer an endorsement to the Senate leader. During this year’s regular Legislative Session, the most significant points of tension between DeSantis and the Legislature often caught Simpson in the middle. The biggest criticism came over a water bill seeking more resources north of Lake Okeechobee. DeSantis, at one point, accused the Senate of leaving his administration “in the dark” on legislation and suggested it could derail progress on a reservoir south of the lake and efforts to limit water discharges.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Additionally, DeSantis came out strong against maps produced by the Legislature. But DeSantis made it known he’d like Simpson on the ticket come November when the Governor’s race and all other Cabinet posts will be on the ballot.</span></p>
<p style="text-align: justify;"><img loading="lazy" class="wp-image-507592 size-full aligncenter" src="https://floridapolitics.com/wp-content/uploads/2022/03/Unknown.png" alt="" width="600" height="400" srcset="https://floridapolitics.com/wp-content/uploads/2022/03/Unknown.png 600w, https://floridapolitics.com/wp-content/uploads/2022/03/Unknown-320x213.png 320w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><strong>— 2022 —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519183-with-floridas-congressional-map-in-place-judge-says-plaintiffs-need-a-new-argument-fast/"><b>With Florida’s congressional map in place, judge says plaintiffs need a new argument fast</b></a><span style="font-weight: 400;">” via Jacob Ogles of Florida Politics — A judge said plaintiffs calling for a court-instated congressional map need to make a new case now that </span>DeSantis<span style="font-weight: 400;"> has signed one into law. “No later than April 29, Plaintiffs and Intervenor Plaintiffs must show cause why the court should not dismiss the case as moot,” wrote U.S. District Judge </span><b>Allen Winsor</b><span style="font-weight: 400;">. The order to show cause comes days after attorneys for Secretary of State </span><b>Laurel Lee</b><span style="font-weight: 400;"> called for the case to be dismissed. In March, Common Cause Florida, Fair Districts Now, and five Florida citizens filed a complaint in U.S. District Court. In the original complaint, attorneys argued the Legislature and DeSantis would likely not reach an agreement over congressional cartography. At that time, DeSantis had made clear he would veto maps crafted by legislative staff and passed in the House and Senate.</span></p>
<figure id="attachment_514908" aria-describedby="caption-attachment-514908" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/Winsor-Allen-2018-01-767x633-1.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-514908" src="https://floridapolitics.com/wp-content/uploads/2022/04/Winsor-Allen-2018-01-767x633-1-640x528.jpg" alt="" width="730" height="602" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/Winsor-Allen-2018-01-767x633-1-640x528.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/Winsor-Allen-2018-01-767x633-1-320x264.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/Winsor-Allen-2018-01-767x633-1.jpg 767w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-514908" class="wp-caption-text"><em>Allen Winsor wants redistricting plaintiffs to get their ducks in a row — fast.</em></figcaption></figure>
<p style="text-align: justify;"><strong>Magic 8 ball says &#8216;No&#8217;</strong> — <span style="font-weight: 400;">“</span><a href="https://www.jacksonville.com/story/news/politics/2022/04/24/desantis-redistricting-florida-congressional-map-impact-black-voters/7371062001/"><b>Will Black voters punch back at the polls against DeSantis over redistricting map?</b></a><span style="font-weight: 400;">” via Zac Anderson and Mark Harper of the Tallahassee Democrat — The Florida House of Representatives floor last week resembled a scene reminiscent of the civil rights movement of the 1950s and 1960s, with Black lawmakers staging a sit-in and singing &#8220;We Shall Overcome.&#8221; The demonstration was triggered by new congressional district lines, pushed by </span>DeSantis<span style="font-weight: 400;">, which wipe away districts designed to help elect Black lawmakers. Rep. </span><b>Angie Nixon</b><span style="font-weight: 400;">, who led the protest, predicted the redistricting issue would galvanize Black voters come November. The new redistricting map could motivate the Black community to seek political revenge on Election Day against DeSantis, although Black voters historically haven’t had enough political clout to swing a Governor’s race.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519024-ron-desantis-steals-donald-trump-gold-card-gimmick/"><b>DeSantis mimics Donald Trump ‘gold card’ gimmick</b></a><span style="font-weight: 400;">” via A.G. Gancarski of Florida Politics — On Sunday, DeSantis’ political operation pushed out an email to supporters with a unique invitation-only opportunity to receive a “gold card” to validate that vaunted status. “Our finance team just pulled a list of our grassroots supporters, and you are in the top 100! Because you have been in Gov. DeSantis’s corner since the beginning and fighting for freedom in Florida with us, we wanted to give you a special opportunity that is only for this inner circle,” the email contended. “Since you’ve been such a loyal supporter of our mission, you can secure an exclusive Gold DeSantis Freedom Team Membership Card now!” Of course, the Trump Political Action Committee essentially pioneered the gold card gimmick.</span></p>
<figure id="attachment_519028" aria-describedby="caption-attachment-519028" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/Gold-Card-DeSantis.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519028" src="https://floridapolitics.com/wp-content/uploads/2022/04/Gold-Card-DeSantis-640x381.jpg" alt="" width="730" height="435" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/Gold-Card-DeSantis-640x381.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/Gold-Card-DeSantis-320x191.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/Gold-Card-DeSantis.jpg 750w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519028" class="wp-caption-text"><em>Ron DeSantis rips a golden page from the Donald Trump playbook.</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519240-we-need-to-bring-people-together-nikki-fried-makes-solo-pitch-to-south-miami-dade-voters/"><b>‘We need to bring people together’: Nikki Fried makes solo pitch to South Miami-Dade voters</b></a><span style="font-weight: 400;">” via Jesse Scheckner of Florida Politics — Onstage in Homestead this past weekend, <strong>F</strong></span><strong>ried</strong><span style="font-weight: 400;"> delivered an exclusive pitch for her gubernatorial campaign to the southernmost residents of Miami-Dade County. She traversed myriad subjects during an hourlong talk with moderator </span><b>Dwight Bullard</b><span style="font-weight: 400;">, from property insurance, voter re-enfranchisement and Medicare expansion to abortion rights, Disney and the ubiquitous “Florida Man” meme. Her central message: The GOP has had more than two decades to deliver for Floridians, and it’s high time for something different. </span><b>Charlie Crist</b><span style="font-weight: 400;">’s campaign backed out of the event following a disagreement over the forum’s format. Sen. </span><b>Annette Taddeo</b><span style="font-weight: 400;">, who with Crist and Fried is considered a front-runner in the Democratic contest, was never formally invited to participate.</span></p>
<p style="text-align: justify;"><b>Happening today</b><span style="font-weight: 400;"> — </span>Taddeo<span style="font-weight: 400;"> will participate in an online town-hall meeting hosted by Florida Voices for Health, 7 p.m. </span><a href="https://us02web.zoom.us/webinar/register/WN_qHF-xi6vRj2Ad8Eba5dq5A"><b>Registration and Zoom link here</b></a><span style="font-weight: 400;">. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519231-4th-district-gop-challenger/"><b>First GOP candidate files for CD 4 contest</b></a><span style="font-weight: 400;">” via Wes Wolfe of Florida Politics — The newly drawn Florida’s 4th Congressional District has its first official candidate, and one that was running before the district’s lines received so much attention from the Legislature and </span>DeSantis<span style="font-weight: 400;"> in their recent redistricting process. Navy veteran and businessman </span><b>Erick Aguilar </b><span style="font-weight: 400;">continues his effort that began with another Primary challenge to incumbent Rep. </span><b>John Rutherford</b><span style="font-weight: 400;"> under the old CD 4 lines. “I retired from the Navy in 2016. I thought I was going to spend that time with my kids,” Aguilar said. Aguilar ran for the GOP nomination in CD 4 two years ago but didn’t find much success against Rutherford, a well-known former Jacksonville Sheriff. Aguilar claimed 19.8% of the vote in the 2020 Primary, versus Rutherford’s 80.2%.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519232-brian-mast-launches-re-election-bid-in-the-new-cd-21/"><b>Brian Mast launches re-election bid in the new CD 21</b></a><span style="font-weight: 400;">” via Anne Geggis of Florida Politics — With the new congressional maps going into effect, Rep. </span><b>Mast</b><span style="font-weight: 400;"> officially launched his re-election campaign in Florida’s 21st Congressional District on Monday. Except for changing its number, the district that Mast is running in is almost exactly like the one he first won in 2016. It covers parts of northern Palm Beach County and extends into Martin and St. Lucie counties. Mast said that while the number of his district might have changed, the same struggles go on, according to a news release from his campaign. He represents Florida’s 18th Congressional District under the old congressional map and seeks a fourth term.</span></p>
<p style="text-align: justify;"><strong>First in Sunburn</strong> — <span style="font-weight: 400;">“</span><a href="https://wp.me/pcPG06-2b65"><b>Paul Renner backs Danny Alvarez for HD 69</b></a><span style="font-weight: 400;">” via Drew Wilson of Florida Politics — House Speaker-designate </span><b>Renner</b><span style="font-weight: 400;"> on Tuesday endorsed Republican </span><b>Alvarez</b><span style="font-weight: 400;"> in the race for House District 69. “Danny Alvarez is a conservative, service-oriented leader who will keep Florida moving in the right direction. A champion for the men and women in law enforcement and our nation’s veterans, Danny’s passion for standing up for those who stand up for us will make Florida an even stronger and safer place for every Floridian,&#8221; said Renner, who will take over as House Speaker after the 2022 elections. Alvarez, a Tampa-based lawyer, launched his campaign in mid-February. He faces incumbent Democratic Rep. </span><b>Andrew Learned </b><span style="font-weight: 400;">for the redrawn House seat. A third candidate, Republican </span><b>Megan Angel Petty</b><span style="font-weight: 400;">, filed to run for the House seat at the start of March.</span></p>
<figure id="attachment_496783" aria-describedby="caption-attachment-496783" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/02/alvarez-danny.jpeg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-496783" src="https://floridapolitics.com/wp-content/uploads/2022/02/alvarez-danny-640x569.jpeg" alt="" width="730" height="649" srcset="https://floridapolitics.com/wp-content/uploads/2022/02/alvarez-danny-640x569.jpeg 640w, https://floridapolitics.com/wp-content/uploads/2022/02/alvarez-danny-320x284.jpeg 320w, https://floridapolitics.com/wp-content/uploads/2022/02/alvarez-danny.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-496783" class="wp-caption-text"><em>Danny Alvarez gets a big backup from Paul Renner. Image via Hillsborough County.</em></figcaption></figure>
<p style="text-align: justify;"><strong>First in Sunburn — Chip LaMarca staying in Florida House</strong> — <strong>LaMarca</strong>, a Lighthouse Point Republican, was rumored as a contender to succeed the retiring Democratic U.S. Rep. <strong>Ted Deutch</strong> in Congress. But that’s a no-go, according to a statement provided by LaMarca to Florida Politics. “We have decided that my place is always where I can work together to actually get things done for the people I serve — and sadly, that is not in Washington,” LaMarca said. “My passion is to finish the goals that we set, four short years ago, and that is to continue to serve in the Florida House.” The next two incoming House Speakers, Renner and <strong>Daniel Perez</strong> heralded LaMarca’s decision to pursue a third term.</p>
<p style="text-align: justify;"><span style="font-weight: 400;">—”</span><a href="https://floridapolitics.com/archives/519316-andy-thomson-draws-hd-91-endorsement-from-palm-beach-police-union/"><b>Andy Thomson draws HD 91 endorsement from Palm Beach police union</b></a><span style="font-weight: 400;">” via Anne Geggis of Florida Politics</span></p>
<p style="text-align: justify;"><b>RNC touts 40K voter contacts during ‘Operation Red’</b><span style="font-weight: 400;"> — The Republican National Committee says it contacted more than 40,000 Florida voters during the “Operation Red” outreach drive it held over the weekend. “While Florida Republicans remain committed to listening and engaging with voters, Democrats are laser-focused on impressing Hollywood elites with embarrassing theater,” RNC spokeswoman </span><b>Julia Friedland</b><span style="font-weight: 400;"> said. The drive was part of an RNC initiative designed to activate volunteers and build momentum for the party ahead of the 2022 election. The RNC noted its Florida Victory Team knocked on more than 23,000 doors, made more than 17,000 calls, and engaged more than 700 volunteers during “Operation Red.”</span></p>
<p style="text-align: justify;"><a href="https://go.coastalcloud.us/2022-04-florida-politics-digital-ads"><img loading="lazy" class="size-full wp-image-518083 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2022/04/CoastalCloud_FlaPol_DigitalAd_600x300_041922.png" alt="" width="600" height="300" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/CoastalCloud_FlaPol_DigitalAd_600x300_041922.png 600w, https://floridapolitics.com/wp-content/uploads/2022/04/CoastalCloud_FlaPol_DigitalAd_600x300_041922-320x160.png 320w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="https://www.facebook.com/floridasheriffsassociation"><br />
</a><strong>— DATELINE TALLY —</strong></p>
<p style="text-align: justify;"><b>GOP asks appeals court for stay in elections law case</b><span style="font-weight: 400;"> — State and national Republicans are appealing a court decision that struck down parts of the controversial elections bill passed by the state Legislature last year, </span><b>Gary Fineout</b><span style="font-weight: 400;"> of POLITICO Florida reports. The bill sought to add restrictions for mail-in ballots, including tighter regulations on ballot drop boxes. Chief U.S. District Judge <strong>Mark Walker</strong> struck down the requirements and installed a preclearance requirement for the Legislature to alter rules regarding voter registration groups, drop boxes and other rules. Republicans have taken the ruling to the 11th Circuit U.S. Court of Appeals and asked the court to stay the injunction issued by Walker, citing the “fast approaching” 2022 elections.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519297-gov-desantis-signs-bill-creating-election-police-force-hiking-penalty-for-voter-fraud/"><b>DeSantis signs bill creating election police force, hiking penalty for voter fraud</b></a><span style="font-weight: 400;">” via Gray Rohrer of Florida Politics — Florida will soon have a new election sheriff in town. </span>DeSantis<span style="font-weight: 400;"> on Monday signed SB 524, which contains numerous changes to state election laws, including setting up a police force dedicated to voter fraud and increasing the penalty for ballot harvesting to a third-degree felony. “We just want to make sure whatever laws are on the books, that those laws are enforced,” DeSantis said shortly before signing the measure at a sports bar and restaurant in Spring Hill.</span></p>
<figure id="attachment_519375" aria-describedby="caption-attachment-519375" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/2022_0425-ron-desantis-t-1536x971-1.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519375" src="https://floridapolitics.com/wp-content/uploads/2022/04/2022_0425-ron-desantis-t-1536x971-1-640x405.jpg" alt="" width="730" height="461" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/2022_0425-ron-desantis-t-1536x971-1-640x405.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/2022_0425-ron-desantis-t-1536x971-1-1280x809.jpg 1280w, https://floridapolitics.com/wp-content/uploads/2022/04/2022_0425-ron-desantis-t-1536x971-1-320x202.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/2022_0425-ron-desantis-t-1536x971-1.jpg 1536w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519375" class="wp-caption-text"><em>Ron DeSantis gets his election police.</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519277-florida-sheriffs-association-honors-fallen-deputies-at-memorial-wall-ceremony/"><b>Florida Sheriffs Association honors fallen deputies at memorial wall ceremony</b></a><span style="font-weight: 400;">” via Tristan Wood of Florida Politics — The Florida Sheriffs Association (FSA) held a ceremony Monday to honor 30 Sheriff’s officers who died in the line of duty, most of whom died in 2021. The ceremony marked the addition of the officers’ names to the FSA’s memorial wall, which honors the 418 Sheriff’s deputies who died in the line of duty from 1844 to 2021. The deceased&#8217;s family attended it, as well as local and state political officials, the Sheriffs of almost every county, and hundreds of Sheriff’s officers from across the state. FSA Executive Director </span><b>Steve Casey</b><span style="font-weight: 400;"> and Levy County Sheriff and FSA President </span><b>Bobby McCallum</b><span style="font-weight: 400;"> oversaw the ceremony. Speaker</span><b> Chris Sprowls</b><span style="font-weight: 400;"> gave a keynote speech.</span></p>
<p style="text-align: justify;"><a href="https://states.aarp.org/florida/events-fl"><img loading="lazy" class="aligncenter wp-image-515135 size-full" src="https://floridapolitics.com/wp-content/uploads/2022/04/1378201_State_FL_DigitalAd_600x400.jpg" alt="" width="600" height="400" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/1378201_State_FL_DigitalAd_600x400.jpg 600w, https://floridapolitics.com/wp-content/uploads/2022/04/1378201_State_FL_DigitalAd_600x400-320x213.jpg 320w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p style="text-align: justify;"><strong>— STATEWIDE —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.palmbeachpost.com/story/news/columns/2022/04/23/covid-mask-ruling-conflicts-opinion-guided-courts-through-years/7413806001/"><b>Florida judge&#8217;s COVID-19 mask ruling sidesteps words of former Supreme Court justice</b></a><span style="font-weight: 400;">” via Frank Cerabino of The Palm Beach Post — The ruling of a federal court judge in Florida to invalidate the mask requirement for commercial airline, train and bus passengers this past week reminded me of a discussion I had four years ago with then-retired U.S. Supreme Court Justice </span><b>John Paul Stevens</b><span style="font-weight: 400;">. It refers to a 1984 U.S. Supreme Court opinion written by Stevens that directed courts to defer to interpretations of laws made by the governmental regulatory agencies that are empowered to enforce them unless those interpretations are unreasonable.</span></p>
<figure id="attachment_519376" aria-describedby="caption-attachment-519376" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/190716-john-paul-stevens.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519376" src="https://floridapolitics.com/wp-content/uploads/2022/04/190716-john-paul-stevens-640x360.jpg" alt="" width="730" height="411" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/190716-john-paul-stevens-640x360.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/190716-john-paul-stevens-320x180.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/190716-john-paul-stevens.jpg 775w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519376" class="wp-caption-text"><em>A Florida judge flies in the face of former Justice John Paul Stevens. Image via AP.</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.miamiherald.com/news/special-reports/surfside-investigation/article260698292.html"><b>As lawmakers avert their eyes, condo insurers flee Florida or jack up prices post-Surfside</b></a><span style="font-weight: 400;">” via Ben Conarck of the Miami Herald — Even before legislative proposals to reform condo safety post-Surfside died on the doorstep of the Florida House last month, a reaction was brewing in the marketplace. There has been an exodus of insurers no longer willing to underwrite policies in an increasingly risky Florida condo marketplace. The retreat by insurance companies has left the condo associations steering aging buildings up and down the Miami-area coastline and throughout the state to deal with insurers in the lesser-regulated surplus market, for customers that can’t get standard policies because the potential loss is unacceptably high.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519218-report-more-than-500k-floridians-could-lose-health-care-if-ptcs-expire/"><b>Report: More than 500K Floridians could lose health care if PTCs expire</b></a><span style="font-weight: 400;">” via Drew Wilson of Florida Politics — More than a half-million Floridians could lose their health if Congress doesn’t make a tax credit included in the American Rescue Plan permanent. The Robert Wood Johnson Foundation and Urban Institute found that about 3.1 million Americans are at risk of losing coverage if the credits are allowed to expire. About 513,000 of those people live in Florida. The American Rescue Plan boosted Premium Tax Credits (PTCs), which offset the cost of purchasing health insurance on the federal marketplace, but the expanded credit is currently set to expire at the end of this year. If not extended, Americans who earn an annual income between 150% and 400% of the federal poverty level will pay an added $1,000 a year for silver-level health insurance.</span></p>
<p style="text-align: justify;"><a href="http://mbaileygroup.com/"><img loading="lazy" class="size-medium wp-image-514137 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-cummings-640x425.jpg" alt="" width="640" height="425" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-cummings-640x425.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-cummings-1280x850.jpg 1280w, https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-cummings-1536x1020.jpg 1536w, https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-cummings-320x213.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-cummings.jpg 1596w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p style="text-align: justify;"><strong>— D.C. MATTERS —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.washingtonpost.com/opinions/2022/04/25/biden-young-voters-approval-harvard-poll/?utm_campaign=wp_post_most&amp;utm_medium=email&amp;utm_source=newsletter&amp;wpisrc=nl_most&amp;carta-url=https%3A%2F%2Fs2.washingtonpost.com%2Fcar-ln-tr%2F36ab719%2F6266c281956121755a4f5382%2F596b3254ade4e24119afa5fc%2F17%2F72%2F6266c281956121755a4f5382"><b>Joe Biden hasn’t lost young voters’ love. He never really had it.</b></a><span style="font-weight: 400;">” via Molly Roberts of The Washington Post — If the youth are the future, </span><b>Biden</b><span style="font-weight: 400;">, by the latest numbers, might not have much of one. A national survey of political sentiment among 18- to 29-year-olds comes at an opportune moment, right on the heels of two other polls this month that displayed a stomach-turning drop in the commander in chief’s approval rating among young voters. Whether millennials and Gen Z like the country’s leader matters. They helped put him in the Oval Office in the first place by turning out at record rates to vote overwhelmingly blue. Boomers rate Biden about seven points lower today than they did at the beginning of 2020; among zoomers, he’s lost about 21 points.</span></p>
<figure id="attachment_519377" aria-describedby="caption-attachment-519377" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/6258a658b2b7a.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519377" src="https://floridapolitics.com/wp-content/uploads/2022/04/6258a658b2b7a-640x360.jpg" alt="" width="730" height="411" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/6258a658b2b7a-640x360.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/6258a658b2b7a-320x180.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/6258a658b2b7a.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519377" class="wp-caption-text"><em>Young voters are just not into Joe Biden. Image via AP.</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.washingtonpost.com/world/2022/04/25/bridget-brink-ukraine-ambassador-biden/?utm_campaign=wp_the_daily_202&amp;utm_medium=email&amp;utm_source=newsletter&amp;wpisrc=nl_daily202"><b>Biden taps Bridget Brink to be U.S. ambassador to Ukraine</b></a><span style="font-weight: 400;">” via María Luisa Paúl of The Washington Post — </span>Biden<span style="font-weight: 400;"> plans to nominate </span><b>Brink</b><span style="font-weight: 400;"> to serve as the next U.S. ambassador to Ukraine. The move is intended to fill a position that has remained officially vacant for three years and is now even more crucial during the Russian invasion. Secretary of State </span><b>Antony Blinken</b><span style="font-weight: 400;"> said on the heels of a visit to Kyiv that Brink, currently the U.S. ambassador to Slovakia, is “deeply experienced in the region” and “will be a very strong representative for the United States in Ukraine.” The announcement came as Blinken and Defense Secretary </span><b>Lloyd Austin</b><span style="font-weight: 400;"> met with </span>Ukrainian President <strong>Volodymyr Zelenskyy</strong><b></b><span style="font-weight: 400;"> in the first high-level U.S. visit to Ukraine since Russia’s invasion began. The officials said U.S. diplomatic operations would resume this week in Ukraine, in a first step toward reopening the U.S. Embassy in Kyiv. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519089-rick-scott-is-done-with-disney-plus-disney-world-after-parental-rights-pushback/"><b>Rick Scott is done with Disney+, Disney World after ‘parental rights’ pushback</b></a><span style="font-weight: 400;">” via A.G. Gancarski of Florida Politics — Sen. </span><b>Scott</b><span style="font-weight: 400;"> said he has no plans to go back to Disney World and that he’s canceled his subscription to the Disney+ streaming service in the wake of the company’s opposition to the state’s Parental Rights in Education law. The Senator contended that he’s done giving his money to the house that Mickey Mouse built. “I got rid of my Disney+. I’m not planning on going back to the park,” Scott said. Scott hailed the “common sense” law, saying “our kindergartners shouldn’t be taught about sex in school.”</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.nytimes.com/2022/04/25/us/politics/cedric-richmond-biden-white-house.html"><b>Biden adviser Cedric Richmond is leaving the White House</b></a><span style="font-weight: 400;">” via Jonathan Martin and Zolan Kanno-Youngs of The New York Times — </span><b>Richmond</b><span style="font-weight: 400;">, a senior adviser to </span>Biden<span style="font-weight: 400;">, is expected to step down from his position next month, becoming one of the first senior White House aides to leave the administration as Democrats brace for a difficult midterm election. Richmond has informed Biden of his intentions. Richmond expected to enter the private sector but also to advise the Democratic National Committee, which has not forged a close relationship with the White House.</span></p>
<p style="text-align: justify;"><a href="https://www.electjimmooney.com/"><img loading="lazy" class="size-medium wp-image-516626 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-renner-endorses-mooney-640x335.png" alt="" width="640" height="335" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-renner-endorses-mooney-640x335.png 640w, https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-renner-endorses-mooney-320x167.png 320w, https://floridapolitics.com/wp-content/uploads/2022/04/ad-for-sunburn-renner-endorses-mooney.png 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p style="text-align: justify;"><strong>— LOCAL NOTES: N. FL —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519281-jaxport-southeast-toyota-relocation/"><b>JAXPORT, Southeast Toyota announce $210M relocation and expansion</b></a><span style="font-weight: 400;">” via Wes Wolfe of Florida Politics — A $210 million long-term lease is now in effect for JAXPORT and one of the Port’s longest tenants, Southeast Toyota Distributors. “This is an exciting day for Southeast Toyota,” Southeast Toyota Vice President </span><b>Casey Gunnell</b><span style="font-weight: 400;"> said at the lease signing Monday morning at JAXPORT Headquarters. Improvements to the Port’s Blount Island facility, a $33 million project, will see half the costs shouldered by Southeast Toyota and the other half covered through a Florida Department of Transportation (FDOT) grant.</span></p>
<figure id="attachment_519352" aria-describedby="caption-attachment-519352" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/Toyota-Lincoln-Project.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519352" src="https://floridapolitics.com/wp-content/uploads/2022/04/Toyota-Lincoln-Project-640x307.jpg" alt="" width="730" height="350" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/Toyota-Lincoln-Project-640x307.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/Toyota-Lincoln-Project-1280x614.jpg 1280w, https://floridapolitics.com/wp-content/uploads/2022/04/Toyota-Lincoln-Project-1536x737.jpg 1536w, https://floridapolitics.com/wp-content/uploads/2022/04/Toyota-Lincoln-Project-320x154.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/Toyota-Lincoln-Project.jpg 1892w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519352" class="wp-caption-text"><em>Toyota makes a nine-figure investment in a JAXPORT move.</em></figcaption></figure>
<p style="text-align: justify;"><a href="https://rubinturnbull.com"><br />
</a><a href="https://michellesalzmanforhouse.com"><img loading="lazy" class="size-full wp-image-515309 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2022/04/48745-Salzman-Digital-Ad_300x500.jpg" alt="" width="400" height="667" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/48745-Salzman-Digital-Ad_300x500.jpg 400w, https://floridapolitics.com/wp-content/uploads/2022/04/48745-Salzman-Digital-Ad_300x500-320x534.jpg 320w" sizes="(max-width: 400px) 100vw, 400px" /></a><a href="https://internetandtvfl.com"><br />
</a><strong>— MORE LOCAL: C. FL —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.heraldtribune.com/story/opinion/columns/2022/04/24/trump-establishes-social-media-company-sarasota-florida-near-rumble-elon-musk-twitter/7434302001/?utm_source=heraldtribune-Daily%20Briefing&amp;utm_medium=email&amp;utm_campaign=daily_briefing&amp;utm_term=hero&amp;utm_content=FLORIDA-SARASOTA-NLETTER65"><b>Trump&#8217;s company to rumble with Twitter from Sarasota County</b></a><span style="font-weight: 400;">” via Chris Anderson of the Sarasota Herald-Tribune — On April 18, state records show that Trump Media &amp; Technology Group Corp. registered as a business in Florida and used an office building on North Cattlemen Road in Sarasota as its address. So why is this such a big deal? Because Trump Media &amp; Technology Group owns a social media app called Truth Social, </span>Trump<span style="font-weight: 400;">&#8216;s antagonistic answer to Twitter. What makes this even more interesting is the fact Trump&#8217;s company also registered as a business in Georgia one month before it did in Florida. If Trump plans to run in 2024, as most think he will, he needs a similar platform. Now he has one. Not only that, but he would now have a weapon with which to battle </span>Musk<span style="font-weight: 400;">, the world&#8217;s richest man who is attempting to buy Twitter.</span></p>
<figure id="attachment_500159" aria-describedby="caption-attachment-500159" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/02/5988.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-500159" src="https://floridapolitics.com/wp-content/uploads/2022/02/5988-640x384.jpg" alt="" width="730" height="438" srcset="https://floridapolitics.com/wp-content/uploads/2022/02/5988-640x384.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/02/5988-320x192.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/02/5988.jpg 930w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-500159" class="wp-caption-text"><em>Can Truth Social take on Twitter?</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519163-eric-lynn-announces-policy-proposal-preventing-another-piney-point/"><b>Eric Lynn announces policy proposal: ‘Preventing Another Piney Point’</b></a><span style="font-weight: 400;">” via Kelly Hayes of Florida Politics —</span><b> Lynn </b><span style="font-weight: 400;">has announced his campaign’s first policy proposal focused on protecting Florida’s natural resources. The three-pronged proposal, coined “Preventing Another Piney Point Disaster,” suggests steps to ensure the state’s coast is not burdened with more pollution spills. The Democratic candidate brings the policy framework after Tampa Bay reported its worst red tide event in 50 years last July, just months after failure at Manatee County’s Piney Point Phosphate Plant led to more than 200 million gallons of contaminated water being dumped into the bay.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.tbnweekly.com/pinellas_county/article_95c2c270-c4b2-11ec-bc41-13fa5ff17086.html?utm_campaign=blox&amp;utm_source=twitter&amp;utm_medium=social"><b>Pinellas Commissioners get</b> <b>Session priority post-mortem</b></a><span style="font-weight: 400;">” via Suzette Porter of Tampa Bay Newspapers — Pinellas County’s intergovernmental liaison presented an overview to the Commission on April 21 on actions taken during the 2022 Legislative Session. </span><b>Brian Lowack</b><span style="font-weight: 400;"> highlighted several bills introduced and passed during the Regular Session and presented information about the $112 billion proposed budget. His report focused on actions that could affect Pinellas if signed into law by DeSantis. One of the more significant was Senate Bill 1764: Municipal Solid Waste-to-Energy Program. The bill provides funding for counties with waste-to-energy facilities, which is vital to Pinellas because its power-purchase agreement with Duke Energy is expiring in 2024, vastly reducing the revenue coming into the Solid Waste Department.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519224-presidential-politics-turned-a-75-used-couch-purchase-into-a-30k-tampa-bay-lawsuit/"><b>Presidential politics turned a $75 used couch purchase into a $30K Tampa Bay lawsuit</b></a><span style="font-weight: 400;">” via Daniel Figueroa of Florida Politics — Miscommunication over the delivery and a brief volley of politically fueled insults escalated a $75 used couch purchase to a lawsuit seeking up to $30,000 in damages. St. Petersburg woman </span><b>Elizabeth Gardner </b><span style="font-weight: 400;">has been embroiled in a legal battle with Largo’s City 2 City Moving for more than a year. Gardener purchased a brown leather couch from City 2 City owner </span><b>Regina Jones</b><span style="font-weight: 400;"> in January 2021. But Jones said Gardner couldn’t take the couch home that day. They packed it behind a truck full of furniture. Gardner said she was told to meet at the Largo shop the next day to get it. But when she arrived, and the truck was opened, nothing had moved.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.wfla.com/sports/tampa-bay-lightning/tampa-bay-lightning-visits-white-house-for-first-time-to-celebrate-back-to-back-stanley-cup-wins/"><b>Tampa Bay Lightning visits White House for first time to celebrate back-to-back Stanley Cup wins</b></a><span style="font-weight: 400;">” via Basil John and Heather Monahan of WFLA — The Tampa Bay Lightning paid a visit to the White House on Monday to commemorate the team’s back-to-back Stanley Cup wins. The Lightning won the Stanley Cup in 2020 but couldn’t visit the White House to celebrate because of the COVID-19 pandemic. The team then repeated as champions last year. “This team joined rare company,” </span>Biden<span style="font-weight: 400;"> said. “One of only eight teams over the last century to win two Stanley Cups in a row.” He also noted the importance of 2021’s win and celebration with fans after the team’s 2020 win in the “bubble.”</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.tampabay.com/sports/lightning/2022/04/25/lightnings-white-house-visit-a-long-time-in-the-making/"><b>Lightning’s White House visit ‘a long time in the making’</b></a><span style="font-weight: 400;">” via Eduardo A. Encina of the Tampa Bay Times — The Lightning waited a long time to visit the White House, but maybe the timing for their trip, coming on Monday’s final off day of the Regular Season, was perfect. With the postseason starting May 2, their trip to D.C., which has long been a traditional perk for championship-winning sports teams, reminded what it took to claim back-to-back Stanley Cups. The pandemic kept the Lightning from the White House after their bubble victory in 2020, and two trips to face the Capitals this season yielded no visit. Monday’s ceremony came together quickly, and the team flew up following Sunday’s win at the Panthers.</span></p>
<p style="text-align: justify;"><a href="https://www.chrislatvala.com"><img loading="lazy" class="size-full wp-image-513820 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2022/04/Chris-Florida-Politics-Ad-300-×-500-px.jpg" alt="" width="300" height="500" /></a><strong>— MORE LOCAL: S. FL —</strong></p>
<p style="text-align: justify;">“<strong><a href="https://floridapolitics.com/archives/519344-proud-boys-police-turned-out-for-womens-rally-in-sarasota/">Proud Boys, police turned out for women’s rally in Sarasota</a></strong>” via Susan Washington for Florida Politics — The rally — organized by Women’s Voices of Southwest Florida and titled March for Our Futures — featured several speakers, including Democratic politicians <strong>Ken Russell</strong>, currently running for U.S. Senate, and <strong>Eleuterio “Junior” Salazar, Jr.</strong>, who is running for the newly redistricted Florida House District 70. “Even though it wasn’t a big crowd, it was a crowd that got the message across,” Salazar said, adding, “We are in such trying times right now; we are truly defining history as we speak.” Approximately a dozen uniformed police — about as many as the members of the Proud Boys who were at the park that day — remained until the event dispersed around 1:30 p.m. At the rally, Proud Boys wearing black T-shirts waved large flags and shouted their condemnation of abortion and their support for DeSantis.</p>
<figure id="attachment_519348" aria-describedby="caption-attachment-519348" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/220424-Proud-Boys-attend-a-rally-in-Sarasota-scaled.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519348" src="https://floridapolitics.com/wp-content/uploads/2022/04/220424-Proud-Boys-attend-a-rally-in-Sarasota-640x574.jpg" alt="" width="730" height="654" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/220424-Proud-Boys-attend-a-rally-in-Sarasota-640x574.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/220424-Proud-Boys-attend-a-rally-in-Sarasota-1280x1147.jpg 1280w, https://floridapolitics.com/wp-content/uploads/2022/04/220424-Proud-Boys-attend-a-rally-in-Sarasota-1536x1377.jpg 1536w, https://floridapolitics.com/wp-content/uploads/2022/04/220424-Proud-Boys-attend-a-rally-in-Sarasota-2048x1836.jpg 2048w, https://floridapolitics.com/wp-content/uploads/2022/04/220424-Proud-Boys-attend-a-rally-in-Sarasota-320x287.jpg 320w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519348" class="wp-caption-text"><em>About a dozen members of the Proud Boys counterprotest a Sarasota women’s march. Image via Susan Washington.</em></figcaption></figure>
<p style="font-weight: 400; text-align: justify;"><strong>Latest ‘Keeping Kids Safe’ podcast features Debbie Wasserman Schultz </strong>— U.S. Rep. <strong>Wasserman Schultz </strong>is a guest on this week’s episode of The ZAC Foundation’s “Keeping Kids Safe” podcast, in which she discusses her efforts to improve pool safety through federal legislation and public education. Wasserman Schultz authored the Virginia Graeme Baker Pool and Spa Safety Act in 2007, and there have not been any drain entrapment deaths in U.S. public pools. Despite the effectiveness of the bipartisan bill — which is currently up for reauthorization — accidental drowning remains the most common cause of death for kids between 1 and 4 years old. To listen to the episode, click <strong><a href="https://podcasts.apple.com/us/podcast/congresswoman-debbie-wasserman-schultz-on-pool-safety/id1568297504?i=1000558600862" data-saferedirecturl="https://www.google.com/url?q=https://podcasts.apple.com/us/podcast/congresswoman-debbie-wasserman-schultz-on-pool-safety/id1568297504?i%3D1000558600862&amp;source=gmail&amp;ust=1651015822712000&amp;usg=AOvVaw3QKJzUCNyWV1QnvaFa6kfM">here</a></strong>.</p>
<p style="text-align: justify;"><img loading="lazy" class="size-medium wp-image-442013 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2021/07/Bascom-sunburn_boxad_21771946-640x320.jpg" alt="" width="640" height="320" srcset="https://floridapolitics.com/wp-content/uploads/2021/07/Bascom-sunburn_boxad_21771946-640x320.jpg 640w, https://floridapolitics.com/wp-content/uploads/2021/07/Bascom-sunburn_boxad_21771946-320x160.jpg 320w, https://floridapolitics.com/wp-content/uploads/2021/07/Bascom-sunburn_boxad_21771946.jpg 792w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p style="text-align: justify;"><strong>— TOP OPINION —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.orlandosentinel.com/opinion/guest-commentary/os-op-venezuela-marco-rubio-20220425-gfvirhmbpbbqjkmjm4ffyci54y-story.html"><b>Venezuelans deserve better than Marco Rubio</b></a><span style="font-weight: 400;">” via Jose Gamboa for the Orlando Sentinel — In 2016, I left Venezuela as an asylum-seeker after political persecution and harassment made it impossible for me to remain in my country. From a young age, I had always admired American democracy, the values for which it stands, and how politics seemed to be about working together for the greater good and not for personal gain. <strong>Rubio</strong> also claimed that Venezuelan Americans who advocated for immigration relief for Venezuelans in the United States did not care about Venezuela’s freedom, attempting to gaslight and divide our community. The fact is that the Venezuelan crisis has created the most significant refugee crisis in the Western Hemisphere and in the Americas, which makes our situation inherently an issue of immigration.</span></p>
<p style="text-align: justify;"><strong>— OPINIONS —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.washingtonpost.com/opinions/2022/04/24/biden-is-getting-ukraine-right-russia-war-critics/?utm_campaign=wp_todays_headlines&amp;utm_medium=email&amp;utm_source=newsletter&amp;wpisrc=nl_headlines&amp;carta-url=https%3A%2F%2Fs2.washingtonpost.com%2Fcar-ln-tr%2F36ab4df%2F6266713b956121755a4f1ca9%2F596b3254ade4e24119afa5fc%2F35%2F63%2F6266713b956121755a4f1ca9"><b>Critics are wrong. Biden is getting Ukraine right.</b></a><span style="font-weight: 400;">” via Jennifer Rubin of The Washington Post — He has rightly rejected the invitation to start World War III, opting instead for an “all of the above” strategy. On the arms front, he previously decided against sending aircraft to Ukraine because, contrary to claims from his critics, they proved unnecessary in the battle for Kyiv. Now that the action has shifted to the Donbas region, Biden has responded appropriately. For every Russian tank, the President said, the United States has sent 10 antitank systems. And in “facilitating the significant flow of weapons and systems to Ukraine from other Allies and partners around the world,” the United States has ensured that Ukraine has the weaponry to maintain the fight and continue to turn back Russian forces, which few thought possible. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.washingtonpost.com/opinions/2022/04/24/kevin-mccarthy-border-immigration-stunt-reveals-dark-truth-republican-party/?utm_campaign=wp_todays_headlines&amp;utm_medium=email&amp;utm_source=newsletter&amp;wpisrc=nl_headlines&amp;carta-url=https%3A%2F%2Fs2.washingtonpost.com%2Fcar-ln-tr%2F36ab4e0%2F6266713b956121755a4f1ca9%2F596b3254ade4e24119afa5fc%2F37%2F63%2F6266713b956121755a4f1ca9"><b>Kevin McCarthy’s border stunt reveals a dark truth about the GOP</b></a><span style="font-weight: 400;">” via James Downie of The Washington Post — <strong>McCarthy</strong> will travel to the U.S.-Mexico border. It’s a transparent attempt to distract from newly released tapes recorded just after the Jan. 6 insurrection, in which McCarthy is heard telling other Republicans that he would advise Trump to resign. If McCarthy wanted to center his stunt on the most politically potent issue, he wouldn’t pick immigration. In a recent Gallup poll, 17% of voters chose inflation as the country&#8217;s most important problem, followed by the closely related catchall of “the economy” at 11%. Immigration is down at 5%. Yet, McCarthy and his fellow Republicans aren’t holding political stunts outside gas stations or supermarkets; they’re hammering border politics. Why? Because while immigration might not sway the electorate, it fires up the GOP base that McCarthy wants to keep on his side.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519181-alan-cohn-americas-mortal-danger-from-those-exploiting-prejudice-fears/"><b>America’s mortal danger — from those exploiting prejudice, fears</b></a><span style="font-weight: 400;">” via Alan Cohn for Florida Politics — A speech on the floor of the Michigan State Senate by an, up until now, little-known state Senator named </span><b>Mallory McMorrow</b><span style="font-weight: 400;"> is going viral. “Who knows that the idea that learning about slavery and racism means that children are being taught to feel bad or hate themselves because they are white is absolute nonsense.” McMorrow says she was responding to a Republican colleague who accused her in a fundraising email of “grooming and sexualizing children” and “wanting children to believe they were responsible for slavery and feel bad about it because they’re white.” McMorrow brilliantly cuts to the chase in a way I hope resonates with both Democrats and Republicans who may well agree with her but are increasingly turning off all the noise and just trying to get their kids to soccer practice while dealing with the rising cost of living.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.miamiherald.com/opinion/editorials/article260738842.html"><b>Condo insurance is costing more — when you can find it, at all. Where are Florida’s legislators?</b></a><span style="font-weight: 400;">” via the Miami Herald editorial board — The fallout from the devastating and deadly Surfside condo collapse continues in Florida. This time, it’s condo associations, and by extension, condo owners, paying the price. They’re seeing insurance rates increasing and, at the same time, the availability of insurance decrease. Lawmakers could have helped steady the market by addressing at least some of the issues. Instead, they were consumed by issues of the culture wars and by their own re-election chances in the fall. Unfortunately, doing the work of the people took on far less urgency than their own survival.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://www.bloomberg.com/opinion/articles/2022-04-25/elon-musk-and-twitter-are-a-bad-match?cmpid=BBD042522_BIZ&amp;utm_medium=email&amp;utm_source=newsletter&amp;utm_term=220425&amp;utm_campaign=bloombergdaily"><b>Elon Musk is the wrong leader for Twitter’s vital mission</b></a><span style="font-weight: 400;">” via Timothy L. O&#8217;Brien of Bloomberg — It looks as if Twitter Inc. will sell itself to </span>Musk<span style="font-weight: 400;"> for $43 billion, which would make the deal one of the largest leveraged buyouts in Wall Street history and give Tesla Inc.’s steward a powerful social media perch. The math is sketchy, however, as are Musk’s intentions. Both of those factors promise to make this deal a potential train wreck and will force investors, managers, users and society to think more clearly and seriously about the role that social media companies play in an era scarred by viral propaganda and misinformation. Musk still hasn’t provided meaningful details about what exactly he will do to rev up Twitter’s engines. He has been an effective and bold leader at Tesla, but Tesla makes electric vehicles; it’s not a media company. </span></p>
<p style="text-align: justify;"><a href="https://bundletrackus.com"><br />
<img loading="lazy" class="size-full wp-image-443368 aligncenter" src="https://floridapolitics.com/wp-content/uploads/2021/07/Sunburn-BundleTrack-600x300-Ad.jpg" alt="" width="600" height="300" srcset="https://floridapolitics.com/wp-content/uploads/2021/07/Sunburn-BundleTrack-600x300-Ad.jpg 600w, https://floridapolitics.com/wp-content/uploads/2021/07/Sunburn-BundleTrack-600x300-Ad-320x160.jpg 320w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p style="text-align: justify;"><strong>— ALOE —</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://floridapolitics.com/archives/519201-revamped-finding-nemo-show-coming-back-to-disney-world/"><b>Revamped ‘Finding Nemo’ show coming back to Disney World</b></a><span style="font-weight: 400;">” via Gabrielle Russon of Florida Politics — Disney World is bringing back an updated version of its popular Finding Nemo musical show this summer, another big step in the pandemic recovery. “Finding Nemo: The Big Blue … and Beyond!” debuts this summer, Disney announced recently, although the theme park company didn’t give a precise opening date. It’s the re-imagined, updated version of “Finding Nemo — The Musical,” which first began entertaining audiences in 2007. “Finding Nemo — The Musical” was an elaborate 40-minute show at Disney World that featured human performers with puppets and detailed sets that looked like you were underwater. Adapted from the popular movie, the theme park show had a long run until the pandemic struck in March 2020, closing the parks.</span></p>
<figure id="attachment_519206" aria-describedby="caption-attachment-519206" style="width: 730px" class="wp-caption aligncenter"><a href="https://floridapolitics.com/wp-content/uploads/2022/04/NEMO-DISNEY.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-519206" src="https://floridapolitics.com/wp-content/uploads/2022/04/NEMO-DISNEY-640x360.jpg" alt="" width="730" height="411" srcset="https://floridapolitics.com/wp-content/uploads/2022/04/NEMO-DISNEY-640x360.jpg 640w, https://floridapolitics.com/wp-content/uploads/2022/04/NEMO-DISNEY-320x180.jpg 320w, https://floridapolitics.com/wp-content/uploads/2022/04/NEMO-DISNEY.jpg 1024w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-519206" class="wp-caption-text"><em>A re-imagined ‘Finding Nemo’ musical returns to Disney, one of several live shows coming back. Image via Disney Blog.</em></figcaption></figure>
<p style="text-align: justify;"><span style="font-weight: 400;">“</span><a href="https://news.wfsu.org/wfsu-local-news/2022-04-25/tallahassees-la-fiesta-restaurant-is-closing-for-good-this-saturday?utm_src=main_socials"><b>Tallahassee&#8217;s La Fiesta restaurant is closing for good this Saturday</b></a><span style="font-weight: 400;">” via Gina Jordan of WFSU — Fans of La Fiesta are grabbing Mexican food while they can. This is the last week in business for the Apalachee Parkway restaurant that’s been a fixture in Tallahassee since 1989. The owners, </span><b>Pedro</b><span style="font-weight: 400;"> and </span><b>Jana Hernandez</b><span style="font-weight: 400;">, say their decision is not because of the economy or a lack of workers. They say they simply want to retire. They made the announcement on Facebook, explaining their decision to close for good on Saturday, April 30th. “We are so incredibly thankful to you for eating with us over the years, and for giving us the privilege of seeing your families grow up, and being able to know you on a personal level,” they wrote.</span></p>
<p style="text-align: justify;"><strong>— HAPPY BIRTHDAY —</strong></p>
<p style="text-align: justify;"><strong>Celebrating today</strong> is Rep. <strong>Wyman Duggan</strong>, former Rep. <strong><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql oi732d6d ik7dh3pa ht8s03o8 a8c37x1j fe6kdd0r mau55g9w c8b282yb keod5gw0 nxhoafnm aigsh9s9 d9wwppkn iv3no6db jq4qci2q a3bd9o3v lrazzd5p oo9gr5id" dir="auto">Larry Ahern</span></strong><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql oi732d6d ik7dh3pa ht8s03o8 a8c37x1j fe6kdd0r mau55g9w c8b282yb keod5gw0 nxhoafnm aigsh9s9 d9wwppkn iv3no6db jq4qci2q a3bd9o3v lrazzd5p oo9gr5id" dir="auto">, </span><strong>Alex Barrio</strong>, <strong>Gina Evans</strong>, Director of Government Relations at Tampa International Airport, <span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql oi732d6d ik7dh3pa ht8s03o8 a8c37x1j fe6kdd0r mau55g9w c8b282yb keod5gw0 nxhoafnm aigsh9s9 d9wwppkn iv3no6db jq4qci2q a3bd9o3v lrazzd5p oo9gr5id" dir="auto"><strong>Andres Malave</strong>, Director of Communications for Florida GOP House campaigns, and </span>St. Petersburg Deputy Mayor <strong><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql oi732d6d ik7dh3pa ht8s03o8 a8c37x1j fe6kdd0r mau55g9w c8b282yb keod5gw0 nxhoafnm aigsh9s9 d9wwppkn iv3no6db jq4qci2q a3bd9o3v lrazzd5p oo9gr5id" dir="auto">Stephanie Owens</span></strong><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql oi732d6d ik7dh3pa ht8s03o8 a8c37x1j fe6kdd0r mau55g9w c8b282yb keod5gw0 nxhoafnm aigsh9s9 d9wwppkn iv3no6db jq4qci2q a3bd9o3v lrazzd5p oo9gr5id" dir="auto">.</span></p>
<p style="text-align: justify;">___</p>
<p style="text-align: justify;">Sunburn is authored and assembled by <strong>Peter Schorsch</strong>, <strong>Phil Ammann</strong>,<strong> Daniel Dean, Renzo Downey, Jacob Ogles,</strong> and <strong>Drew Wilson</strong>.</p>
<div class="post-views post-519081 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">0</span>
</div></div></div></div></div></div></div></div></div></article>
<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
<div class="port">
<div class="boldRow">
<div class="rowItem col-sm-12 btAboutAutor">
<div class="btAboutAuthor"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/3c4538caa911933ed67196759cb0dbc7?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4><a href="https://floridapolitics.com" class="btArticleAuthor" target="_blank"> Peter Schorsch</a></h4>
<p>Peter Schorsch is the President of Extensive Enterprises Media and is the publisher of FloridaPolitics.com, INFLUENCE Magazine, and Sunburn, the morning read of what’s hot in Florida politics.
Previous to his publishing efforts, Peter was a political consultant to dozens of congressional and state campaigns, as well as several of the state’s largest governmental affairs and public relations firms.
Peter lives in St. Petersburg with his wife, Michelle, and their daughter, Ella.</p>
<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
<div class="aaSocial">
<a href="https://floridapolitics.com/archives/author/peterdschorsch/" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon"><span class="btnInnerText">VIEW ALL POSTS</span></a>
</div>
</div>
</div> </div>
</div>
</div>
</section>
<section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://floridapolitics.com/archives/519338-adam-gentle-leads-march-hd-120-fundraising-push-with-15k-in-personal-checks/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2022/01/Adam-Gentle-160x160.jpg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Adam Gentle leads March HD 120 fundraising push with $15K in personal checks</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="https://floridapolitics.com/archives/519270-personnel-note-andy-gonzalez-named-public-policy-vp-at-florida-realtors/"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">Personnel note: Andy Gonzalez named public policy VP at Florida Realtors</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://floridapolitics.com/wp-content/uploads/2022/04/Andy-Gonzalez-ART-160x160.jpg');"></span></span></a></h4></div></div><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://floridapolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
<p><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
<p><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='519081' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69da539476" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="211" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div></div></section> </div>
<aside class="btSidebar btTextLeft"><div class="widget-odd widget-first widget-1 btBox widget_text"> <div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_408117"><a href="https://www.mosaicfloridaphosphate.com/"><img class="alignnone size-full wp-image-408118" src="https://floridapolitics.com/wp-content/uploads/2021/03/Mosaic-Banner_300-x-500_v2.png" alt="" width="300" height="500" /></a></div></div>
</div>
</div>
<div class="widget-even widget-2 btBox widget_recent_entries">
<h4><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://floridapolitics.com/archives/519342-crist-chamber/">Charlie Crist lobbies for Florida Chamber endorsement during MSNBC hit</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/519317-paul-renner-backs-danny-alvarez-for-hd-69/">Paul Renner backs Danny Alvarez for HD 69</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/519270-personnel-note-andy-gonzalez-named-public-policy-vp-at-florida-realtors/">Personnel note: Andy Gonzalez named public policy VP at Florida Realtors</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/" aria-current="page">Sunburn — The morning read of what’s hot in Florida politics — 4.26.22</a>
</li>
<li>
<a href="https://floridapolitics.com/archives/519338-adam-gentle-leads-march-hd-120-fundraising-push-with-15k-in-personal-checks/">Adam Gentle leads March HD 120 fundraising push with $15K in personal checks</a>
</li>
</ul>
</div><div class="widget-odd widget-last widget-3 btBox widget_categories"><h4><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-67326"><a href="https://floridapolitics.com/archives/category/2022/">2022</a>
</li>
<li class="cat-item cat-item-97700"><a href="https://floridapolitics.com/archives/category/2022-congressional/">2022 &#8211; Congressional</a>
</li>
<li class="cat-item cat-item-97701"><a href="https://floridapolitics.com/archives/category/2022-legislative/">2022 &#8211; Legislative</a>
</li>
<li class="cat-item cat-item-76061"><a href="https://floridapolitics.com/archives/category/america-in-crisis/">America in Crisis</a>
</li>
<li class="cat-item cat-item-47159"><a href="https://floridapolitics.com/archives/category/apolitical/">APolitical</a>
</li>
<li class="cat-item cat-item-98379"><a href="https://floridapolitics.com/archives/category/communities/">Communities</a>
</li>
<li class="cat-item cat-item-72116"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a>
</li>
<li class="cat-item cat-item-58632"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a>
</li>
<li class="cat-item cat-item-82684"><a href="https://floridapolitics.com/archives/category/epilogue-trump/">Epilogue-Trump</a>
</li>
<li class="cat-item cat-item-47158"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a>
</li>
<li class="cat-item cat-item-88953"><a href="https://floridapolitics.com/archives/category/foreign-affairs/">Foreign Affairs</a>
</li>
<li class="cat-item cat-item-90455"><a href="https://floridapolitics.com/archives/category/fp-plus/">FP Plus</a>
</li>
<li class="cat-item cat-item-86659"><a href="https://floridapolitics.com/archives/category/gaetzgate/">Gaetzgate</a>
</li>
<li class="cat-item cat-item-160"><a href="https://floridapolitics.com/archives/category/headlines/">Headlines</a>
</li>
<li class="cat-item cat-item-64"><a href="https://floridapolitics.com/archives/category/influence/">Influence</a>
</li>
<li class="cat-item cat-item-31258"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a>
</li>
<li class="cat-item cat-item-161"><a href="https://floridapolitics.com/archives/category/local/">Local</a>
</li>
<li class="cat-item cat-item-97498"><a href="https://floridapolitics.com/archives/category/ne-florida/">NE Florida</a>
</li>
<li class="cat-item cat-item-89142"><a href="https://floridapolitics.com/archives/category/olympics/">Olympics</a>
</li>
<li class="cat-item cat-item-31259"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a>
</li>
<li class="cat-item cat-item-70700"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a>
</li>
<li class="cat-item cat-item-47160"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a>
</li>
<li class="cat-item cat-item-67063"><a href="https://floridapolitics.com/archives/category/special-reports/">Special Reports</a>
</li>
<li class="cat-item cat-item-88707"><a href="https://floridapolitics.com/archives/category/st-pete/">St. Pete</a>
</li>
<li class="cat-item cat-item-58626"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a>
</li>
<li class="cat-item cat-item-58786"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a>
</li>
<li class="cat-item cat-item-31260"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a>
</li>
<li class="cat-item cat-item-69940"><a href="https://floridapolitics.com/archives/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-1"><a href="https://floridapolitics.com/archives/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-82116"><a href="https://floridapolitics.com/archives/category/vaccine/">Vaccine</a>
</li>
</ul>
</div></aside>
</div>
</div>
<div class="bt_bb_wrapper"><section id="bt_section6267c258a9046" class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow "><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit btFooterText" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle .icon-color" style="color: #ffffff !important;"><span data-ico-es="&#xea5f;" class="btIcoHolder"><span>#FlaPol</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><p style="text-align: justify;">Florida Politics is a statewide, new media platform covering campaigns, elections, government, policy, and lobbying in Florida. This platform and all of its content are owned by Extensive Enterprises Media.</p>
<p>Publisher: Peter Schorsch @PeterSchorschFL</p>
<p style="text-align: justify;">Contributors &amp; reporters: Phil Ammann, Jason Delgado, Renzo Downey, Daniel Figueroa, A.G. Gancarski, Anne Geggis, Kelly Hayes, Joe Henderson, Ryan Nicol, Jacob Ogles, Scott Powers, Gray Rohrer, Jesse Scheckner, Christine Sexton, Andrew Wilson, Mike Wright, and Tristan Wood.</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d686b3a2b3a49690bab9a4bfb2b786b9babfa2bfb5a5f8b5b9bb">[email&#160;protected]</a><br />
Twitter: @PeterSchorschFL<br />
Phone: (727) 642-3162<br />
Address: 204 37th Avenue North #182<br />
St. Petersburg, Florida 33704</p>
</div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://www.facebook.com/flpolitics/" target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoDefaultColor btIconCircleShape"><a href="https://twitter.com/Fla_Pol" target="no_target" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit" data-width="6"><div class="rowItemContent"><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle" style="color: #ffffff !important;"><span data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Sign up for Sunburn</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btText"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"></script>
<div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_7'><div id='gf_7' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7' action='/archives/519081-sunburn-the-morning-read-of-whats-hot-in-florida-politics-4-26-22/#gf_7'>
<div class='gform_body gform-body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id="field_7_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_7_1"><label class='gfield_label' for='input_7_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_7_1' type='text' value='' class='large' placeholder='Type your email address here' aria-invalid="false" />
</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjM5ZDU3ZmZjYjAzOTVmNjMxNTQ3OGZmNzkxZDYzMTA3Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="181" /><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 7, 'https://floridapolitics.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_7').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_7').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'https://floridapolitics.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_7').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_7').text());}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );
</script>
</div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder"><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoDefaultColor btIconCircleShape btFooterLargeTitle"><span data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div><div class="btCustomMenu btFooterCustomMenu"><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-409326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409326"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-409328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409328"><a href="https://floridapolitics.com/archives/category/coronavirus/">Coronavirus</a></li></ul></li><li id="menu-item-392436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392436"><a href="https://floridapolitics.com/archives/category/influence/">Legislative</a></li><li id="menu-item-392441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392441"><a href="https://floridapolitics.com/archives/category/local/">Communities</a><ul class="sub-menu"><li id="menu-item-392447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392447"><a href="https://floridapolitics.com/archives/category/tallahassee/">Tallahassee</a></li><li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://floridapolitics.com/archives/category/jax/">Jax</a></li><li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://floridapolitics.com/archives/category/orlando/">Orlando</a></li><li id="menu-item-392444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392444"><a href="https://floridapolitics.com/archives/category/panhandle/">Panhandle</a></li><li id="menu-item-392445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392445"><a href="https://floridapolitics.com/archives/category/south-florida/">South Florida</a></li><li id="menu-item-392446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392446"><a href="https://floridapolitics.com/archives/category/sw-florida/">SW Florida</a></li><li id="menu-item-392448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392448"><a href="https://floridapolitics.com/archives/category/tampabay/">Tampa Bay</a></li></ul></li><li id="menu-item-392435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392435"><a href="https://floridapolitics.com/archives/category/federal/">Federal</a></li><li id="menu-item-392430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392430"><a href="https://floridapolitics.com/archives/category/2022/">2022</a></li><li id="menu-item-392434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392434"><a href="https://floridapolitics.com/archives/category/emails-opinions/">Emails &amp; Opinions</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section><section id="bt_section6267c258aaea4" class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms"><div class="boldRowInner"><div class="rowItem col-md-12 col-ms-12  btTextLeft inherit" data-width="12"><div class="rowItemContent"><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div><div class="btText"><p><strong>© Copyright by Extensive-Enterprises 2022. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder"><hr></div></div></div></div></div></div></div></div></section></div><footer>
</footer>
</div>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <div style="display:none">
<div class="grofile-hash-map-3c4538caa911933ed67196759cb0dbc7">
</div>
</div>
<style>
        .njt-nofi-notification-bar .njt-nofi-hide-button {
          display: none;
        }
        .njt-nofi-notification-bar .njt-nofi-content {
          font-size : 23px;
        }
        /* body{
          padding-top: 49px;
        } */
      </style>
<div class="njt-nofi-container-content">
<div class="njt-nofi-container">
<div class="njt-nofi-notification-bar njt-nofi-bgcolor-notification" style="background:#dd2c00">
<div class="njt-nofi-content njt-nofi-text-color njt-nofi-align-content njt-nofi-content-deskop " style="max-width:1600px">
<div class="njt-nofi-text njt-nofi-padding-text"><p style="text-align: justify"><a href="https://floridapolitics.com/archives/519224-presidential-politics-turned-a-75-used-couch-purchase-into-a-30k-tampa-bay-lawsuit/"><strong>Presidential politics turned a $75 used couch purchase into a $30K Tampa Bay lawsuit</strong></a></p></div>
<div class="njt-nofi-button njt-nofi-padding-text " style="display: none">
<a target='_blank' href="" class="njt-nofi-button-text njt-nofi-padding-text" style="">Learn more</a>
</div>
</div>
<div class="njt-nofi-content njt-nofi-text-color njt-nofi-align-content njt-display-none njt-nofi-content-mobile " style="max-width:1600px">
<div class="njt-nofi-text njt-nofi-padding-text">This is default text for notification bar</div>
<div class="njt-nofi-button njt-nofi-padding-text " style="">
<a target='_blank' href="" class="njt-nofi-button-text njt-nofi-padding-text" style="background:#dd2c00;border-radius:3px">Learn more</a>
</div>
</div>
<a href="javascript:void(0)" class="njt-nofi-toggle-button njt-nofi-hide njt-nofi-text-color njt-nofi-hide-admin-custom">
<span>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="512" height="512" x="0" y="0" viewBox="0 0 386.667 386.667" style="enable-background:new 0 0 512 512" xml:space="preserve" class="njt-nofi-close-icon"><g><path xmlns="http://www.w3.org/2000/svg" d="m386.667 45.564-45.564-45.564-147.77 147.769-147.769-147.769-45.564 45.564 147.769 147.769-147.769 147.77 45.564 45.564 147.769-147.769 147.769 147.769 45.564-45.564-147.768-147.77z" fill="#ffffff" data-original="#000000" style="" class="" /></g></svg>
</span>
</a>
<a href="javascript:void(0)" class="njt-nofi-close-button njt-nofi-hide njt-nofi-text-color njt-nofi-hide-admin-custom">
<span>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="512" height="512" x="0" y="0" viewBox="0 0 386.667 386.667" style="enable-background:new 0 0 512 512" xml:space="preserve" class="njt-nofi-close-icon"><g><path xmlns="http://www.w3.org/2000/svg" d="m386.667 45.564-45.564-45.564-147.77 147.769-147.769-147.769-45.564 45.564 147.769 147.769-147.769 147.77 45.564 45.564 147.769-147.769 147.769 147.769 45.564-45.564-147.768-147.77z" fill="#ffffff" data-original="#000000" style="" class="" /></g></svg>
</span>
</a>
</div>
<div>
<a href="javascript:void(0)" class="njt-nofi-display-toggle njt-nofi-text-color njt-nofi-bgcolor-notification" style="background:#dd2c00">
<span>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="512" height="512" x="0" y="0" viewBox="0 0 386.667 386.667" style="enable-background:new 0 0 512 512" xml:space="preserve" class="njt-nofi-display-toggle-icon"><g><path xmlns="http://www.w3.org/2000/svg" d="m386.667 45.564-45.564-45.564-147.77 147.769-147.769-147.769-45.564 45.564 147.769 147.769-147.769 147.77 45.564 45.564 147.769-147.769 147.769 147.769 45.564-45.564-147.768-147.77z" fill="#ffffff" data-original="#000000" style="" class="" /></g></svg>
</span>
</a>
</div>
</div>
</div>
<input type="hidden" id="njt_nofi_checkDisplayReview" name="njt_nofi_checkDisplayReview" value='{"is_home":false,"is_page":false,"is_single":true,"id_page":519081}'>
<link rel='stylesheet' id='modal-css' href='https://floridapolitics.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://floridapolitics.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/floridapolitics.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/league-table-lite/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=1.12' id='daextletal-tablesorter-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/league-table-lite/public/assets/js/general.min.js?ver=1.12' id='daextletal-general-js'></script>
<script type='text/javascript' id='njt-nofi-js-extra'>
/* <![CDATA[ */
var wpData = {"admin_ajax":"https:\/\/floridapolitics.com\/wp-admin\/admin-ajax.php","nonce":"fa8222fa06","isPositionFix":"","hideCloseButton":"no_button","isDisplayButton":"0","presetColor":"3","alignContent":"center","textColorNotification":"#ffffff","textButtonColor":"#ffffff","wp_is_mobile":"","is_customize_preview":"","wp_get_theme":"Bold News Child"};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/notibar/assets/frontend/js/notibar.js?ver=1.9.7' id='njt-nofi-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202217' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.8' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=5.9.3' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/iscroll.js?ver=5.9.3' id='iscroll-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=5.9.3' id='fancySelect-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/script.js?ver=5.9.3' id='bold-news-script-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/misc.js?ver=5.9.3' id='bold-news-misc-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=5.9.3' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=5.9.3' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=5.9.3' id='bold-news-bt-parallax-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://floridapolitics.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.1' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/floridapolitics.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.1' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://floridapolitics.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.1' id='gform_placeholder-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'189632214',post:'519081',tz:'-4',srv:'floridapolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '189632214', '519081' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [7, 1]) } );
</script>
<script src="https://www.google.com/recaptcha/api.js?render=6LcOMTMeAAAAAK6c8gb-FV6mKQmhAON37ks_0Q0z"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcOMTMeAAAAAK6c8gb-FV6mKQmhAON37ks_0Q0z',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'701e9ee768625c65',m:'N6wMIq7d6p70QKxa0QLJT79s8bYWgPOgqhGtOaNlxuw-1650968792-0-AWhAd+9KIekJo+rsq2eC2QGC/Rf9I5L1mMCkF0H1MJcoIbNG3nwKXBSCTrEFuHmhhfFIRWHw6YTsLPKo9uEJlVrRV1l3mwjcgUcNaqLFT350Yn6xwQkmq03QuV0pRo8ApboJ2NFxnpC9sOpEMDUNEjANEnEDfx1I8wmnyXVsdNyCMfyIxwVzYl2pF68H+7C3oPUuc9rvZ4GblYXTzWzUl9Xwo8O+wxO/MMStp/LLsSE2',s:[0xd474f6a046,0x2b0168cf45],}})();</script></body>
</html>
